The Nicolay Zaev Generator

FAQ and Test report #2 from Sergey M. Godin

Created on 10-25-98 - JLN Labs - Last update 10-25-98

Some Frequently Asked Question from Sergey M.Godin :

  • What is the curie point of BK2 ?

    • 75+/-10 Celsius degrees as and the BK5 type.
      Coefficient of nonlinearity for BK2>=8; for BK5>=20
      Permitivity (initial) (under 20 C.dg. and 2-5 V/mm) 2000-2500 for BK2 : 2000-3000 for BK5
      Permitivity max:. 40000-50000 for BK2 and 80000-100000 fro BK5

  • How much does capacitance of BK2 change from 10 to 85 degrees C ?

    • You can find below some curves, which I had found in a book of T.N. Verbitskaja "Variconds in Electronic and Pulsed Schemes", Moskow, "Sov. Radio" 1971.

  • What is the capacticance of each BK2 capacitor ?

    • 0,15uF nominal.

  • Can we buy BK2 capacitors today ? What do they cost ?

    • Unfortunately not, it was produced 10 y. ago, now the factory in Vitebsk in Belorussia is stopped. I'm doing some efforts for reproducing this kind of capacitors now.

      Yesterday, I had conducted some tests with my 10mkF varicond battery.

      1) I repeated the Quick test of Stefan with "hair dryer heater". Battery has been charged up to 20V, then has been heated by "HDH", I don't know exactly the final temperature (50-70 C.dg. by fingers sense), but voltage rapidly was dropped to 5V. I measured this voltage again after approx 30 min, it was raised up to 25 volts!

      Its seems Ok with full Dieter theory agree. BUT....

      2) I powered varicond battery with by short pulses from special generatorvia fast diode, which broke back dicharged current. Battery was loaded on 4.7KOhm resistor. Pulse period was 10Hz, amplitude 11V.
      After fast charging was observed only exp. smooth dicharging.
      NO VOLTAGE RAISING WAS FOUND!
      Hmm...Or the slope of charging current is not so sharp, or the physics of this effect is a much more complexity. The last is more likely by my opinion.

      3) Look at the setup above and the table below :

Vinput = about 2V pic-to-pic, 1KHz

Without comments, I don't know how to explain this. May be the variconds was grew old? or other?

All comments are welcome.

Best Wishes,

Sergey Godin (10-28-98)

serjio@glasnet.ru