Informations about variconds materials from Sergey M.Godin (10-25-98)

I found a one old intersting book: "Dielectric Amplifiers" by V.M. Pluznikov, Moskow, "Energy", 1969. There is some additional informations here concerning used ferroelectric capacitors.

so: For creation of a varicond's ceramics, a hard solution on the basis of Bariun Titanate with by some additions was used. Russian variant of this ceramics is named "BK2". There is a ceramics "BK3", which has a Curie point near to the room temperature, this type of the ceramics it will be possible to have greater efficiency than "BK2".

These materials for ferroelectric capacitors were developed in 1953-1954 by russian scientist-woman -T.N.Verbitskaja in St.Peterburg Russia. It was created 6 samples of these materials "BK1"..."BK6". For manufacturing of the varicond BK2 type, a set of dielectric disks thickness of 0.4-0.6 mm was used. Disks was pressed and then thermal processing under the temperature of 1300-1500 C.degrees.

Polarisation and epsilon curves for Bariun Titanate and BK2 ceramics.