ЛИНЕЙНЫЙ ГЕНЕРАТОР

Имя изобретателя: Круглова Г.Г.; Кудрявцева Е.А.; Сулин Г.А.
Имя патентообладателя: Государственное предприятие "Российский научно- исследовательский институт "Поиск"
Дата начала действия патента: 1991.02.25

ОПИСАНИЕ ИЗОБРЕТЕНИЯ

Изобретение относится к электротехнике, а именно к электромагнитным генераторам, служащим автономным источником питания микроэлектронных схем различных приборов и бытовых устройств.

Аналогами предлагаемого решения являются генераторы инерционного действия, работа которых не зависит от температуры, освещения, климатических и других факторов.

Наиболее близким по конструкции и принципу действия является генеpатор для выработки импульса тока [1].

Прототип обладает рядом преимуществ, таких как простота конструкции и преобразование механической энергии в электрическую, достаточно высокий уровень сигнала. Однако конструктивное решение магнитной системы прототипа не обеспечивает максимального изменения магнитного потока в области катушки.

Целью изобретения является увеличение электрического импульса путем обеспечения максимального использования изменения магнитного потока в обмотке.

Цель достигается оптимизацией магнитной системы, а именно выбором формы подвижного магнита.

В отличие от прототипа предлагается для резкого увеличения градиента изменения потока в области катушки подвижный магнит выполнять с полусферическими торцами. В этом случае большая часть силовых магнитных линий будет замыкаться вблизи боковой поверхности магнита, то есть в обмотке.

На чертеже изображена схема предлагаемого устройства.

Линейный генератор состоит из немагнитного корпуса 1, в котором размещены два неподвижных магнита 2 и 3 и один подвижный 4, поджатые втулками 5 и 6.

Подвижный магнит обращен одноименными полюсами к неподвижным и удерживается в таком положении силами магнитного отталкивания. На боковой наружной поверхности корпуса размещена обмотка 7, выводы от которой через выпрямитель подключены к зарядному конденсатору, с которого снимается напряжение для питания электрической схемы.

Оптимальная высота подвижного магнита с полусферическими торцами составляет 1,3-1,6 его диаметра.