Анализ схемы Тестатики

Анализ схемы генератора.
Думаю, что с анализом работы электрофорной машины можно не связываться, тем более, что версия накопления свободных фитонных зарядов в твердых органических материалов изложена, источник получения свободных зарядов - из торсионного потока, образованного 2-мя встречно вращающимися дисками - отражен в философской модели на этом сайте, за подробностями к специалистам по торсионным полям в бщем случае - по ссылкам внизу страницы.

Далее - рассмотрим конструкцию трансформаторов Тесла (в версии машины на заставке) и каскадных разрядников - версия с цветной схемы.
Мне достоверно известно о 2 х методах получения дополнительной энергии, устройствами «свободного контура»:
1)- искровой промежуток разрядника - смотрите анализ схемы Чернетского
по ссылке.
2) - индукционный промежуток трансформатора со слабой связью -
Тесла, Анквич. Приведу анализ конструкции Анквича - см ссылку.

Анализ экстрактора - атмосферного диода и роли постоянных магнитов будет позже - пока не думал (что-то в голове крутится,но не конкретно - если у кого есть мысли - шлите,обсудим!
Итак, что мы имеем:
1) Машина на заставке – наиболее простой вариант.
2) Цветная схема от другой машины –более сложной и производительной.
Анализ машины на заставке:
Возможно, можно попробовать использовать электрофорную машину и тр. Тесла в прямом включении – т.е. вращающийся разрядник Теслы (зайдите на сайт его музея – есть на моем листе ссылок) по сути – то же самое, что колесо электрофорной машины с обкладками.
Ввольтный потенциал на обкладках колеса уже есть – создали вращением, от вращения же и получаем разряд на тр.Тесла – в обратном включении (в прямом – он повышающий – много тока – низкое напряжение, преобразуется в высокое напряжение и мало тока). Сняли – и в банку (хотя возможно, что при низком потенциале заяряд и в обычном конденсаторе будет держаться).
А вот если не будет, а я подозреваю, что статическое (фитонное) электричество имеет несколько иные свойства, чем силовое (Вольтова столба), то с накоплением заряда будут проблемы, т.к. энергии на низковольтных конденсаторах накапливается меньше, чем на ВВ той же емкости.
Однако, при простоте конструкции и выход будет маленький!
Увеличить можно, если ввести дополнительные искровые промежутки – воздушные конденсаторы-разрядники.
У них есть замечательное свойство – они норовят пропускать искру в момент такта квантового скачка (см фил. Модель), т.е. позволяют изъять часть энергии из пространственно-энергетической решетки для своих нужд.
В принципе , те же свойства и у индуктивностей со слабой связью (т.е. зазором между катушками.
Я думаю, что нужно начинать с наиболее простой модели, тем более, что насколько я понял, кое кто электрофорные машины уже сделал.
Про каскадный разрядник с цветной схемы – очень умная конструкция!
ВВ потенциал передается на верхнее кольцо, соединенное с цилиндром фольги наименьшего диаметра, следующим тактом на следующее кольцо, с обкладкой большего диаметра – т.е. мы имеем ступенчатое понижение потенциала с каждым последующим каскадом, при этом ЭДС от разряда – улавливается теми –же обкладками + некоторое количество дополнительной энергии «свободного контура» из возбужденной разрядом энергетической решетки.
К последнему кольцу – мы имеем вполне приемлемый для работы потенциал!
Часть его – возвращаем на вращение колес, остальное используем .