Швейцарская машина "Тестатика"

В связи с почти полным отсутствием информации на данную тему, мы позволили себе провести компиляцию находящихся в нашем распоряжении материалов, собранных из русскоязычного и англоязычного контента интернета.
Приносим благодарность владельцам сайтов, информацию с которых мы использовали в данной компиляции, и одновременно извиняется за то, что нет возможности упомянуть непосредственные источники. Информация собиралась в течение года, и материал сохранился как чистая информация , без указаний источников.

В качестве небольшого вступления хочется вкратце сообщить собственное мнение о самой машине и некоторые мысли, возникшие в процессе поисков информации.

В Швейцарии, в христианской общине-кооперативе, под названием Methernita, созданном в середине прошлого столетия, был изобретен генератор энергии, не потребляющий внешних источников, но поставляющий электричество в течение более 30 (!) лет в количестве, перекрывающем потребности всей общины, включая и производственные мастерские, которые находятся там-же.

Попав в поле нашего зрения, тема горячо заинтересовала нас и начались долгие и кропотливые поиски. Проблема усугублялась тем, что информации на русском языке было крайне мало, а англоязычные сайты, на которых можно было что-либо узнать об этом с завидным постоянством исчезали весьма быстро. В том, что сама машина существует, как физическое тело (в реальном исполнении) , сомнений не возникло. Как не возникло сомнений и в том, что для проверки существования и работы самой машины на место ее нахождения выезжали многие, весьма известные специалисты, включая и Стефана Маринова, известного своими поисками нетрадиционных источников энергии, и занимавшего весьма серьезный пост в академическом институте.
У нас есть отчеты 12 ученых, в разное время приезжавших в общину для обследования и проверки работоспособности "Тестатики". Мы не считаем необходимым приводить эти отчеты здесь, поскольку все они сводятся к тому, что "машина работает, но мы не понимаем - каким образом." С нашей точки зрения, проверка правдивости создателей машины "Тестатика", утверждающих, что община использует только энергию, вырабатываемую этими машинами (включая и собственные производственные цеха), может быть проведена абсолютно ненаучными, и очень простыми методами.
Для этого достаточно запросить электрокомпанию, снабжающую электричеством данный ареал о наличии счетов на оплату электроэнергии, предьявляемых к оплате общине Methernita, и размере оплаты. По величине сумм можно совершенно точно сделать подтверждающие или опровергающие выводы о правдивости высказываний авторов изобретения.

Проблема усугубляется тем, что участники этого кооператива категорически против распространения этого изобретения в силу религиозных убеждений. Впрочем, убеждения могут быть здесь и не... Однако, не претендуя на истину в последней инстанции, мы сочли необходимым выложить для общего обозрения то, что нам удалось выяснить по данной теме.

Надеемся, что найдется достаточно заинтересованных специалистов, которые смогут поделиться своими мнениями о конструкции самой машины, и быть может, найти новые аспекты во взгляде на этот генератор. Если материалы, опубликованные на на этой странице вас заинтересовали, и вы захотите поделиться мыслями по этому поводу, мы приглашаем вас к высказываниям на форуме, посвященном этой теме.
Ссылка на форум находится внизу страницы.

Мы считаем, что состояние дел в современной физике не позволяет считать, что здание классической теории завершено. Множество противоречий и несообразностей в современной электродинамике напрашивались на тщательный анализ, который и был проведен замечательным отечественным теоретиком Г.В Николаевым. Его книга выложена нами на сайте, и скептики могут прочесть аргументированные высказывания по этому поводу.

швейцарская электростатическая машина Баумана.

В духовной общине Methernita, Линден в Швейцарии, с 1980-х годов работают устройства, генерирующие 220 Вольт для бытовых нужд поселка. Суммарная мощность систем составляет более 750 Киловатт. Изобретатель назвал свое устройство Swiss M-L converter , Thesta-Distatica, и заявил, что он получил описание конструкции и принципы работы во время медитации. С технической точки зрения, устройство представляет собой модернизированный электрофорный генератор Вимшурста, диски которого способны вращаться постоянно за счет сил электростатического взаимодействия. В конструкцию также входят постояные магниты. Машина с диаметром дисков 20 сантиметров производит около 200 Ватт мощности, большая машина имеет диски диаметром 2 метра и производит около 30 Кватт. Детали описания конструкции могут быть получены от Ted Bart, Haltenstarsse 5A, 8912 Obfelden, Switzerland, или от Швейцарской Ассоциации Свободной Энергии. Развивается и продается группой исследователей "Methernita " CH 3517, Linden, Switzerland. В основе лежит электростатический генератор Вимшурста, который использует стальные или алюминиевые сегменты. Отмечено, что при использовании постоянных подковообразных магнитов в современной версии конвертера, Э.Д.С. значительно увеличивается. Специальный диодный модуль и лейденские банки обеспечивают регулировку частоты за счет резонанса, поскольку они соединены с катушками подковообразных магнитов.

http://members.aol.com/methernita/methernitha.html
http://www.methernitha.com/English/english.htm

Комментарий Фролова А.В:
При правильном расположении щеток, снимающих высокое напряжение с пластин, диски отталкиваются от них. В принципе, электростатическая машина Вимшурста обратима, то есть она производит высокую разность потенциалов за счет разделения зарядов тернием, а при подаче на нее разности потенциалов она вращается, так как СЕГМЕНТЫ ОТТАЛКИВАЮТСЯ ОТ ЩЕТОК. Таким образом, зарядив свои конденсаторы, машина поддерживает свое вращение.

Это весьма эффективная версия преобразователя, позволяющая проектировать и строить установки мощностью сотни киловатт. Некоторые трудности заключаеются в понижении высокого (более 100 Квольт) напряжения до 220 Вольт.

Фролов А.В.

Несколько снимков генератора, сделанных крупным планом. Источник снимков не указан:

Генератор запитывает 100 ватт:

В нагрузке 200 ват:

Вид сбоку:

Фотография генератора, который находится в производственной мастерской общины и звпитывает несколько станков:

Во второй мастерской, там-же:

Варианты рабочего образца, автор неизвестен:

Один из вариантов схемы генератора "тестатика", который удалось обнаружить в сети:

Второй вариант конструкции генератора:

Вырезка из газеты, на которой изображен тот-же генератор, что и выше, но в условиях проверки. Мощность генератора - 30 Киловатт, диаметр дисков 2 метра:

Здесь находится ссылки на MPEG - файлы, которые дают возможность увидеть генератор в действии. Для просмотра видео, нужно скачать файл по ссылке, и после скачивания переименовать расширение файла с .zip на .mpeg Скачать файл testati1.zip
В заключение хотелось-бы сообщить некоторые общие соображения о представленном генераторе: Община использует этот генератор, судя по высказываниям на их сайте, с 80-х годов. Учитывая абсолютную заинтересованность самой широкой общественности в даровой энергии, представляется совершенно невероятным, что за 25 лет эксплуатации подобного генератора информация о нем до сих пор находится под неким "занавесом". Закономерен вопрос - А почему?! Отчего до сегодняшнего дня этот генератор не стоит в каждом доме и каждом цеху?! Кто перекрывает поток информации о подобном изобретении? И каким образом это осуществляется?

Мы надеемся, что в форуме с помошью конструктивных высказываний участников появится возможность не только обсудить конструкцию Тестатики, но и реально построить рабочую модель, используя взаимообразную помощь, вытекающую из принципов самого форума.
И наконец, мы выкладываем редкую фотографию самого Стефана Маринова (погибшего при загадочных обстоятельствах) с образцами построенных им рабочих моделей генератора Тестатика.