Equipment - Electrostatic Machine Base - Mark 1

Created Jan. 26, 2005,
Last Modified Jan. 26, 2005

Description

This is a basic stand with counterrotating pulley system for testing various electrostatic machine ideas.
The belt is white string and is under a lot of tension. I hope to find something else to use instead.
The leftmost pulley on the shaft at the bottom is for future use in case I want to drive the shaft using a motor that is on a separate shaft.
I was lucky enough to be able to use all K'Nex toy parts (similar to LEGO) for the free turning pulley side.
Homemade hand crank.
The holes for mounting large disks have not been drilled at this time. The large disks would be attached to the inner surfaces so that they can be close together.
These pulleys are made of 6mm thick Lucite acrylic. I hand filed the edge to make the groove. The bearing is epoxied in place with a large thick mass of epoxy. Three screws were added after when it was found that moderate shear force made the epoxy separate from the acrylic. Note that the shaft does not rotate.