Описание электростатического генератора

Описание электростатического генератора постоянного тока.

Как самостоятельно изготовить и запустить генератор

Изобретатель - швейцарец Поль Бауманн.
в этой стране созданы генераторы четырех типов мощности - 01-03 квт, 3 квт, 1- квт/ч
Предлагаемый вариант упрощен.
Каждый диск изготовлен из однородного материала.
Акрил - это плексиглас. Добавки в виде шайбочек из эбонита или толстого полиэтилена значительно упростят конструкцию.
Задача - обеспечить скорость самостоятельного вращения каждого диска в 50-70 оборотов в минуту.
Количество пластинок наружного пояса - 36 штук, и внутреннего пояса - 36 штук.
Сбор зарядов осуществить около центра с каждой утолщенной алюминиевой пластинки , и с каждой широкой алюминиевой пластинки наружного пояса.
Определить полярность заряда в центре диска и с края диска нужно вольтметром.
Диаметр большого диска = 300 мм

(рисунок автора):

Большой круг - плексиглас . Толщина = 3-4 мм. Пластины 36 шт. - алюминий.
Средний круг - плексиглас, толщина 3-4 мм, пластины узкие , утолщенные. Алюминий.

Между большим кругом и средним есть полоса чистого плексигласа без алюминиевых пластин. В этом месте просверлены отверстия диаметром 3-6 мм, всего 36 шт.
(см. рисунок ниже) :

Левая часть рисунка :
Пластины среднего круга загнуты на обратную сторону диска на длину 7 мм,
Пластины большого круга загнуты на обратную сторону диска на длину 5 мм.

Обратная сторона каждого диска.

Правая часть рисунка :
Вид с торца.

Отверстия просверливаются с небольшим наклоном , чтобы засасывался воздух в зазор между двух дисков . Сечение алюминиевых пластинок большого круга равно сечению алюминиевых пластинок среднего круга.
Толщина широких пластинок = 0,2 - 0,3 мм; толщина узких пластинок = 0,5 - 0,6 мм.
Для узких пластинок проточить канавки на глубину 0,5-0,6 мм.
Недалеко от центра просверлить отверстия диаметром 4 мм = 36 штук. В эти отверстия проталкивают концы узкой пластины и загибают на обратную сторону диска на 7 мм.
Широкие алюминиевые пластинки , идущие к краю диска, проталкиваются на обратную сторону диска через приготовленные щелевые отверстия и загибаются на длину 5 мм. На лицевой стороне диска все алюминиевые пластины выступают над поверхностью диска на 0,2-0,3 мм.
Все пластины приклеиваются одной стороной к плексигласовому диску. Вторая сторона каждой пластинки должна быть без клея. Выступающие части пластинок 5 мм и 7 мм (с обратной стороны) должны быть без клея, чтобы с них стекали заряды.

Латунная шайба привинчивается к плексигласовому диску 4 болтами 2 мм. Болты с потайными головками, поэтому над плексигласом потайные головки не возвышаются. Расстояние между подшипниками 10 мм. Оно заполняется мягкой смазкой. Свержу наружного диаметра подшипников одевают втулку. С её торцов ставят стальные кольца , шайбы стальные диаметром 10 мм.
С двух концов вала прижимается гайками на каждую сторону по 2 шт.
Втулки с подшипниками и валом устанавливают на стойку.
Здесь нужно предусмотреть возможность передвижения втулки с подшипниками в корпусе стойки . Чтобы при настройке двух дисков можно было их сблизить до расстояния в 1,5 мм - 3 мм.
На малых расстояниях лучше работают магнитные поля, поддерживающие вращение каждого из дисков. 50 - 70 оборотов в минуту.
Стальные кольца нужны , чтобы частицы фетра не попадали в шарики подшипников. В центре втулки, одеваемой на подшипники просверлить отверстие диаметром 2 мм, через которое можно подавать мягкую смазку для подшипников.
рисунок автора:

(Вид одной стойки , удерживающей втулку с валом и диском. Вид с торца диска. Наружный размер стойки 20 мм х 20 мм. Толщина стенок стойки 2 мм.)

Высота крепления втулки с подшипниками выбирается такой, чтобы диск не задевал за основание пластины , привинченной к стойке.
После изготовления и установки первого диска , изготовить второй диск и установить его во вторую стойку.
Диски лицевыми поверхностями направлены друг на друга . Зазор между ними должен быть 1,5 - 3 мм.
Для каждого диска с обратной стороны , где выглядывают контакты длиной 5 мм и 7 мм установить стойки из изолированного материала.
К этим стойкам привинтить из изолированного материала держатели медных щеток. Первая щетка должна подходить к 5 мм контактам на расстояние 0,4 -0,6 мм.
Вторая медная щетка должна подходить к 7 мм. контактам около центра диска на расстояние 0,4 - 0,6 мм.
Щетки не должны касаться контактов , иначе контакты будут стерты.
Попробуйте применить новинку - щетку изготовить из коротковолокнистой искусственной шерсти, но покрытой токопроводящим клеем. Тогда зазор между контактом и щеткой можно сделать меньше, 0,2-0,4 мм.
C края диска , через щетку по проводу заряды движутся к конденсатору.
В эту цепь впаять диод на напряженое 400 v и ток 10 А.
Диод защитит человека от случайного удара максимальным током конденсатора . От середины диска через щетку и провод заряды противоположных полярностей стекают на второй контакт конденсатора.
Для дисков 300 мм ориентировочно нужен конденсатор 1000 мкф х 400 v. Между наружным рядом алюминиевых пластинок и между внутренним рядом зауженных но утолщенных алюминиевых пластинок просверлить отверстия, ориентировочно 3 - 6 мм.
Всего 36 штук. Они расположены на границе встречи пластинок наружного и внутреннего ряда.
Все 36 отверстий должны иметь наклон , чтобы при вращении засасывался воздух снаружи вовнутрь, в зазор между двух дисков, находящихся на расстоянии 1,5 - 3 мм друг от друга.
Толкаем один диск влево, второй вправо . Каждый из дисков должен набрать 50-70 об/мин. Для дисков применяется материал "акрил", по нашему называется - плексиглас.
Он имеет в себе электрическое поле. (-Так написано в авторском тексте - примечание Macmep@lab)
Это поле на поверхности диска имеет разную интенсивность.
Например, строго над каждым отверстием, которых всего 36 штук, электрическое поле отсутствует. В остальных местах, где находится чистый неэкранированный плексиглас , электрическое поле максимально.
Ещё одна новинка. На лицевой части диска, в том месте, где находится 36 отверстий для эксперимента отшлифовать поверхность в виде шайбы на глубину 0,4 мм. И вклеить туда шайбы из полиэтилена , толщиной 0,3 мм взятые от толстостенного полиэтиленового мешка. 36 шайб также с отверстиями. Полиэтилен сильно экранирует плексиглас.
Вместо полиэтилена для эксперимента вклеить шайбы из тонкого эбонита , толщиной 0,3 - 0,4 мм. Можно и не вклеивать шайбы из полиэтилена или эбонита, если диски после раскрутки в разные стороны самостоятельно вращаются со уоростью 50-70 об/мин - вы победили.

(Далее следуют некие теоретические выкладки. Все описанное лежит на совести автора текста. - примечание Macmep@lab )
Далее следуют скриншоты с текста, полный текст (820 кб) в формате djvu можно скачать здесь