Трансформатор магнитного поля

( как нахаляву размножать переменные магнитные поля )

Рассмотрим трансформаторы на кольцевых сердечниках - ..... их легче рисовать :-)

Все обмотки будем считать одинаковые по количеству витков и типу провода, если не будет специально оговорено,

Входной источник переменного тока будем считать достаточно мощным и низкоомным, что бы не обращать на него внимания.

Я пытаюсь описать саму идею и откуда у нее ноги растут, постараюсь как можно попроще.

Несколько первых вариантов тривиальны, но они нужны, что бы показать на каких элементах собирается конечная конструкция, так как часто формирование мысли более интересно, чем обсуждение конечного результата и последующие объяснения откуда ноги растутт..

Вариант 1

Обычный трансформатор на 1 кольцевом сердечнике

Подаем на обмотку I входной переменный ток, с обмотки II снимаем такой же ток, но если коротнуть обмотку II, то в обмотке I резко повысится входной ток, так как понижается индуктивность I и снижается индуктивное сопротивление входному переменному току. Это хорошо известный факт, кто не верит, может коротнуть у сетевого трансформатора вторичную обмотку, когда он под напряжением и услышать гудение и унюхать эффекты от повышения входного тока.

Вариант 2

Отличается от обычного тем,

что во вторичную обмотку введен дополнительный сердечник, такого же сечения, что и основной

Подаем на обмотку I входной переменный ток, с обмотки II снимаем напряжение как и в первом случае, но закоротив обмотку II уже не приводит! к повышению тока в обмотке I, так как индуктивность первичной обмотки не только не уменьшается, но и немного увеличивается, тем что подключается к общей связке дополнительный сердечник. В этом варианте ток можно снять со вторичной обмотки, но он не превышающую холостой ток (учитывая сопротивление на заданной частоте) в первичной обмотке, то есть первичная обмотка целиком определяет ту мощность, которая передается через такой трансформатор.

Что это нам дает?

1 Выходная обмотка практически не влияет на первичную, следовательно вводя в резонанс первичную обмотку и создавая в ней заданный даже большой ток, нагрузка на вторичной его не испортит резонанс в первичной.

2 Если закоротить обмотку II , то эта закоротка образует как бы зеркало для магнитного поля. То есть стремясь своим кольцевым током удержать себя от изменения магнитного потока через свое сечение - она создает во втором сердечнике магнитный поток обратного направления, чем в первом сердечнике - тем самым пытается сохранить (в сумме) свой магнитный поток неизменным.

3 У нас получилось создать дополнительный магнитный поток, практически без затрат энергии. Энергию мы снимаем со вторичной катушки, и чем больше снимаем, тем точнее магнитный поток дублируется во вторичном сердечнике.

4 Отдельно стоит обратить внимание, что применение сердечника типа "Ш"- образного не является эквивалентом этой конструкции, так как в предложенной конструкции важно что бы магнитное поле создавалось только посредством токов катушки II и сердечники не должны иметь между собой магнитного зацепления.

Пример варианта, который не подходит! для предлагаемой идеи.

Вариант 3

В отличии от предыдущего, во вторичную обмотку вставлен не один сердечник, а несколько

Здесь обмотка II закорочена (на рисунке отводы не показаны), что приводит к тому, что внутри вторичной обмотки сумма переменных магнитных полей стремится к нулю, то есть магнитное поле первичной катушки отзеркаливается на три сердечника в обратном направлении - то есть в трех правых сердечниках (в сумме) переменное маг поле должно соответствовать магнитному в первом (левом) сердечнике . Или по другому - магнитное поле (переменное) от обмотки I делится на 3 сердечника поровну.

Если подать переменный ток на III обмотку, то во II обмотке все происходит наоборот - сумма магнитных поле из правых трех сердечников отзеркаливается через ток обмотки II на левый по рисунку магнитный сердечник, причем на левом сердечнике будет переменное магнитное поле (обратного знака), но по величине будет соответствовать сумме магнитных полей от трех правых.

Обращаем внимание, что в данном варианте конструкции переменное магнитное поле в одном направлении (слева-направо) разделяется на отдельные потоки (в обмотке II) или собирается из отдельных сердечников в один (в обмотке II) при обратном включении (справа-налево).

Вариант 4

Возвращаясь к варианту 2, рисуем его модификацию,

причем обмотки II независимые и все накоротко замкнуты.

(Не напоминает ли уже чуть-чуть конструкцию тр-р Хабарда-Катера ?.)

При подачи переменного тока на обмотку I , каждая обмотка II отзеркалит переменное магнитное поле в каждый сердечник, расположенный по окружности, причем в каждом сердечнике будет практически тот же магнитный поток (переменный), что и в центральном, что легко проверить нагрузив любой периферийный сердечник своей катушкой, но так как они все связаны, то нагружая один - мы гасим во всех через общую связку (правда с фазовой задержкой!!).

Еще можно обратить внимание, можно от каждой обмотки II получить энергию в размере холостого хода входной обмотки I на центральном сердечнике, ведь обмотки II даже в закороченном состоянии не в состоянии повлиять на обмотку I, то есть на входной сигнал.

Вариант 5

Заслуживающий более внимательного исследования

Исходя из предыдущих вариантов - уже должна быть понятна логика функционирования отдельных секций

Рассмотрим последовательно шаги его работы:

На вход I подается переменный ток, - он создает в первом сердечнике переменный магнитный поток скажем силой в одну единицу, далее через три одинаковые закороченные катушки обозначенные как II, магнитный поток отзеркаливается (дублируется!!!) на три центральных сердечника (их может быть и больше). Затем эти три переменных магнитных потоков объединяются и отзеркаливаются короткозамкнутой катушкой III на третий сердечник (толстый) - в итоге через катушку IV циркулирует уже утроенный! переменный магнитный поток. Причем последнее кольцо сердечника не обязательно, но он создает наглядное представление где и как собирается лишняя энергия.

Для контроля проверим развитие процесса в обратном направлении - от обмотки IV к обмотке I.

Подаем на обмотку IV переменный ток, в результате в правом по рисунку(толстом) магнитном сердечнике циркулирует магнитный поток силой в одну единицу. Через кроткозамкнутую обмотку III магнитный поток отзеркалится сразу на три магнитных сердечника одновременно, то есть разделится на три примерно равных потока - то есть в каждом центральном сердечнике будет магнитный поток в одну треть!! от входного. Через обмотки II каждый по отдельности магнитный поток из центрального сердечника будет сбалансирован одним таким же потоком в левом сердечнике. То есть центральные кольца сердечников должны иметь одинаковый магнитный поток с левым по рисунку сердечником, что бы в каждой по отдельности из короткозамкнутых катушках II был примерно нулевой переменный магнитный поток то есть одинаковый в разных направлениях.). Другими словами после катушки II в левом сердечнике будет такой же маг.поток как и в каждом по отдельности центральном сердечнике.

Вывод: в данной конструкции слева-направо увеличивается сила переменного магнитного потока, следовательно увеличивается и энергия (интересно откуда берется?), а справо-налево - переменный магнитный поток уменьшается, следовательно и энергия должна уменьшится.(интересно куда она девается?)

Вариант 6

Тот же как и вариант 5, но с двумя дополнительными сердечниками, и приведенный к виду Ф-трансформатора

с попыткой выполнить положительную обратную связь в единой конструкции.

Переменное напряжение подаем на обмотку I . Обмотки II соединены параллельно каждая со своей III обмоткой. И так как индуктивность II и III обмоток одинакова, то это (по моим соображениям) эквивалентно единой закороченной обмотки, в которой переменное магнитное поле из обмотки II копируется в каждой обмотке III, то есть в боковых сердечниках (темных не рисунке) формируется одинаковые с центральным сердечником переменные магнитные поля. Остается только для положительной обратной связи в правильной фазе подать их опять на центральный сердечник. Под устройствами "Z" я подразумеваю элемент задержки фронта магнитного поля на нужную величину. Случайно вспоминаю, что кольцо из толстого провода могут иногда задержать возникновение маг. поля, что применяется в некоторых двигателях.... )

В данной конструкции боковых сердечников может быть и существенно больше, например 8 или 16 как в конструкциях Хабарда-Катера, а используемые ими замкнутые цилиндры наверное как раз и используются для задержки фазы влияния магнитного поля, так же как и тонкие магнитные экраны - типа как у одного из трансформатора Теслы....

Вариант 7

Это вид сверху (как бы горизонтальный срез) конструкции Хабарда-Катера

Серый цвет - это вертикальные стержни цилиндрических сердечников

Оранжевый цвет - обмотки на каждом сердечнике

радиальные оранжевые линии - это коммутация обмоток

Тонкие концентрические коричневые окружности в центре

- это магнитные экраны из жести, электрически замкнутые по окружности.

На рисунке, если предположить что именно так скоммутировать всю систему (а коммутация в описаниях всегда самое туманное место), то уже возможно выделение описанных выше элементов размножения и сведения магнитных полей.

Если каким либо способом создать переменное магнитное поле в центральном сердечнике, то наведенная индукция в концентрических центральных катушках (пока не рассматриваем особенность маг.экранов) создает в них ток, который подается через радиальные проводники на группу периферийных катушек (здесь сгруппированы по 4, хотя можно и по другому) и в них создается магнитное поле идентичное центральному сердечнику (при условии равенства индуктивностей), то же самое происходит на остальных группах периферийных катушек.

В итоге на всех периферийных сердечниках сформируется переменное магнитное поле в три раза сильнее чем в центральном сердечнике. Дале следует передать это сформированное поле в центральный сердечник для его усиления - только нужно обеспечить правильную фазу. И вот на этом этапе уже становится важным наличие тонких слоев магнитных экранов. Они могут использоваться для задержки передачи магнитного поля от периферийных сердечников к центральному (что подтверждается опытом). Причем наличие короткозамунутых витков внутри объемов этих магнитных экранов в данном случае помогают дополнительно задерживать фронт изменения магнитного поля.

Надо заметить что такая конструкция очень чувствительна к изменению рабочей частоты, начальным токам запуска, толщинам магнитных экранов и зазоров между ними, но зато все выполнено конструктивно в едином блоке, кроме конденсаторов, и при изготовлении на конвейере предпочтителен. Такой трансформатор с положительной магнитной связью (скорее некая индуктивность) можно раскачать в резонансе включив как колебательный контур, и увеличить энергию, пока физически его не разорвет от избытка магнитных полей, что по описаниям иногда и происходило...

Вариант 8

Отдельный вариант где сердечник с переменным сечением

(Напоминаю, что количество витков одинаково)

Переменное магнитное поле создается катушкой I, причем в насыщение сердечник вводится только внутри обмотки II , то есть дополнительно уменьшая ее индуктивность практически до нуля.

Спрашивается как вторичная обмотка может повлиять на первичную, а так же какая энергия извлекается из вторичной катушки, если учесть что магнитное поле в ней существенно плотнее чем в первичной.

Количество изменения магнитных линий за секунду должно давать тоже напряжение что и во входной, а вот ток ? Ведь индуктивность меньше, а ампер витков столько же......

FM