Air Core Generator (ACG)

ACG v1 : Preliminary test results
Tests by Jean-Louis Naudin
December, 15th, 2002 - JLN Labs

This a preliminary test with the ACG v1.0 ( Air Core Generator), the ACG name has been invented by Joe Arnold. The ACG principle is based on the Tesla U.S. Patent 577,670 from 1897. The coil used is a old air core coil that I have used during my TEP project, the coil is composed of two coils connected in series, the ACG v1.0 total inductance is 2.07 mH ( 4.6 ohms ). The clock pulses are generated with a Centrad GF 763AF function generator set at 4.2 KHz ( 28% -DTC ). A N-Channel MosFet transistor BUZ 74, send positive pulses ( +12 V ) at 4.2 KHz at 28% +DTC to the ACG coil. The function generator is fully isolated from the ACG driver by a 4N25 opto-coupler. All the mesurements have been done with a fully ungrounded and battery powered digital oscilloscope Fluke 123.

The circuit that I have used for this test is fully based on the electronic diagram that Jean-Michel Cour has sent to me, I have just only adpated some components. I am grateful to Jean-Michel Cour, Joe Arnold and Tim Harwood for their helpful contribution to this projet.

Download the N-Channel MosFet transistor BUZ 74

Voltage across the ACG coil ( clock pulse at 4.2 KHz at 28 % +DTC ).
The mesured voltage spikes across the ACG coil are very strong ( up to 336 V ).
The Power input is weak : 120 mW ( 12V @ 10 mA )

The voltage spikes across the ACG coil are able to charge a tank capacitor. Above, the Voltage across the capacitor C2 ( C=160µF / 350 V )

Comment from JL Naudin : The ACG V1.0 circuit works well with a such air core. The voltage measured across the tank capacitor C2 goes up to 320 V ( and more ) in few seconds. At this moment, I confirms the Jean-Michel Cour and Tim Harwood tests and measurements about the ACG device...

Direct link to the Harwood's ACG web site :

  • The Nikola Tesla Patent US577670
  • The ACG ( Air Core Generator ) based on the Tesla's patents by Tim Harwood
  • The Tesla Radiant energy, the Quest of Negative Energy by Tim Harwood

Interesting to read carefully :

  • Step-Up switch mode power supply : Ideal boost converter
  • A diode circuit with a free wheeling diode