Seike's G-STRAIN Energy
Created on February 26, 1997 - JLN Labs
- Last update : January 5, 2006

Based on work of Prof. Shinichi Seike, I have tested his G Strain energy absorber .

The GSEA v3

The GSEA v1.1

The GSEA 2.1