Gemini Electric Motor

The Gemini electric motor consists of two sets of rotor magnet rings -- one set on the outside of the stator, and one on the inside.

Description

Gemini electric motor by John Patrick EttridgeQuoting from their home page (http://www.geminielectricmotor.com):

"The GEMINI produces optimum rotational power and torque by using BOTH sides of the energised coil, and it does so without consuming any additional energy.

"The GEMINI achieves its outstanding performance by providing in its ingenious design, THREE separate energy fields. Two fields contribute to rotational power and torque, while the third produces independent electricity from normally unused electromagnetic fields within the motor.

"The electricity generated by this third field could be used to recharge the GEMINI's battery power source or be fed back into the motor, thus reducing the energy demand from the power source. On electric vehicles this additional power generation could be used to run devices such as lights and horns."

Figure 2 from the patent illustrates the H-shaped stator instead of the usual T shape. Thus both ends of an energized coil impart motion to the rotor section.

Not Over-Unity but Very Efficient

Inventor John Patrick Ettridge says Gemini Electric Motor -- though not a purely magnetic motor, nor an over unity motor -- has the potential to greatly improve the conventional electric motor.

"Most people see my invention as two motors in one. The motor can work with just one of the rings of magnets, but when both rings are used, it does not draw any additional electric current, but produces more torque or power."

Prototypes and Performance Info

Statement by inventor John Patrick Ettridge, Monday, August 23, 2004 7:59 PM, Australia:

"I have had working prototypes for the last three and a half years. back then I was happy to have them revolving at about 400 r.p.m.using 12 volts. Then about three years ago I had them working at 1000 r.p.m. using 12 volts, and they have steadily increased r.p.m. the latest ones have achieved 2400 r.p.m. on 12 volts, and I have had them at over 6000 r.p.m. on 36 volts. the motor dimensions are 220mm out side diameter by 100mm wide. I have 25 -30 motors, all with slightly different windings. I even have them with rare earth magnets, the specially curved magnets. I had the early motors run for one hour on a 12 volt 7 amp hour battery, not under load. I have not tested them in the normal manner as the motors are still continuing to improve, as the commutator is refined. I have tested them on a bike, with speeds of 27 km per hour, and they will move off from a standing start with out assistance. The motor is getting very close to a production prototype, at which time proper testing data will be taken, and you can post that information."

Official Website

  • GeminiElectricMotor.com http://www.geminielectricmotor.com

Paul Chandler

On July 18th 2000, Paul Chandler, Research Engineer of the Northern Territory Center for Energy Research, part of the Northern Territory University, said:

"The general theory is that permanent magnet (PM) machines are capable of producing higher efficiencies over other such as induction motors and reluctance motors. They can be very robust and produce a large torque for their physical size. The revolutionary feature of the GEMINI motor is that it has the capability of producing more power for the same volume. Theoretically, it is capable of handling twice the power of a same size conventional motor and while doing so, remain at the high efficiencies that PM motors are capable of. A reduction in size comes with the obvious benefit of material reduction, hence savings in weight and cost. A less obvious advantage is in that a reduction in size opens up markets where space limitations have previously led to the use of costly and inefficient transmission systems. The manufacturing principles of the GEMINI motor are conventional in fashion and would require a minimal retooling cost as compared with other novel motors emerging from the field of research."

Tim Harwood

From email correspondence Monday, August 23, 2004 1:54 AM

"S.R, pms, flux paths, its all in the right direction. I just happen to think the electric motor industry needs shaking out of their smug 50 year complacency. There is substance in John's work, as is evident in his patent. 3/4 things he picked up on - it is more than just twin stator faces."

Awards

  • Gemini Electric Motor: "Gold Medal for Innovation Excellence" - by INPEX (http://www.inventionshow.com/03_exhibiting/exh_awards_merit.shtml); Pittsburgh, U.S.A.; May 2004.
  • Ettridge Commutator: "Gold Medal" - International Exhibition for Inventions and New Products; Geneva, Switzerland; March 2004.

Pending Publications

  • A review by Tim Harwood is scheduled for publication in Nexus (http://nexusmagazine.com/) magazine.
  • An article on the Gemini Electric motor was published in the October- November 2004 Nexus.

Additional Details

The following information was received by e-mail from the inventor in December 2006:

Announcing the discovery of a new magnet phenomenon, we have all learnt that like magnetic poles repel each other, and that unlike magnetic poles attract each other. This new discovery caught my interest as like many inventors from around the world the thought of making a magnetic motor using permanent magnets, and no electricity or batteries has taken up a lot of my time. I do not use those horrible words, " perpetual motion ", as the source would be a known force, namely magnetism. The discovery in 2002, that there is a particular configuration where two unlike magnetic poles will repel each other, and not the usual attract each other, was made by Mr. Washington Lucero, originally from Colombia South America, but who has lived in New York, U.S.A. for the last 23 years. He described a simple experiment to prove his discovery.

"You require two 1" (25mm) diameter or square magnet, with 0.250" (4mm) thickness with the magnetic flux through the thickness. The experiment works better if neodymium magnets are used. On a shiny smooth flat surface, put one magnet with the "North" pole facing up. Either side of this magnet, and about 6" from the magnet put a pencil. Position a flat ruler across the top of the pencils, over the magnet. Place the second magnet on top of either end of the ruler with the "South" pole facing down. There should be a gap between the bottom magnet and the ruler to allow it to move, Fig.1.

Slowly move the top magnet towards the bottom magnet. You would expect that as opposite magnetic poles attract, the two magnets would come together, but the opposite occurs, the bottom magnet is repelled. Why? Sure if you stop the bottom magnet from moving, there is a point that it will be attracted to the top magnet. In case you are thinking it is the ruler stopping the bottom magnet from flipping, the same experiment works if you place the top magnet on a rubber, no pencils or ruler, and move it towards the bottom magnet, it will initially repel the bottom magnet.