Hilden-Brand Electromagnet Motor

Jack Hilden-Brand recently measured around 2x over-unity in the Hilden-Brand Electromagnet Motor design.

Key posts by Jack Hiden-Brand:

  • http://www.keelynet.com/energy/hildenbrand.htm
  • http://www.overunity.com/index.php?topic=833.0

Posted at Overunity.com (http://www.overunity.com/index.php/topic,833.msg9930.html#msg9930) by Jack Hilden-Brand on July 13, 2006 "Just finished the motor that uses one inch magnets, a total of 32 magnets in all. I checked the hp on the final output shaft, was a little over 1/2 hp = 373 watts at 1700 rpm. Now the input was set at 150 vdc and was using around 1.20 amps at that 1700 rpm. That's I think around 180 watts of input power. "180 watts in, 373 watts out. Now this motor is not running as good as I expected, was looking for around 400/500% efficiency. "I also have figured out the problem, I think. The two valve per one rotor is totally saturating the rotor with flux lines, and I think it is causing me to loose efficiency. "I am currently working on a new motor that uses two inch magnets. This motor will use only one valve per rotor. Looking for better results with this one. Should know in a few weeks."

Hilden-Brand electro magnetic valve

Posted at Overunity.com (http://www.overunity.com/index.php/topic,833.msg10093.html#msg10093) by Jack Hilden-Brand on July 18, 2006, 01:43:49 AM

Posted with permission of Jack Hildenbrand.

About Jack Hilden-Brand

Jack W. Hildenbrand with motor

Quoting excerpts from http://www.keelynet.com/energy/hildenbrand.htm where Jack introduces himself and gives a history of how he developed this technology.

Nov. 13, 2005 My name is Jack W. Hildenbrand. I am 60 years old. About 15 years ago I was involved in a work related accident, got hit in the back of my head by a heavy industrial door. Well it left me paralyzed for several years and I found out the reason was that I had a birth defect call Chiari Malformation of the skull. Well that automatically put me into the State Disability Act and I have been unable to obtain a job ever since. The paralyzing effect only lasted about three years and I seemed to be good as new. I had a little money saved up so I decided to install a small machine shop in my garage. I had been working on and off on a magnetic holding device before and I figured it would be a good time to continue working on it. Well I experimented with the device for several years and finally got it working the way I wanted it. This device increases the holding power of an electro magnet to four times its original power. (See Emery/Leedskalnin Perpetual Motion Holder (http://www.keelynet.com/energy/emery.htm)) And also provides a way to turn a permanent magnet on or off to any external metal objects. (See Radus Magnetic Boots (http://www.cheniere.org/misc/astroboots.htm)) After experimenting with this new device I realized that it could also be used to generate power as in a motor. I then spent several weeks building a test device to see if this could be used to power an electric motor. The first motor I built was very small but worked exceptionally well. It produced about 1/16 hp and turned around 6000 rpm. Also this motor proved to be very efficient, using only about 600 ma at 36 vdc. I also noticed with this motor that when the rpm was loaded down to around 500 rpm that the current did not increase much. The amps did not increase much above 1 amp. Now if you compare this to any current dc motor of comparable size, on motor loading the amps jumped up to around 20 amps. Well I have since built two more motors of much larger size. One producing around 1/8 hp and a full radial motor that also produces around 1/3 hp. These larger motors have the very same characteristics as the small motor. Their current draw is very stable throughout the rpm range. Currently I would not have been able to build any of these motors due to my fixed income. In the beginning of this project I contacted some old friends that operate a motorcycle sales shop. They told me they could help up to a certain point. Well I have filed three patents at this point on the two different holding devices, the motor. I am currently perusing a generator patent using the same technology. Currently my friends have put out over $50,000 to cover the cost of patents and for buying materials. Well this project has gotten to the point that larger amounts of money are going to be needed to continue. I currently would like to build a small golf cart type of car to test these motors in. From tests that I have run these motors would produce over 50% more run time per battery charge over current motor technology.

Forum

  • Hilden-Brand Magnet Motor (http://www.overunity.com/index.php?topic=833.0) - Thread commenced at OverUnity.com by Jack Hilden-Brand on March 11, 2006.

NEC Comments

On July 19, 2006, New Energy Congress member, Mike Schuckel, wrote:

This is very note worthy technology, I talked to Joe Flynn about this technology 3 or 4 weeks ago due to work I was doing on this type of motor and I hate to tell you this but Joe holds the patent on this technology as well. He calls it a shunted field motor.

Several of these types of motors have been built and the performance is very close to the PPMT motors. According to Joe the shunted field motor design is quite fussy to run smoothly and difficult to predict the dynamics. This type of motor and numerous others are being developed by Flynn research. They are working on new dynamic mathematical modeling software that will allow direct engineering of these new types of motors as well as PPMT motors. You will be seeing a lot more of Joe in the very near future.

I have built static models of the shunted field flux switch with great results as well. This technology is the real deal!!!

On July 19, 2006, New Energy Congress member, Mark Dansie wrote:

...This is very worthy [for top 100 classification]. It would be great to see if someone could visit Jack and have the measurements validated.

Have a look at the last few pages of the thread (http://www.overunity.com/index.php/topic,833.85.html).

He has a patent on the mag valve and has built motors running at claimed overunity.

He has shown us his design on the forums and to date if the figures hold up he may truly have an overunity device. I would like to see extensive testing under load to see if the magnets hold up.

July 22, 2006 response
This is Jack W Hildenbrand. I have done extensive patent searches, nowhere have I seen a patent by Flynn that duplicates my design. I remind you, a utility patent does not patent what you are doing but how you do it. I have never seen anything from the Flynn library that places a permanent magnet inside an Iron core with a coil around it. I ask you to find a design that duplicates my design. In reality I do not even consider my technology as being parallel path. My system simply turns a permanent magnet on/off and at the same time amplifies the power of the permanent magnet by four times. Thank you,,,, Jack

On November 5, 2006, New Energy Congress member, Terry Sisson, wrote:

I have been following the technologies of Jack Hilden-Brand and Joe Flynn. I have visited both inventors. Both technologies exhibit the potential for over-unity since they extract their energy from magnets. They only use a small amount of power to redirect the powerful force of permanent magnets to perform work.

I believe Jack is correct that his technology is not related to Joe Flynn's. While Flynn might refer to Jack's as a shunted field motor, I find Flynn's patent does not cover such technology. I suggest anyone to check out Flynn's US patent #6,246,561; there you will no mention of the word "shunted" nor see any drawings relating to Jack's technology.

Jack is a sincere inventor who wants to see his technology improve the quality of life of the common man. I wish Jack the greatest of success for we all could use a motor that extracts all the energy we need from magnets.

02/17/05

09/22/05

10/06/05

10/06/05