The NDR Oscillator with LOAD

Created on 06-09-01 - JLN Labs - Last update 06-19-01
All informations in this page are published free and are intended for private/educational purposes and not for commercial applications

You will find below a very simple experiment that anyone can perform with few and cheap electronic components. This experiment will demonstrate you how a very simple oscillator can be built with a component which shows a Negative Differential Resistance ( NDR ) effect when it is used properly.

There is no overunity effect here but this device is worth to be known because in this case the NDR component used does not seem to agree with the basic Ohm's Law : According to the Ohm's law an increase of the voltage produces an increase of the current, in this case, in the negative resistance region of the NDR characteristic curve, an increase of the voltage produces a decrease of the current.

For more informations about the NDR oscillator experiment see the basic NDR experiment

NDR TESTS WITH LOAD

When the output coil is loaded with a simple washer, the measured voltage across the coil is lower than without load, showing an energy absorption effect by the load ( the washer ) while the power DC at the input drops of -23 mW. It is interesting to notice that the resonant frequency remains stable...