Negative Differential Resistance Oscillator Using A Negistor v1.0

Created 25/06/2006

This page shows a very simple experiment you can perform with cheap components. The experiment demonstrates how a very simple oscillator can be constructed with a component which shows Negative Differential Resistance.

No overunity is present here, but this circuit is worth a look because it does not seem to agree with Ohm's Law!

According to the Ohm's law an increase of the voltage produces an increase of the current, in this case, in the negative resistance region show that an increase of the voltage instead produces a decrease of the current.

This effect is known in other devices such as the Tunnel diode, patent no US4198644

However using the 2n2222 in this manor is a cheap and easy way to produce differential negative resistance.

Circuit Diagram

Test Setup

Negistor Oscillator Outputs a Sinewave

Negative Resistance Curve/Chart

The resistance can be seen to climb, and then drop.