Considering the amount of attention given to superconducting materials which have an effective electrical resistance of zero it is surprising that the property usually called Negative Resistance is so little known. Yet devices and systems exploiting this effect are widely used to make amplifiers and oscillators in the microwave, mm-wave and Terahertz frequency range which lies between conventional electronics and infra-red optics. Many materials and devices exhibit negative resistance — IMPATT diodes, Multiple Quantum Well's, etc. Here we will use the example of the Gunn effect, named after its discoverer. Figure illustrates the I/V Curve of a suitable piece of semiconductor material. This shows how the current through the material varies with the voltage applied across it. Various sorts of semiconductor show this effect, but the types used most often for commercial purposes are GaAs and InP.

A Gunn Diode is essentially just a piece of doped semiconductor with two electrical contacts on opposite ends. (In reality, most Gunn Diodes are more complex than this to make them work better, but these details don't matter here.) Its called a “diode” because it has just two wires and has a non-linear I/V behaviour like normal diodes. However, unlike ‘real’ diodes its I/V behaviour is symmetric — i.e. if a voltage, V, gives a current, I, then a voltage, [image], will give a current, [image].

There are two ways to define the resistance of a device or piece of material. In most circumstances we use the Static Resistance,

but we can also define the Dynamic (or Differential) Resistance

For most materials the current is simply proportional to the applied voltage and these two ways of specifying resistance are indistinguishable. Such materials are said to obey Ohm's Law. Looking at the I/V plot illustrated in figure 5.1 we can see that this material is not Ohmic. In general, the current tends to rise with increasing voltage, but there is a region between the peak voltage, [image] , and valley voltage, [image], where the the current falls as the voltage is increased. This is called the Negative Resistance Region because in this voltage range the dynamic resistance, [image]. Note, however, that the static resistance is always positive. For this reason, although it is conventional to call this effect ‘negative resistance’ it should more strictly be called Negative Differential Resistance or Negative Differential Conductance. The peak voltage is often called the Threshold voltage since it represents a threshold we have get over to reach the negative resistance region.

The usefulness of negative resistance can be understood by considering the circuits shown in figure 5.2. Fig 5.2a shows a standard series resonant RLC arrangement. Using a.c. circuit analysis we can say that the total voltage around the RLC loop will be

This equation can be solved to obtain the result that the current around the loop must be of the general form

where

Here we will concentrate on what happens when [image]. When this condition is satisfied the part of expression 5.5 inside the root is negative and hence A is complex. We can then say that the current variations will take the form

where

Figure 5.3 illustrates how the current in the circuit varies with time when we start with an initial non-zero current, [image]. In each case the current can be see to oscillate sinusoidally with the angular frequency, [image], and the amplitude of the oscillation varies exponentially with time in a way which depends upon the resistance.

In most situations the circuit resistance will have a positive value. This means that [image] is negative and the oscillation's amplitude declines exponentially as time passes. In effect, the circuit starts with an amount of energy stored in the inductance by the starting current, [image]. As time passes this energy is dissipated by the resistor. The oscillation energy fades away and the resistor warms up. However, if we can arrange for the resistance to be zero, the initial current starts an oscillation whose amplitude remains unchanged as time passes. None of the oscillation energy is ever dissipated.

A negative resistance value means that [image] is positive. This means the oscillation amplitude and energy grow exponentially with time. In practice, we can't ever obtain an oscillation whose energy grows larger without limit. Infinite powers and energies aren't accessible in the real world! Something always restricts the rate at which the system can ‘create’ oscillation power. Fairly obviously, this power must also come from somewhere!

Figure 5.2b showed a system based on 5.2a, but with the single resistor, R, replaced by a load resistance, [image] , and a Gunn diode which has a negative dynamic resistance, [image]. Figure 5.4 shows how the total dynamic resistance of this combination depends on the voltage across the diode.

A D.C. voltage is applied to the diode via an extra inductance (whose value is very large). As a result we arrange that average voltage on the Gunn diode is [image] as illustrated in figure 5.4. The diode is said to be biassed into the negative resistance region. Any small fluctuations at the oscillation frequency will tend to grow because, for voltages [image] the total circuit dynamic resistance, [image]. The oscillation causes the diode voltage to swing back and forth about [image]. As this swing grows it eventually spreads into the regions where [image].

Whilst in the [image] region the energy of any oscillation tends to be reduced by resistive dissipation. Whilst in the [image] region the oscillation energy tends to be increased. As a result the size of the oscillation tends to stabilise at a size where the amount of energy per cycle ‘generated’ while in the [image] region equals that dissipated per cycle while in the [image] region.

We can simplify things by representing this behaviour in terms of an “averaged” device negative resistance value, [image], whose value depends upon, i, the rms size of the oscillation current. In effect, [image], is the value of [image] averaged over one oscillation cycle. When the oscillation is small [image]. Allowing the device voltage to swing over a larger range makes it spend more time at ‘less negative’ resistance values. Hence [image] tends to vary with oscillation current as illustrated in figure 5.5. The steady oscillation amplitude will be determined by the size of the current/voltage swing which causes the average value of [image] As with feedback oscillators there are therefore two conditions which must be satisfied for oscillation to take place. Firstly, the amplitude of the oscillation will be such that.

secondly, the oscillation frequency will be

The oscillatory power [image] ‘generated’ by the negative resistance oscillator comes from the D.C. bias power, [image] , which we have to provide to maintain an average diode voltage in the negative resistance region. As the principle of conservation of energy requires that [image] it follows that the negative resistance region can never include zero volts. Furthermore, to ensure that we are always having to put bias power into the system it must also be true that [image]. This means that the mean current and voltage always share the same sign — i.e. the static resistance must always be positive.

In practice the amount of power we can get from the oscillator will depend upon how large a range of voltages and currents the negative resistance region covers. We can therefore expect that

where [image] and [image] are the current values at the peak and valley voltages.

Gunn oscillators are widely used in the microwave to Terahertz region. A typical oscillator is shown in figure 5.6. This uses a metallic coaxial cavity (in effect, a short length of co-axial cable) to provide the resonant effect which has been modelled earlier as an LC circuit. Although it looks very different, the oscillator shares with a laser the use of a cavity. The size of this cavity determines the time/phase delay which sets the resonant frequency. In this case, each diode induced fluctuation travels up the cavity and reflected from the far end, returning to the diode after a time

where l is the cavity length & c is the speed of light along the cavity.The oscillator may therefore oscillate at any frequency such that

where n is the “number of half-waves” we can fit into the cavity at a given frequency. In practice, the diode will take a time, [image], to react to any change in the voltage across it. This time is determined by the physical processes which cause the Gunn effect. Since the diode takes [image] to respond to a voltage increase and [image] to a decrease we can't expect it to oscillate at a frequency greater than about [image]. This means that the oscillator can only operate at frequencies such that

Looking at 5.13 we can see that the maximum possible oscillation frequency is determined by the diode's response time, [image]. When we want a high frequency oscillator it makes sense to use the shortest possible cavity length so that

This ensures that the only possible oscillation mode is the one where [image] i.e. the system won't oscillate at a lower frequency because the cavity is too short to permit it. It can't oscillate at a higher frequency because the diode is ‘too slow’, hence we ensure a single-valued oscillation frequency.

Real Gunn devices have a response time which varies with the applied voltage, hence we can electronically tune the oscillation frequency by slightly adjusting the bias voltage, changing [image], and hence altering [image]. Although too complicated to consider in detail here it is also worth noting the fact that, since the diode's I/V relationship is curved the oscillation currents and voltages in the circuit won't actually be sinusoidal. The arguments presented above tell us the ‘fundamental’ oscillation frequency. However, the system will also generate power at harmonics of this frequency. This property of harmonic production is useful. Conventional GaAs Gunn devices can't oscillate above about 65GHz, yet they are routinely used as 90-140GHz sources. These mm-wave oscillators extract the first harmonic from an oscillator which is actually oscillating at half the observed output frequency.

In fact, the negative resistance oscillator is just a special form of a feedback oscillator. A negative resistance provides gain (it increases the power of a fluctuation). The cavity acts as a feedback arrangement, taking the diode's output and returning it again after a set time/phase delay.

Summary:

You should now know how a combination of a Negative Resistance and a Cavity or Resonant Circuit can work as a coherent oscillator. That the amount of power such an oscillator produces is limited by the bias power and the size of the negative resistance region. That a ‘true’ negative resistance is impossible since it would be able to generate oscillatory power out of nothing, hence violating the principle of energy conservation. Hence a more precise term for this form of an oscillator would specify negative Differential or Dynamic Resistance/Conductance. It should also be clear that the oscillator has something in common with a laser since it uses a cavity to control its operation. It also acts in some ways like a specialised feedback oscillator since it combines gain with a feedback arrangement.