Sujet : | Negistor replication
Date : | 15/06/01 08:49:16 Paris
From: RBurley@Synstar.com (Roger Burley) To: JNaudin509@aol.com ('JNaudin509@aol.com')

Hi its Roger,

I thought you would be interested in this ,the coil is not the best but is was at hand ,so I used it.
I have and LCR impedance bridge and on the bridge the coil was 5.7 mH but the Q was 5 , the wire was very thin and I do not think the core was ferrite , lated on I will use a better coil.

Interesting , in fig A the device works like a neon discharge oscillator. In fig A wave form at point A

In fig B, Ch1 wave form is point A and Ch2 wave form is point is B , the coil was one I had around and its Q was low ,not a
good coil.

Also when I put one turn of wire around the core and short it ,the wave form at point b reduced but the input current did not seem to notice.

All the best Roger