Van der Pol Negative Resistance Oscillator (pdf)

Van der Pol's analysis[1]of "negative resistance" (] e.g., tunnel diode) oscillators provides a valuable framework for treating with relative simplicity important features of oscillatory systems.

The characteristic curve of a "negative resistance" device

Consider the following negative resistance oscillatory circuit:

By simple circuit analysis, it is a straightforword proposition to find the following simple circuit equation which is the fundamental van der Pol oscillator equation:

[ VdP-1 ]
where [image].
If a is small, it is reasonable to take
[ VdP-2 ]
Then Equation [ VdP-1 ] becomes without approximation

[ VdP-3 ]
If we ignore harmonic generation, Equation [ VdP-3 ] may be approximated as

[ VdP-4 ]
If we make the slow time variation assumption, this equation reduces to

[ VdP-5 ]
where [image]. This essential Equation [ VI-25b ] in the lecture set entitled The Interaction of Radiation and Matter: Semiclassical Theory. We saw there that the general steady state solution is given by
[ VdP-6 ]
To study frequency locking we suppose that a driving source (to be precise a current source in parallel with the negative resistance) and then the van der Pol equation becomeshe driven case

[ VdP-7 ]
In this case, it is reasonable to take

[ VdP-8 ]
If we again ignore harmonic geneation, Equation [ VdP-7 ] becomes

[ VdP-9 ]
Again under the slow time variation assumption, this equation reduces to

[ VdP-10 ]
If we take [image], this equation separate into the following pair of equations:

[ VdP-11a ]

[ VdP-11b ]
where [image] (the "detuning term") and [image] (the "locking coefficient"). For small [image] we can decouple the equations and take [image] from Equation [ VdP-6 ] so that [image].
If [image] the relative phase angle changes linearly in time at the rate [image] . As [image] decreases toward unity, the "locking term" subtracts from the �detuning term� in one half of a cycle and adds in the other half. At [image] there are two values of the phase angle that yield the "mode locking" condition [image] -- viz.
[ VdP-12 ]

We can test the stability of these solutions by taking [image] and therefore Equation [VdP-11b] becomes

[ VdP-13 ]

and the solutions are stable if

[ VdP-14a ]
[ VdP-14b ]
[1] B. van der Pol, Radio Rev. 1, 704-754, 1920 and B. van der Pol, Phil. Mag. 3, 65, 1927

This page was prepared and is maintained by R. Victor Jones, jones@deas.harvard.edu
Last updated March 16, 2000