Bearden's Final Secret

Created 28/08/2006

Thoughts:

I have performed many tests now with this circuit and other and I cannot confirm the appears of any excess energy. Load tests direct to the battery and with the circuit inbetween show the battery lasts just as long with or without the circuit inbetween it and the load. However it is not possible with current technology to switch at the necessary speed in order to switch the circuit before current flows from the source. Probably the only option here will be a degenerate-semiconductor.