The Rodin coil test

The Time Energy Pump project

created on 09/25/97 - JLN Labs - last update on 09/25/97

Additional comment :

The Rodin coils is a kind of toroid coil, but unlike the toroid coil it is inductive in the center axis of the coil and give some strange results :

T.E.Bearden has said about this ( "Introduction to Rodin Coil design" 1996 ) :

<< Obviously if you hold all the B-Field inside the coils of the torus, and then put something else in the center region outside the coils, you can get some additional potential and field energy there in the center of works. You can also get similar propagation outside the coil, with effects on distant objects.

Rodin is apparently going by elementary electricity concepts but augmented by excellent native intuition. What he really is doing is attempting to separate the A-potential (i.e., the magnetic vector potential A) from the B-Field, and utilize the curl-free A-potential as an independent field of nature in the central "crossover" region. It is know that it is possible, the well known Aharonov-Bohm effect depends upon precisely this separation...>>

In the Rodin's document about the coil design :

<< A winding pattern for a torus which create Synchronized Electricity. By winding in this manner, you orient the electrons moving through the windings and thereby minimize random collision of electrons, as well as heat, friction and reluctance. The right and left doubling circuits ( beginning and ending at position 1; and, beginning and ending at position 2) conduct the flow of electrons in opposite, parallel diagonal directions. The dotted lines ( beginning and ending on numbers which are multiples of 3 ) represent the gap spaces, the equal potential major grooves, which separate the winding. >>

Today, according to my first series of test, I can say that this coil have some interesting spec :

<< Obviously the center crossover region is active !,...A long ferrite rod placed through the center of the Rodin style coil change the value of the inductance....So, the center region in Rodin style coil is quite active...>>

I can confirm experimentaly this fact now, also more tests are planned soon.

You may see also some patents about EM transmission using the curl-free-A-field.

Scalar Waves page: http://jnaudin.free.fr/html/scalwidx.htm