Генератор Флойда Свита

отрывок из статьи "Свободная Энергия", автор Фролов А.В.,

Гравитационные эффекты, возникающие при работе сверх-единичных устройств ( систем, эффективность которых более единицы ), отмечались различными изобретателями, независимо от конструкции системы. В 1990 году американец Флойд Свит демонстрировал свое изобретение, названное "вакуумным триодным усилителем". Подготовленные специальным образом бариевые магниты, использовались в "триггерном режиме". Бистабильное состояние вещества магнита обеспечивало возможность перехода от одного направления поля к другому при подаче на управляющую обмотку слабого сигнала от внешнего генератора. Причем, если материал подготовливался путем многократного перемагничивания на частоте 60 Герц, то его управляющий сигнал должен иметь ту же частоту. Принцип управления мощным потоком за счет слабого сигнала используется в триодах, поэтому устройство получило название Vacuum Triode Amplifier VTA. Прототипы Флойда, построенные им в 1990 - 1995 генерировали мощность до 50 Кватт.

Флойд отмечал сильный антигравитационный эффект, измерив однажды уменьшение веса системы в работающем режиме до 90% от ее нормального веса. Рабочий материал - магниты - сильно охлаждались в процессе генерации мощности. Предполагается, что источником энергии является интенсивное некогерентное энергетическое излучение, которое существует везде во Вселенной. Это весьма существенное уточнение: именно некогерентное излучение. В результате сложения множества некогерентных сигналов не создается процесс определенной мощности, так как "процесс" предполагает упорядочение - информационную компоненту. Технически, вопрос применения свободной энергии пространства для совершения работы и создания мощности в нагрузке можно сформулировать, как преобразование некогерентного и поэтому скрытого излучения, существующего в любой точке пространства, в когерентное.

Часть выходной мощности устройства Флойда замкнута в петлю обратной связи для возбуждения процесса, в результате которого в выходной катушке появляется значительная мощность. Том Берден, член Ассоциации выдающихся американских ученых ADAS, изучив схему вакуумного триодного усилителя, утверждал, что оно демонстрирует работу с отрицательной энергией, в том смысле, что работа связана с использованием отрицательного времени. В этом отрицательном времени, по Бердену, гравитация является отталкивающей силой. Эксперименты Флойда Свита демонстрируют, что ВТУ теряет вес пропорционально извлекаемой мощности. Флойд пытался документировать пределы изменения веса, но однажды он достиг такой степени изменения, при которой он услышал сильный резкий звук, как будто он находился в центре гигантского воздушного вихря, после чего эксперимент был прекращен. Постоянные магниты и катушки ВТУ охлаждаются во время работы, показывая разницу температур в 20 градусов по сравнению с температурой окружающей среды.

Вопрос использования энергии пространства есть вопрос использования энергии гравитационного поля планеты. С другой стороны, это потенциальное поле характеризуется скоростью хода времени. Работы русского ученого Николая Александровича Козырева по теории и экспериментам "причинной механики" демонстрируют возможность "использования потока времени для совершения работы". Именно Козырев ввел термин "плотность времени" и экспериментально показал способы изменения плотности времени, которая зависит от интенсивности протекания необратимых ( энтропийных ) процессов. Мощным "генератором" таких процессов, в частности, является биосфера планеты, которая создает суточные и сезонные колебания хрональной плотности. Устройство Флойда работало в любое время суток, но величина выходной мощности менялась. Таким образом, концепция активных свойств времени, выдвинутая Н. Козыревым, получает еще одно экспериментальное подтверждение.

Одна из схем ВТУ включает два набора магнитов 4х6х1 дюйм, расположенных по двум стенкам корпуса так, что между ними создается притяжение. Выходные и управляющие катушки расположены между ними. Оси выходных катушек параллельны силовым линиям поля, а оси управляющих расположены под углом 90 градусов к линиям. Секрет системы в процессе, который "доводит магниты до соответствующей кондиции". Постоянный керамический магнит помещают в специальную катушку, через которую пропускают ток от импульсного источника. Обычно используют конденсатор на 6500 микрофарад 450 Вольт. Затем меняют полярность импульса и опять дают импульс тока через катушку. Процесс повторяют много раз до тех пор, пока в структуре магнита не сформируется множество микротрещин от многократных переориентаций доменов. В таком "полу-магните" домены приобретают способность сонаправлено ориентироваться в слабом "управляющем" магнитном поле. На самом деле, в данной структуре смещаются не магнитные домены в обычном смысле этого слова, а переориентируются части вещества магнита более крупные, разделенные микротрещинами, то есть аккустические домены. Многие исследователи повторяли работы Флойда, отметим, что лучшие результаты "кондиционирования" магнитного вещества дает пропускание дугового разряда переменного тока непосредственно через керамику. Катушка для "кондиционирования" при этом не требуется. Частота переменного тока должна соответсвовать частоте, с которой будет подаваться управляющий сигнал.

Таким образом, Свит создавал бистабильное твердотельное состояние вещества, в котором проявляется аккустический резонанс на частоте колебаний управляющего слабого магнитного поля. Специалисты по магнитным материалам могут назвать специальные типы ферритов, которые изначально имеют бистабильное состояние структуры и способны реагировать на внешнее управляющее воздействие в резонансном режиме.

Флойд Свит умер от сердечного приступа 5 июля 1995 года в возрасте 83 лет. Известно, что вдова изобретателя передала архивы Флойда известному автомобильному концерну.

Отрывок взят из: ЗАМЕТКИ ОБ ЭНЕРГИИ ПРОСТРАНСТВА
ТОМ IV, N 1 МАРТ 13, 1993
Редакторы: Donald A. Kelly, Michael Marino
PO Box 11422, Clearwater, FL 34616

Ассоциация Энергии Пространства занимается передовыми работами нескольких ученых и изобретателей, в том числе Nikola Telsa, Viktor Schauberger, T. Henry Moray, T. T. Brown, Alfred Hubbard, T. J. J. See, Erwin Saxi, Hans Coler и других.

FLOYD SWEET VTA МОДУЛЬ

Вакуумный Триодный Усилитель (VTA), изобретенный Floyd Sweet, состоит из двух ферритовых магнитов и от 2 до 4 катушек провода без сердечника. Оно само себя питает в наилучшей конфигурации и производит в избытке 1 KW мощности при 120 вольтах частотой 60 герц в виде энергии, похожей на электричество. Эта энергия рассматривается как отрицательная энергия. Здесь описана история разработки VTA, его свойства антигравитации, свойства отрицательной энергии, и некоторые относящиеся к теме личности.

История опытов Флойда и связанных с ними злоключений покрыта таинственным мраком. Бог соизволил дать ему достаточно информации, чтобы построить машину, производящую похожую на электричество энергию. Однако Бог не пожелал сообщить решений целого ряда загвоздок, всплывающих в процессе воплощения идеи в реальное усройство. Некоторые люди в этой истории мешали, другие помогали.

Когда Tom Bearden встретил Floyd, устройство, разработанное Флойдом, вырабатывало несколько ватт переменного тока при напряжении 28 вольт. Tom увидел в устройстве Флойда физическое воплощение своих давних идей.

Tom так и не смог сконструировать устройство, вырабатывающее эту неуловимую энергию. Он называл процесс извлечения "четырехфазное волновое сопрягающее смешивание". Источник энергии представляет собой интенсивное некогерентное излучение, которое, по-видимому, присутствует везде во вселенной. Другие исследователи на протяжении ряда лет давали ей разные названия, например, "Энергия нуль-точки", "Энергия гравитационного поля", "Сияющая Энергия", и другие.

Tom Bearden дал устройству Флойда название "Вакуумный триодный усилитель", или VTA. Небольшая часть выходной мощности подается в обратную связь, по аналогии с сеткой вакуумного триода, которая управляет большим потоком энергии на выходе устройства, похожей на электричество! Отрицательное электричество.

Эта энергия может быть использована устройствами, преобразующими электричество в свет, тепло, механическую работу или что-нибудь еще, которые используют "нормальное" электричество. Свойства этой энергии, внешне сходной с обычным электричеством 120 вольт 60 герц, уникальны и существенно отличаются, поэтому она должна быть отнесена к совершенно новому виду энергии. Потребуется тщательное и всестороннее ее изучение, чтобы описать ее свойства так же, как это ученые сделали для обычного электричества.

Tom Bearden называет ее "отрицательная энергия" и утверждает, что [для ее описания] должно использоваться отрицательное время. В отрицательном времени, по Bearden, сила тяжести представляет собой отталкивающую силу.

Эксперименты Floyd показали, что VTA теряет в весе пропорционально количеству производимой "отрицательной энергии". Это было тщательно установлено Флойдом с помощью кухонных весов. Вес установки уменьшался с увеличением нагрузки достаточно равномерно, пока не был достигнут момент, когда Флойд вдруг услышал страшный шум, как будто он находился в центре гигантского вихря, но без наблюдаемого движения воздуха. Этот звук слышала и его жена Роза, находящаяся в другой комнате, а также другие люди вне их квартиры. Это было пугающе, и эксперимент больше никогда не повторялся.

Некоторые наблюдатели отмечали, что свет обычных ламп накаливания на 100 ватт, питаемых от VTA, мягче, чем при питании от сети. Магниты и катушки устройства при нагрузке более 1 киловатта охлаждаются на 20 градусов Фаренгейта по сравнению с окружающим воздухом. Факты охлаждения частей подобных устройств были отмечены и другими изобретателями, например, John Bedini и John R. R. Searl.

Когда провода, идущие от VTA, были случайно замкнуты, произошла ослепительная вспышка. При осмотре проводов после этого они были найдены покрытыми инеем. К сожалению, это вызвало поломку VTA и прекращение ее работы. Однажды работа машины прекратилась во время местного землетрясения. Физическое воздействие не было столь серьезным, чтобы сдвинуть магниты или катушку, или, подобно удару молотка, было бы способно уменьшить силу магнита. Наиболее вероятно, что на машину оказал влияние электромагнитный импульс, вызванный землетрясением.

Приборы, используемые для измерения напряжения, силы тока или мощности, показывают зависимость выходных данных от нагрузки, но только до мощности примерно 1 киловатт. Далее они могут показывать нуль или любое другое значение, никак не соотносящееся с фактической мощностью.

Попытки Флойда использовать классические формулы, связывающие число витков катушек, силу тока и напряжение, или другие параметры, чтобы предсказать выходную мощность, приводили к большим погрешностям. Были записаны эмпирические формулы, основанные на реальных измерениях.

Наблюдение за выходным напряжением при резком повышении нагрузки от 100 ватт до 1000 не показали его существенного изменения, что говорит о чрезвычайно низком внутреннем сопротивлении. Выходная катушка из провода 20 калибра имела несколько сотен витков и значительное сопротивление, что не соответствует неизменному выходному напряжению при изменении нагрузки. Это наводит на мысль, что эта энергия не идет по медному проводу, или что ее прохождение не создает падения напряжения - очень полезное свойство для передачи энергии из одного места в другое.

Есть одно досадное свойство VTA, заключающееся в том, что выходная мощность иногда падает до нуля через несколько секунд или минут. Однако бывали случаи произвольного повышения напряжения свыше 120 вольт, наблюдаемые как увеличение яркости подключенных ламп. Показания амперметров, вольтметров и ваттметров не связаны с яркостью ламп, за исключением случаев, когда машина отказывалась работать вообще.

Много раз VTA нормально работала с подключенными лампами 24 часа в день. Однажды, когда устройство нормально работало весь день, Флойд проснулся в 3 часа ночи и пошел в ванную. Проходя мимо комнаты, где работал VTA, он заметил, что лампа светит тускло. Измеренное напряжение было 70 вольт. Будучи уставшим, он снова лег спать. Утром напряжение было снова 120 вольт и не менялось в течение всего дня. Следующей ночью Флойд проснулся в половине пятого. Измерение показало 85 вольт. Днем напряжение вновь было нормальным.

Одно из возможных объяснений этой аномалии было дано E.W.Silvertooth в его статье "Движение сквозь эфир", где он описывает эксперимент с интерферометром, использующим двойное прохождение лазерного луча, который окончательно продемонстрировал наличие эфира, движущегося в нашей части вселенной выше скорости света в направлении_ созвездия Льва. Возможно, прибор Флойда чувствителен к ориентации_ относительно этого вектора.

VTA состоит из двух ферритовых магнитов 5 или 8 сорта, размерами 4 на 6 на 0.5 дюймов, на расстоянии 3 дюймов, в их притягивающем положении, с расположенными внутри выходной и возбуждающими катушками. Выходная обмотка выполнена проводом 20 калибра. Ее ось параллельна магнитным силовым линиям между магнитами. Оси двух возбуждающих обмоток расположены под углом 90 градусов к оси выходной обмотки. Они могут питаться частью выходной мощности VTA или от отдельного синусоидального генератора.

"Секрет" машины - в процессе, подготавливащем магниты, который определяет рабочую частоту машины. Одну и ту же машину с одинаковым успехом можно "научить" работать на частоте 60 герц или 400 герц. Подготовительная технология настолько нова, что сомнительно, что кто-то сможет понять, как она работает.

Выходной сигнал, снимаемый с выходной обмотки и наблюдаемый осциллографом, представляет собой великолепную синусоиду, фаза которой не привязана к фазе местной осветительной сети частотой 60 герц.

VTA запускаеся кратковременным подключением 9-вольтовой батареи к возбуждающим обмоткам, когда машина находится в режиме самопитания. Останов производится кратковременным отключением возбуждающих обмоток.

VTA "любит" минимальную нагрузку 25 ватт.

Действие удара током от VTA на людей может быть более опасным, чем прикосновение к питающей сети 120 вольт 60 герц. Флойд случайно получил удар током между большим пальцем и мизинцем. По-видимому, это замораживает ткани и переносится крайне болезненно на протяжении по меньшей мере двух недель.

Непонятен механизм, по которому отрицательная энергия охлаждает витки медной катушки, но нагревает светящуюся электролампу. Tom Bearden наградил этот процесс термином "Gravito Stiction" и описал, как, по его мнению, он работает.

Достойны внимания некоторые случаи, связанные с людьми, работавшими над VTA. Два человека из Австралии, вызвавшиеся помогать Флойду, выкрали блокнот с его записями и потребовали от John Bedini повторить прибор, описанный в блокноте. John узнал блокнот, принадлежавший Флойду и потребовал, чтобы они ушли. Однако блокнот никогда более не был найден.

Флойду много раз угрожали смертью по телефону и несколько раз в лицо. Хорошо одетый джентльмен в дорогостоящем костюме, шляпе, при галстуке и стодолларовых туфлях подошел к Флойду на тротуаре вблизи его дома и представился как Cecil Brown. Он показал ему фотографию Флойда, находящегося в своей квартире. Cecil сказал Флойду, что он представляет организацию, которая не хотела бы, чтобы его устройство появилось в мире в настоящее время. Потом он намекнул, что с людьми, которые не подчиняются желаниям других людей, иногда происходят несчастные случаи. Затем он вернул себе фотографию и удалился. Подобные случаи существенно осложняли жизнь Флойду.

Еще одним реальным лицом в этой истории был некто Al Margolin, кто долгие годы обеспечивал измерительным оборудованием, помощью в изготовлении и перевозках для Флойда и Розы, когда бы они в этом ни нуждались, а это случалось много раз.

Старый приятель и бывший работодатель Флойда Bill Lawry помогал ему в жизни и оплате затрат на проект и изготовление приборов.

Ахиллесовой пятой этого устройства является надежная подготовка магнитов, обеспечивающая их продолжительную работу. Усилиями достаточно таланливых людей это устройство способно изменить наш мир и открывает новую область физики. Конечно, эта история еще не дописана, и до конечной цели - обеспечения мира энергией с помощью VTA - еще долгий путь.

Приведены воспроизведенные независимыми авторами конструкции VTA Свита Флойда и опубликованны результаты независимой экспертизы:

Подробности из лабораторного отчета первых успешных испытаний.

Исходные условия проведения тестирования.
- ГСС, используемый, для возбуждения (Wavetek U.S.A)
- Катушка возбуждения: диаметр каркаса 1.5 дюйма (37.5 мм) содержит 120 витков провода 20 калибра (сопротивление 1 ом)
- Выходная катушка: диаметр каркаса 1.5 дюйма, провод 12 калибра.
- Входное параметры тока: 7.5 в х 3.1 мка = 23 мквт
- Выходные параметры тока: 10.4 в х 1.84 А = 19.15 Вт (частота около 400 Гц)

Комментарии.

Частота генерации как правило зависит от активной нагрузки (в данном случае это лампа 1.8 А 200 Вт). В определенных условиях наблюдается инверсия зависимости, когда яркость свечения обратно пропорциональна частоте.

Первая вариант модификации.

ГСС был заменен на транзисторный синусоидальный генератор с выходным напряжением 9 в. Число витков катушки возбудителя увеличивалось до 250 проводом 18 калибра, выходная катушка содержала 24 витка провода 8 калибра. Другие параметры остались неизменными.

Входные параметры тока: 7.2 в х 143 мка = 1 мвт.

Выходные параметры тока: 24.2 в х 4.6 А = 111 вт (частота 388 и 402 Гц)

Комментарии.

Для увеличения эффективной площади взаимодействия выходной обмотки магнитным полем количество витков в ней было удвоено. Увеличивая площадку провода, выставленного(подвергнутого) расположению в пределах колеблющегося магнитного поля выход был удвоен. Точные соотношения количества витков и выходной мощности еще не были определен.

Размер магнита, по-видимому, является вторичным, по сравнению с параметрами выходной катушки и входного возбуждающего напряжения.

Наблюдается резкое ограничение входного тока за счет огромного возрастания импеданса возбуждающей катушки (до нескольких сотен ком) по сравнению с этой же катушкой, находящейся вне действия магнитного поля (2-3 ом 400 Гц при 250 витках провода 18 калибра - 1 мм).

Мощность потребляемая катушкой возбуждения соответствует импедансу катушки, расчитанной по закону ома P=U2/R и не зависит от мощности, отдаваемой в нагрузку.

Непрерывная работа модуля VTA в течение 10 -12 часов не сопровождалась нагревом последнего.

Тест был засвидетельствован тремя независимыми экспертами.

Дата публикации: 28.10.2004