Гипотеза о природных причинах стационарных орбит атома водорода

А.В.Рыков

В мире существует большое количество рецензируемых и не рецензируемых публикаций о природе гравитации. Природа гравитации остается тайной для физиков. Сложилась ситуация, когда обнаружение этой природы будет ключевым достижением науки, которое представит в новом виде многие стороны физических явлений. Теория А.Эйнштейна есть попытка моделирования гравитации и инерции в качестве реального геометрического механизма. По сравнению с теорией И.Ньютона сделан шаг в нужном направлении. Однако остается разрыв между самостоятельными понятиями пространства – времени и веществом, обладающим пространственными и временными характеристиками. Этот разрыв является стимулом для непрерывных поисков истинной природы гравитации и инерции. Высказанная автором гипотеза о природе гравитации [Рыков А.В., 2001] оказалась настолько плодотворной, что позволила с новых позиций рассмотреть устройство электронных оболочек атомов на примере простейшего атома – водорода.

Основные положения теории гравитации и инерции

Теория основана на хорошо известном факте «превращения» фотона с энергий 1 МэВ в пару электрон – позитрон. Необходимо предупредить, что имеется замечательное совпадение: энергия фотона почти точно соответствует существующему определению классического радиуса электрона [image] , а энергия [image] . Совпадение порождает естественное подозрение на использование автором тавтологии, не имеющей физического смысла. Но это не так в силу опытного факта превращения фотона в пару электрон–позитрон. В статье [Рыков А.В., 2001] получена электрическая безмассовая структура физического вакуума с дипольным расстоянием [image] и предельно возможная деформация диполя [image] , удвоенная сумма которых точно равна классическому радиусу электрона. Причина в том, что энергия фотона «красной границы» для вакуума в 2 раза больше энергии масс электрона и позитрона.

Другим важным обстоятельством гипотезы о природе гравитации есть то, что причиной притяжения всех тел друг к другу является слабая разность элементарных зарядов (+) и (–) в диполе. По законам индукции Фарадея и сил Кулона все тела притягиваются друг к другу поляризуемым зарядом дипольной структуры среды, а свойства инерции заключается в свойстве среды сопротивляться любым ускорениям материальных тел.

Эта исключительно важная среда существования вещества в Природе позволила опубликовать статью [Рыков А.В., 2003], которую можно принять как частную программу развития физических знаний об устройстве Природы.

Модель атома водорода по Н.Бору

Обратимся к истокам начал Квантовой Механики, положенным Н.Бором (1885-1962) в форме модели атома водорода, которая получила блестящее подтверждение в спектральных исследованиях излучения водорода. Кратко напомним основные положения работы Н.Бора.

Энергия Е электрона в атоме, исходя из классической физики, складывается из.

кинетической энергии Т и потенциальной электрической энергии U: Е = Т + U. Отметим, что в область микромира вторглась классическая физика, которой в настоящее время приписывается множество «грехов». Потенциальная энергия [image] ; заряд ядра [image] ; Для кругового движения:

Полная энергия отрицательна. Разрешенные радиусы: ;

Отметим интересное обстоятельство появления отрицательной энергии электронов в атомах. Это понятие возникло исключительно из-за отрицательного знака заряда электрона, который носит условный характер, определенный человеком. Указанные формулы написаны в системе СГС. Перевод формул в менее запутанную систему СИ дает следующее написание:

; [image] ; [image] ; [image] ;

- радиус первой орбиты в атоме водорода, n = 1, 2, 3, …- квантовые числа, соответствующие номерам стационарных орбит у водорода.

Везде в формулах оказалась электрическая константа, [image] , которая есть обратная величина привычной электрической проницаемости вакуума.

Итак, модель атома Бора пришла в противоречие с существовавшей тогда классической физикой.

1. Согласно классике, электрон, двигающийся с центростремительным ускорением, обязан излучать электромагнитную энергию.

2. В атоме существуют стационарные круговые орбиты, на которых не происходит излучение электронов, и они не падают на ядро в результате расхода энергии.

Сделан вывод, что рожденная таким образом Квантовая Механика противоречит классической физике в микро мире. Сложилась странная ситуация, в результате которой появился барьер в физике, изучающей единую и неделимую Природу. Квантовая Механика находит правила устройства микромира и не отвечает на такие вопросы, – что мешает излучению электронов, находящихся на стационарных орбитах? Излучение или поглощение электромагнитных волн электронами в атомах происходит только при их переходах между стационарными орбитами.

Посмотрим, что дает среда существования вещества классической физике и Квантовой Механике– физический вакуум, имеющий электрическую структуру, погруженную в магнитный (массовый) континуум. В основных чертах эта среда отвечает механической модели, использованной гениальным Максвеллом при выводе своих формул, безотказно работающих до сего времени. Важным элементом понимания сущности инерции является ее возникновение как сопротивление дипольной среды ускоренному движению [image] , где [image] – электрическая упругость диполя структуры вакуума, [image] – деформация диполя структуры под действием силы инерции тела массы m и ускорения а. Знак пропорциональности ~ использован из понимания того, что тело взаимодействует не с одним диполем структуры, а с некоторым кластером или доменом структуры вакуума. Для того, чтобы устранить кажущееся противоречие между классической физиков и КМ, необходим логический вывод: на стационарных орбитах электроны движутся без инерции. Нет центробежной и нет центростремительной сил, создающих классическое ускорение. Существуют такие орбиты или пути движения частиц (электронов) в структуре вакуума, которые обладают свойством не сопротивления ускоренному движению. В этом отношении круговое движение электронов, обладающих зарядом (электрической напряженностью) и собственным магнитным моментом, а также магнитным моментом вращательного движения, подобно вращению генератора Рощина – Година [Рощин В.В., Годин С.М., 2000] , в котором все указанные элементы существуют. На опыте генератора происходило уменьшение инерции и веса ротора.

Перейдем к параметрам вакуума. Наиболее важным является то, что константа Планка полностью определяется основными параметрами структуры среды: . Здесь появилась магнитная константа вакуума [image] как обратная величина магнитной проницаемости и постоянная тонкой структуры [image] . Подстановка h в формулу для первой орбиты водорода дает [image] . Орбита зависит от элементарного заряда структуры среды, ее магнитной константы и наиболее фундаментальной величины нашей Вселенной – постоянной тонкой структуры. Массу электрона можно заменить на другие параметры среды [image] в результате получим, что [image] . Радиус первой орбиты определяется только величиной постоянной тонкой структуры и основными метрическими характеристиками среды. Очевидно, совпадение [image] , однако могут быть отклонения величины [image] от [image] , так как их полная идентичность не установлена. Выше было дано замечание о совпадении классического радиуса с выводами из равенства энергий фотона и электрона-позитрона.

При каких условиях сопротивление среды ускорению равно нулю? Возможно только одно: в условии инерции [image] отсутствует ускорение и [image] . Это означает, что движение частиц вообще и электрона в частности может происходить так, что частица не взаимодействует с решеткой вакуума, двигаясь строго по существующему точному кругу или сфере зарядов одного знака (для электрона “–“ ). При этом нет ни гравитации, ни инерции. Гравитация и инерция возникают только при движении частиц и макро тел с пересечением электронной структуры вакуума. Для частиц, двигающихся от заряда к заряду одинакового знака, в общем случае характерна криволинейная траектория в отличие от движения частиц по избранным круговым траекториям. Круговые траектории располагаются на сфере, проходящей через заряды диполей одного знака. Задача нахождения сфер в решетке вакуума разрешима на основе обычной геометрии в пространстве. Криволинейные пути частиц ассоциируются с волнами Де Бройля [image] и наиболее простой формой траектории будет винтообразное движение с малой амплитудой.

Выводы

1. Нет и не должно быть противоречий в классической физике и в ее современном виде. Природа едина для всех разделов науки. Это единство основано на среде обитания вещества.

2. Структура вакуума удовлетворяет условиям КМ в ее истоках. Дает решение таких проблем как механизмы гравитации и инерции.

Литература

Рыков А.В. Гипотеза о природе гравитации // Письма в «Физическая мысль России», МГУ, М.; 2001, №1, стр.59-63.

Рыков А.В. Среда обитания вещества в Природе //Новая энергетика, ООО «Лаборатория Новых Технологий Фарадей», Санкт-Петербург; 2003, № 3, стр.12-14.

Rykov A.V. Medium For Existing of Matter in Nature // New Energy Technologies, Faraday Lab LTD, St-Ptb, 2003, #3 (12), p.12-14.

Рощин В.В., Годин С.М. Экспериментальное исследование физических эффектов в динамической магнитной системе // Письма в ЖТФ, 2000. т.26, вып.24