Крах релятивизма Лоренца-Эйнштейна

2002 А.В. Рыков, к.ф.-м.н., зав.лаб. сейсмометрии ИФЗ РАН

Мы привыкли познавать мир и жить с помощью сравнений. Судим с помощью сравнения о скорости движения тела, любого вида транспорта. Сравниваем ее с телом, находящемся в покое или двигающегося с другой скоростью. Если скорости одинаковы, нам приходится искать глазами предметы, которые имеют другую скорость или вообще по нашему представлению неподвижны. Или вес предмета для их точного знания приходится сравнивать либо с другим телом (гирей), либо с силой растяжения пружины в приборах с таким способом сравнения – в пружинных весах. Расстояния мы также определяем, сравнивая их с метром и другими мерами длины.

Принцип познания путем сравнения определен как принцип относительности. Впервые этот принцип сформулировал Галилей. Он рассматривал два тела, две системы отсчета, определяемые координатами x, y, z , которые измеряются в пространстве, для которого существует абсолютное (неизменное) время. Для краткости будем считать, что движение происходит в пространстве только по одной координате «х». В этом случае преобразование координат Галилея происходит так: . Здесь “v” – скорость движения одного тела (системы координат) относительно другого тела (другой системы координат). Из такого естественного предположения следуют инварианты (константы) преобразования Галилея; расстояния между точками А – В и точками A’-B’ равны, из абсолютного времени и одинаковой скорости хода времени следует , что разности времен в обеих телах (разных системах отсчета) равны при относительной скорости “v”. В таких системах все физические законы одинаковы. Однако, в случае распространения света (электромагнитной волны), подчиняющегося уравнениям Максвелла, скорость света в разных системах Галилея будет разной. Положение спасает эфир, в котором свет, будучи излучен двигающемся телом, имеет одну скорость, независящую от скорости излучателя. Скорость света в эфире определяется электрическими и магнитными параметрами эфира. Если эфир убрать из понятий физики, то относительность Галилея столкнется с непреодолимым противоречием в электродинамике (электромагнитные волны, следующие из формул Максвелла).

Но эфир был убран из физики как несуществующий объект. Для спасения электродинамики Лоренц ввел другое преобразование координат и времени, устранявшее одну трудность, но порождающее другую трудность. Ниже мы это увидим. Лоренц поступил очень странным образом, который оправдывался лишь отрицанием существования эфира, в котором скорость света благодаря свойствам эфира независима от скорости источника или приемника. Он предположил, что время есть относительное явление, оно зависит от пространства (координат)

.

Мы видим, что скорость света принята одинаковой для двух разных систем, двигающихся относительно друг друга со скоростью v:

.

Из приведенных уравнений можно определить коэффициенты

.

Так Лоренц получил формулы зависимости длины отрезков и промежутков времени от отношения скоростей v/c, которые далее Эйнштейн использовал в своем пересказе данной теории, постулировав принцип относительности и постоянство скорости света в любой системе отсчета. Из теории Лоренца и Эйнштейна следует четырехмерное пространство-время. Вещества здесь нет. Совершенно очевидно для любого исследователя Природы, что само пространство может быть определено только нахождением в нем разных тел (вещества) и существование расстояний между телами (система координат). Течение времени может быть определено только тогда, кода в веществе происходят изменения (движение, динамика движения в любой форме). Таким образом, введением преобразования Лоренца и абстрактного пространства-времени нарушен в корне материалистический метод исследования природы и Вселенной. Идеализм пронизал теоретическую физику ХХ века.

А как же быть с релятивистскими эффектами, наблюдаемыми на опыте? К сожалению, странным образом некоторые опыты как будто бы свидетельствуют в пользу релятивизма. По крайней мере, нет очевидного расхождения, кроме некоторых наблюдаемых явлений. К последним можно отнести необъяснимое даже в рамках релятивизма аномальное ускорение аппарата «Пионер-10» и других. Сотрудники НАСА перебрали все мыслимые и немыслимые идеи, чтобы найти причину ускорения, равное 8е-008 см/с(2). Они ее не нашли. Автор сделал предположение, что скорость света зависит от состояния пространства (среды-эфира) от таких «полей» как гравитация, ускорение вещества, электромагнетизм. Гипотеза о зависимости света от физических <полей> изложена в статье <Начала натурной физики>.

На графиках приведены зависимости скорости света в масштабах Солнечной системы и Черных Дыр:

При запуске космических аппаратов скорость света на Земле одна, а в открытом космосе она больше и отличие видно только в 8-м знаке. Для Солнца, у которого ускорение силы тяжести в 28 раз больше земного, эффект снижения скорости света на поверхности Солнца больше и разница находится уже в 5-6 знаках величины скорости. В своем исследовании специалисты приводят формулу зависимости Доплеровского смещения частоты радиосвязи с <Пионером-10>

В глаза бросается то, что аномальная часть Доплеровского смещения частоты зависит не только от уменьшения скорости движения аппарата “V”, но и от скорости света «с». Достаточно определить отличие скорости света в открытом космосе от скорости света в гравитационном поле Земли, как загадка аномального ускорения аппарата может быть решена так: нет никакого аномального ускорения, а есть зависимость скорости света от тяготения. Примечательно, увеличение скорости света в космосе как раз совпадает со знаком аномального смещения Доплера.

Такая зависимость скорости света дает совершенно другую интерпретацию для отклонения лучей света тяжелыми объектами в космосе. В результате разной скорости света в космосе «с(о)» и около тяготеющего тела «с(т)» изменяется коэффициент преломления, который хорошо известен в оптике: n=c(o)/c(т). Так образуются гравитационные линзы в космосе, отклонение луча света Солнцем, обнаруживаемое при его затмении Луной. Наблюдаемое красное смещение от источников на тяжелых массивных объектах также объясняется тем, что скорость света при излучении мала и при его распространении в открытом космосе возникает красное смещение частот в излучении. Условия черных дыр, которые уже обнаруживаются во Вселенной, таковы, что их сила тяжести снижает скорость света до нуля – и мы не видим черных дыр. Они проявляются только по косвенным признакам и еще по характерным джетам (потокам частиц, направленным вдоль магнитных силовых линий и совпадающим с осью вращения).

И так обстоит дело со всеми «релятивистскими» эффектами («замедление» времени, отклонение света гравитацией, красное смещение) – вместо нормального физического их объяснения используется явное нарушение принципа материальности нашего мира. Еще раз вспомним нелепость с точки зрения нормальной логики введение зависимости времени от координат пространства t [image] (относительность времени). В этой формуле Лоренц и Эйнштейн приговорили Специальную Теорию Относительности (СТО) к неминуемому краху.

Что же делать? Какой подход может быть применен в реальной теории относительности? Проведем аналогию между средой распространения электромагнитных волн, источника гравитации-инерции и воздухом, в котором распространяется звук. Воздух расположен над твердью Земли, которая может быть принята как аналог абсолютного Галилеевского пространства. Аналогию даже можно углубить тем, что воздух может быть ионизирован. Предположим, анионов будет больше чем катионов. В этом случае, ионизированный воздух будет притягивать все тела друг к другу, и быть "источником" гравитации.

Получили почти полное подобие структуре вакуума (эфира), в котором скорость звука определяется модулем сжатия, плотностью и не зависит от скорости источника или приемника. Гравитация есть результат избыточного электрического заряда.

Все тела, находящиеся в воздушной среде, двигаются не только относительно воздуха, который имеет возможность независимого перемещения относительно тверди, относительно Земли как абсолютной системы отсчета. Очевидно, что в этом случае преобразования Галилея справедливы и никак не связаны с волновыми процессами (звуком) в воздухе. Остается сопротивление воздушной среды движению тел. Это сопротивление особенно возрастает при приближении скорости тел к звуковому барьеру, при равенстве скорости тел скорости звука. Аналогичная картина должна быть и в движении тел в физическом вакууме. Пока считается, что "световой барьер" в вакууме непреодолим.

Введением абсолютного пространства, в котором существует особая среда структуры вакуума, устраняется противоречие принципа относительности Галилея волновым уравнением Максвелла. При этом преобразования Лоренца -Эйнштейна оказываются не у дел. Они не нужны. Таким образом, среда (физический вакуум, эфир) есть третья действующая категория (сущность) между веществом и действительной пустотой абсолютного пространства. Связь вещества с вакуумом известна, связь вакуума с реальной пустотой абсолютного пространства пока неизвестна и может быть предметом гипотез. Предположим, что структура вакуума может перемещаться в абсолютном пространстве. Например, расширяться после Большого Взрыва при рождении нашей Вселенной. Тогда в каждой конкретной точке может быть принята "жесткая" связь структуры вакуума с пространством и нарастанием скорости ее относительного движения в абсолютном пространстве наподобие раздувающегося шара вдали от наблюдателя. Такая модель не противоречит астрофизическим наблюдениям - увеличение скорости разбегания галактик по мере удаления от места нахождения наблюдателя. Оно проявляется в эффекте Доплера (красное смещение излучения, которое увеличивается по мере удаления космических объектов от наблюдателя). Движение тел в вакууме может обнаруживаться только по эффектам Доплера, а не сложением скоростей света и источника (приемника).

Наша аналогия физического вакуума как светоносной среды с воздухом и звуковыми волнами в нем оказывается достаточно правдоподобной и наглядной. Этим еще раз подтверждается справедливость гипотезы о структуре вакуума как о безмассовой зарядовой решетке, погруженной в "магнитный" континуум. Как в приведенном примере с распространением звука в воздухе, так и в светоносном физическом вакууме основой является среда. В этом сравнении есть признак простого и единого устройства нашего мира.

Примечание. Автор попытался связаться с одним из авторов исследования аномального ускорения «Пионера-10» в НАСА, однако после пояснения задачи, которая не опирается на релятивистские положения, связь с сотрудником НАСА была в одностороннем порядке прервана. Автор практически лишился возможности узнать необходимые данные по Доплер эффекту, которые могли бы быть подтверждением справедливости данного текста.

8 октября 2002г