Природа магнетизма

А.В. Рыков

Сведения из физики и полученные данные по структуре вакуума:

  1. Скорость света в вакууме [image]. Она определяется электрическим и магнитным параметрами вакуума.

  2. Постоянная Планка - есть также некая характеристика вакуума [image]. В формуле, как и в формуле скорости света присутствуют электрическая и магнитная характеристика вакуума.

  3. Амплитуда волн Де Бройля определяется как электрическими структурными элементами, так и магнитной константой вакуума [image].

  4. Масса и электрический заряд частиц рождаются одновременно из магнитной и электрической компонент вакуума:
. Взаимодействие гамма-кванта излучения с вакуумом при фотоэффекте приводит к рождению частиц с их массами и зарядами. Энергия гамма-кванта идет на образование вихря магнитной компоненты вакуума, который уплотняется в массу и на разрыв электрического диполя вакуума, в результате которого масса приобретает заряд.

Из перечисленных свойств вакуума следует заключение, что электрическая структура вакуума не может быть полной без его магнитной компоненты. Удивительно простой вывод: вакуум имеет электрическую структуру, погруженную в океан магнитной субстанции. Скорость света есть результат электромагнитного взаимодействия электрической и магнитной компонент вакуума, постоянная Планка рождена одновременно обеими компонентами вакуума. Масса частиц рождается из магнитного континуума.

Определим магнитную массу заряда [image]. Элементарному заряду соответствует поток магнитной индукции [image]. Магнитная масса фигурирует в известной формуле Кулона: . Приведем некоторые формулы магнетизма, известные в настоящее время. Напряженность магнитного поля постоянного магнита, выраженная через магнитную массу, определяется по формуле: . Известно, что еще Хевисайд обратил внимание на схожесть формул Ньютона и Кулона [Heavyside O. A. ,1893].

Составим уравнение

- объединенный закон Кулона для зарядов и магнитной "массы". Решение уравнения дает [image], где [image] - электрическое сопротивление. Элементарная магнитная "масса" равна электрическому сопротивлению, умноженному на элементарный заряд, что соответствует [image] - элементарному потоку магнитной индукции в вакууме, исходящему из элементарного заряда его электрической структуры. Изобразим [image] в принятых обозначениях для потока магнитной индукции. Поскольку существуют положительный (позитрон) и отрицательный (электрон) элементарные заряды, то существуют положительный и отрицательный потоки магнитной индукции. Выражаясь языком физической математики, в вакууме существуют исток (позитрон) и сток (электрон) магнитной среды, величина которых равна выше определенному элементарному потоку магнитной индукции. В истоке и в стоке поток магнитной индукции замыкается, что вызывает силу притяжения Кулона. И, наоборот, встречные потоки магнитной индукции образуют силы отталкивания Кулона. Так получает естественное толкование "ближне- или дальнедействия" сил в Природе. Обобщая этот вывод, можно констатировать, что любое взаимодействие может быть осуществляться только через среду, в которую помещены взаимодействующие объекты. Понятие "поля" или "обменной частицы" при взаимодействиях - это есть удобная для понимания абстракция, не имеющая реального смысла.

"Квант магнитного потока - мин. значение магнитного потока Фо через кольцо сверхпроводника с током, обусловленным движением куперовских пар электронов (см. Купера эффект, Сверхпроводимость); одна из фундам. Физ. Констант. Вб." [Физическая Энциклопедия]. Разделим указанный квант на поток магнитной индукции элементарного заряда: . Сравним полученное число с отношением длины волны гамма-кванта, рождающего пару электрон-позитрон, с постоянной кристаллической решетки электрической структуры вакуума: . Еще одно из удивительных совпадений. Но оно удивительно только с точки зрения, что формула Кулона справедлива и для микромира: . Используя данную формулу для предельного гамма-кванта, получим квант магнитного потока. Круг, таким образом, замыкается естественным образом. Однако, сам факт такого определения кванта магнитного потока вызывает сомнение. Более реален квант потока, определенный через элементарный заряд. Он в 430,51129 раз меньше официально принятого кванта магнитного потока.

- объединенный закон Ньютона и Кулона для магнитных "масс". Решение уравнения приводит к следующим соотношениям. , где - [image] - поток магнитной индукции на 1 кг массы. Таким образом, любая масса материи может быть охарактеризована так же, как и электрический заряд, потоком магнитной индукции [image]. И этот факт можно считать весьма примечательным - магнитная компонента вакуума оказывается единой и для электричества, и для массы материи. Он приоткрывает завесу тайны заряда и массы в Природе.

Обнаруживаемые свойства вакуумного континуума совместно с его жесткой дипольной электрической структурой составляют единую основу для гравитации, электромагнитных волн и других электромагнитных свойств материи. Электрический заряд, инертная тяготеющая масса определяют потоки магнитной индукции в вакууме или, наоборот, потоки магнитной индукции вакуума определяют массу тел, электрический заряд.

Пример. Предельная сила магнитного взаимодействия в структуре вакуума: Ó [image] м. Этот результат совершенно естественен, так как здесь электрический закон Кулона заменен на его магнитный аналог.

Магнитный момент элементарных частиц

Рассмотрим эту проблему для электрона (позитрона). Известен магнетон Бора: в единицах Дж.Тл-1. Переводя в принятую систему единиц СИ, получим, что магнитон Бора, а, следовательно, и "магнитный момент электрона" измеряются в фантастических единицах [image], не имеющих прямого отношения к механическому магнитному моменту [image].

Будем реалистами и рассчитаем настоящий магнитный момент для электрона без обычно принятой поправки для магнитного момента электрона [Карякин Н.И. и др., 1964]. Магнитный момент электрона будет его поток магнитной индукции, умноженной на классический радиус электрона: Ó [image] Вб.м.

Это настоящий магнитный момент электрона, выраженный через константы вакуума и магнетон Бора. Обратим особое внимание, что формирование магнитного момента частицы не обошлось без магнитной постоянной вакуума [image] и числа постоянной тонкой структуры [image]. Этот факт может быть также отнесен к многочисленным совпадениям в данной работе.

Литература

Heavyside O. A. Gravitational and Electromagnetic Analogy // The Electrician-1893, 281-282 and 359pp.
Физическая Энциклопедия
Карякин Н.И. и др. Краткий справочник по физике // М.: Высш.шк.,1964, 573 с.