Некоторые соотношения физических констант вакуума

А.В. Рыков

Аннотация. Во многих приложениях физики используются физические константы вакуума: скорость света, диэлектрическая и магнитная проницаемости. В статье построена формальная таблица соотношений указанных констант на основе законов Ньютона и Кулона. Она дополнена формулами связи констант с постоянными Планка, тонкой структуры и скоростью света, которые находятся вне прямой зависимости от законов Ньютона, Кулона. Это составляет новизну в соотношениях физических констант вакуума. Приведены примеры приложений физики, использующих константы таблицы.

В физике хорошо известны понятия скорости света в вакууме, электрической и магнитной проницаемостей вакуума. Обычно это воспринимается как казус выбора системы единиц. Но совершенно ясно одно, что эти величины необходимы, например, в законах Кулона. К ним присоединим закон Ньютона.

(1)

где

- постоянная гравитации,

- магнитная постоянная вакуума, равная обратной величине магнитной проницаемости,

- электрическая постоянная вакуума, равная обратной величине диэлектрической постоянной.

Обратные величины проницаемостей для законов Кулона взяты лишь с целью некоторой унификации, которая будет просто более удобной в дальнейшем.

Без введения гравитационной постоянной, проницаемостей вакуума невозможно представление указанных законов в единицах силы, массы, расстояния. Правда, существуют попытки коренным образом так изменить системы единиц, что постоянные пропорциональности могут оказаться равными безразмерным единицам, но это путь практически бесперспективен, так как получим такие системы единиц, в которых их комплексный набор не возможно получить равным безразмерным единицам. Например, если принять в системе единиц [image], то автоматически [image] ( [image] - скорость света). И аналогично, если примем [image], то с тем же автоматизмом получим [image]. Еще нелепее ситуацию можно получить в случае [image] =1.

Имеем некоторый формализм в записи законов (1), использующий понятия констант гравитации, электричества и магнетизма, значения которых отнесены к вакууму. Следующий логический шаг - в современной физике есть понятие физического вакуума (ФВ), которое можно распространить на вакуум в смысле формул (1). Противопоказаний к этому логическому шагу не обнаруживается.

Поступим далее опять чисто формально - составим таблицу 1 , но сразу в наиболее полном виде с целью сокращения объема статьи. При этом подразумевается дача разъяснений далее в тексте.

№ | Параметр | Формула | ФВ аналог формул | Величина | Наименование | Размерность
1 | 2 | 3 | 4 | 5 | 6 | 7
1 |  |  |  |  | гравитационная постоянная |
2 |  |  |  |  | электрическая постоянная |
3 |  |  |  |  | магнитная постоянная |
4 |  |  |  |  | удельный гравитационный заряда массы |
5 |  |  |  |  | удельная магнитная масса заряда |
6 |  |  |  |  | удельная магнитная масса вещества |
7 |  |  |  |  | плотность момента инерции или масса на длину |
8 |  |  |  |  | скорость света |
9 |  |  |  |  | удельное количество электродвижения |
10 |  |  |  |  | удельная поверхностная электрическая напряженность |

Во 2 столбце показаны варианты обозначений величин для макромира, следующих построчно вправо. Третий столбец в строках 1-3 - просто формулы (1), а ниже - варианты их сочетаний, то есть все параметры 1 - 10 - есть производные законов Ньютона и Кулона.

Четвертый столбец представляет новые формулы столбцов 3 и 5, составленные вне законов Ньютона и Кулона, но с использованием констант микромира, которые в силу логики единой таблицы также могут быть отнесены к параметрам ФВ:

[м] - длина Планка,

[q] - заряд электрона или позитрона,

и [image] [дж с] - постоянная Планка,

- постоянная тонкой структуры,

Гравитационную постоянную в столбце 4 легко получить из хорошо известных формул:

, [image] , [image] и отсюда

(2)

В явном виде получена связь постоянной гравитации со структурными и электрическими постоянными, хорошо известными в физике. Используя опыт составления (2), легко получить все остальные соотношения столбца 4.

Важно подчеркнуть, что все формулы четвертого столбца, основанные на параметрах микромира, с большой точностью и в полном согласии с размерностями отвечают соответственно столбцам 5 и 7. Практически задача статьи, обозначенная в ее заголовке, выполнена. Ниже даны комментарии к таблице. Цель - показать ее физический смысл в рамках доступного.

Самое просто - скорость света в вакууме. Нет никаких замечаний к ее существованию в таблице, кроме одного: если в столбце 3 она выглядит “рядовой” константой благодаря способу его составления, то в столбце 4 она доминирует за исключением константы 5. Также просто обстоит дело с константой 7. Она находит свое место в радиусе Шварцшильда:

(3)

Просто решается вопрос и с неизвестной константой 5.

дж,

(4)

здесь дана энергия фотона для красной границы “фотоэффекта” ФВ. Здесь [image] Гц - частота фотона. Что значит ее название в столбце 6, остается физической загадкой, возможно, не имеющей смысла.

Нетрудно показать, что константа 10 входит в выражение для определения ускорения силы тяжести для тела с массой М ( [image] - заряд массы):

при условии справедливости

(5)

т.е. при наличии физического смысла для константы 4. Здесь таблица вступает в зону гипотез. Предположим, что действительно существует электрический заряд любой массы, пропорциональный ее величине. Это положение было проверено с помощью определения магнитных полей планет Солнечной системы. Если планеты имеют электрический заряд, который в силу Кулоновского отталкивания тяготеет к поверхности сферы планеты, то, зная скорость ее вращения, можно оценить магнитное поле планеты на ее оси вращения по формуле

,

(6)

где [image] - масса, [image] - период вращения, [image] - радиус планеты.

Данные расчета и их сравнение с экспериментальными данными [1, Ксанфомалити Л.В] показаны в таблице 2.

Планета | Напряженность, а/м |  | Основные параметры
 | Измерение | Расчет | Масса, кг | Период | Радиус, м
Солнце | 80 до 105 в пятнах | 4450 | 1.984х1030 | 25д., 9.1 час | 6.96х109
Меркурий | 0.7 | 0.09 | 3.31х1023 | 58,644 д. | 2.5х106
Венера | менее 0.05 | 0.12 | 4.87х1024 | 243 д. | 6.2х106
Земля | 50 | 37.4 | 6х1024 | 23 час, 56 мин | 6.373х106
Луна | 0.024 на h=55 км. | 0.061 | 7.35х1022 | 27,321 д. | 1.739х106
Марс | 0.052 | 7.34 | 6.44х1023 | 24 час, 37 мин | 3.391х106
Юпитер | 1140 | 2560 | 1.89х1027 | 9 час, 55 мин | 7.14х107
Сатурн | 84 | 880 | 5.69х1026 | 10 час, 14 мин | 5.95х107
Уран | 228 | 300 | 8.77х1025 | 10 час, 45 мин | 2.507х107
Нептун | 13,3 | 250 | 1.03х1026 | 15 час, 48 мин | 2.49х107

Таблица показывает неоднозначную картину. Например , для Земли, Юпитера, Урана, Луны и Венеры невязка лежит практически в пределах отклонений в 2 раза, наихудшее сравнение получается (в 100-10-7 раз) соответственно для Марса, Сатурна и Меркурия.

Если при интерпретации этих результатов учесть другие возможные источники магнитного поля (“магнитное динамо”, солнечный ветер и т.п.), то для большинства планет результат достаточно оптимистичен с точки зрения совпадения расчетов и данных наблюдений. Земля, для которой магнитные наблюдения проводятся не одно столетие в отличие от других планет, еще более подчеркивает значимость расчетов. Конечно, нельзя исключать и простое совпадение, которых в физике предостаточно. Характерен пример Венеры с периодом вращения 243 суток и Земли с периодом вращения почти сутки. Магнитные поля этих планет четко следуют закону зависимости от скорости вращения: медленное вращение Венеры - малое поле, быстрое вращение Земли - большое поле.

Сразу же могут возникнуть вопросы о полярности заряда и их взаимодействий среди множества тяготеющих объектов. На первый вопрос о знаке заряда направленность магнитного поля Земли и направление ее вращения дают однозначный ответ - Земля имеет отрицательный электрический заряд. Второй вопрос по объему и по задачам выходит за рамки данной статьи и обсужден в [2, Рыков А.В.].

К постоянной [image] можно применить более общий подход. Известно выражение для гравитационной “бегущей” постоянной [image]. Ее название “бегущей” проистекает из некоторого произвола в выборе [image], которая может быть, например, массой протона или электрона.

Возьмем отношение гравитационной альфы к электрической [image]. В отношении сократилась постоянная Планка. Преобразование формулы приводит к [image] и соответственно к зависимости удельного заряда массы [image]. Легко заметить, что удельный заряд массы не зависит от [image] (она входит в [image] как квадрат ее величины и сокращается с находящейся в знаменателе) и целиком определяется элементарным зарядом и другими константами [image], не связанными массой. Это свидетельствует о том, что гравитационная альфа, определяемая массой, не является фундаментальной в гравитационном взаимодействии, фундаментальными в гравитации следует считать элементарный заряд, постоянную гравитации, скорость света, постоянную Планка и постоянную тонкой структуры (электрическую альфа). Все вышесказанное косвенно и чисто теоретически подтверждает электрическую природу гравитации и таким образом напрашивается вывод о сокращении 4-х известных взаимодействий до 3-х: слабое, электромагнитное, сильное, располагаемые по степени роста сил. Данный вывод также соответствует связи между собой макро и микро параметров ФВ, приведенные в таблице 1.

Литература.

1. Ксанфомалити Л.В. Собственные магнитные поля планет и спутников // Астрономический вестник, 1998, том 32, № 1, С.37-48.

2. А.В. Рыков. Модель объединения взаимодействий в Природе (издание второе, переработанное и дополненное) // ОИФЗ РАН, М., 1999 г., 68 С.