СТРУКТУРА ВАКУУМА И ЕДИНСТВО ВЗАИМОДЕЙСТВИЙ

А.В. Рыков

Взаимодействие фотона с вакуумом и его энергетические соотношения позволили обнаружить структуру вакуума в космическом, ядерном и нуклонном вариантах. Она приводит к обнаружению превосходства заряда электрона над позитроном в 21 знаке (нарушение симметрии в мире). Избыток заряда вакуума порождает явления гравитации и антигравитации во Вселенной, стабильность существования его диполей и электронных облаков над ядрами атомов. В основе Вселенной лежит единый закон Кулоновского взаимодействия, определяющий гравитацию, электромагнетизм, ядерные силы.

Есть различия между физическими законами и научными исследовательскими технологиями. Например, закон тяготения Ньютона можно считать именно законом, а законы Кеплера и также остальные законы Ньютона можно отнести к технологическим приемам исследования Солнечной системы и движения тел. В статье изложены несколько гипотез, принятых на уровне аксиом.

  1. Аксиома первая. В макро и в микро мирах закон тяготения Ньютона и закон Кулона взаимодействия зарядов правомерны.
  2. Аксиома вторая. В макро и в микро мирах электрическая и магнитная константы вакуума неизменны, а гравитационная постоянная зависит от среды космоса, ядра и нуклона.

Аксиомы совершенно не очевидны для традиционной физики. Задача статьи, в частности, состоит в том, чтобы выяснить их правомочность. При решении задачи будут получены неординарные и возможно спорные результаты, которые предлагаются для заранее непредубежденного читателя.

Для удобства диэлектрическая и магнитная проницаемости вакуума приводятся к нормальному виду, т.е. приняты их обратные величины:

- электрическая постоянная вакуума, равная обратной величине диэлектрической постоянной,

- магнитная постоянная вакуума, равная обратной величине магнитной проницаемости.

При этом законы Ньютона и Кулона получают одинаковый вид. Для исследования структуры вакуума использованы хорошо известные экспериментальные данные по взаимодействию вакуума с фотоном.

Космический вакуум

Под космическим вакуумом будем понимать принятое в физике некое “фотонное поле” как источник виртуальных фотонов в качестве обменных частиц при электромагнитных взаимодействиях. Фотон, имеющий частоту [image], деформирует его структуру. Находясь в вакууме с размером между его элементами [image], фотон производит деформацию [image]. При этом энергия деформации будет [image], где [image] - заряд электрона или позитрона, [image] - напряженность электрического поля структуры.

Энергия фотона равна энергии деформации:

(1)

Деформация зависит от времени. Фотон - это электромагнитное явление с амплитудой [image]:

(2)

Определим напряженность электрического поля, где [image] - некий коэффициент пропорциональности:

(3)

Подставим полученные выражения (амплитуду из 2 и напряженность из 3 в 1):

(4)

Можно предположить [image] [image] - скорость света.

Отметим, что это предположение кажется естественным, но не очевидным. Определим неизвестное число:

,

(5)

где [image] ,

В результате имеем число обратной величины постоянной тонкой структуры. Получили из (5) известную формулу для постоянная Планка:

(6)

В (2) и (4) математически некорректно использовано понятие дифференциала. Основание - математика не есть физика, физика не есть математика. В данном случае это простейший пример правильного соотношения математики и физики.

Проделанная операция и ее результат - первое свидетельство о не безнадежности поставленной задачи. Число [image] каким то образом связано с элементарным зарядом по формуле (3) и намекает на возможную интерпретацию как полное число элементарных зарядов в некотором кластере вакуума, схожем с зарядовым пи-мезоном и с которым взаимодействует фотон. Следующим этапом будет обращение к “фотоэффекту” для вакуума. Известно, что фотон с энергией [image] превращается в пару электрон и позитрон. С классических позиций, вероятно, следует сказать, что фотон “выбивает” из структуры вакуума указанную пару частиц (фотоэффект в чистом виде). Это не далеко от известного в физике факта реализации под воздействием фотона нужной частоты (энергии) пары из виртуальных частиц электрона и позитрона. Выберем величину красной границы для частоты фотона [image]. Ее точное значение определено из формулы (10), когда при выводах возникнет значение постоянной тонкой структуры. Для определения [image] воспользуемся уравнением энергии по закону Кулона и энергии фотона [image]:

дж

(7)

Из (7) находим размер структурного элемента:

м

(8)

Имеем расстояние между виртуальными зарядами электрона и позитрона, образующими некий связанный заряд или диполь, который в 2,014504 раза меньше классического радиуса электрона. Предельная деформация диполя, которая является “красной” границей его “разрушения” при фотоэффекте определяется из:

м,

(9)

Деформация диполя меньше данной величины должна носить электроупругий характер и при большей величине деформации возникает разрушение диполя, к рождению пары из свободных электрона и позитрона с нулевой скоростью разлета при точном выполнении равенства (7). Требуется несколько большая энергия фотона (его частота) для придания ненулевой скорости разлета пары частиц. Примечательное следствие из формулы (9) -

.

(10)

Вот откуда следует чрезвычайная прочность вакуума, которая подобна прочности эфира! Разрушение диполя наступает только при 1/137 части деформации от ее целой величины! В природе неизвестно столь малое отличие деформации от целого числа для достижения предела прочности. Фотоэффект для платины дает величину деформации [image] м. Иными словами, вакуум “прочнее” платины почти на 6 порядков.

Точная величина “ [image] ” помогла вернуться (см. выше) и уточнить значение частоты как [image]. По данной формуле осуществляется связь предела прочности через постоянную тонкой структуры и расстояние в диполе. Установим еще ряд полезных для выявления структуры вакуума соотношений. Определим деформацию от находящегося в его среде электрона через уравнение энергии поля электрона и энергии деформации (аксиома 1):

м

(11)

Деформация от электрона также как и соотношение классического радиуса и размера диполя меньше в 2,0145 раза предела прочности. В результате деформации в присутствии электрона или другой частицы энергия фотона может снизиться, что и наблюдается при вакуумном фотоэффекте - разлет, например, двух электронов и одного позитрона.

Так как в вакууме есть некий диполь, то естественно будет говорить о его поляризации.

.

(12)

Итак, установлены основные элементы структуры космического вакуума. Что они дают?

Взаимодействие фотона и вакуума в наиболее общем виде приводит к механизму распространения электромагнитных возмущений в структуре последнего. Электромагнитная волна начинается с поперечного движения связанного заряда вакуума под действием “источника” и происходит вовлечение в это движение следующего связанного заряда по направлению распространения, но обращенного к инициатору зарядом противоположного знака согласно закону Кулона. Образуются токи смещения, направленные по движению зарядов в одну сторону, но с противоположными знаками. Из этого следует, что между токами в перпендикулярном направлении появляется магнитная напряженность как сумма двух и более магнитных напряженностей. Возникшее магнитное поле выполняет помимо образования магнитной компоненты электромагнитной волны роль демпфера, ограничивающего скорость распространения света. Таким образом, связанные заряды - диполи - являются ретрансляторами электромагнитной волны. Это чрезвычайно важное понимание, так как свет, доходящий до наблюдателя не есть первородное явление или испущенный в источнике фотон, а многократно ретранслированный сигнал.

Естественно предположить, что продольная поляризация диполей космического вакуума относится к явлениям гравитации. Гравитация объясняется электростатическим “полем”, которое передается в вакууме как продольный сигнал. При продольном действии закона Кулона между связанными зарядами происходит продольное движение фронта поляризации, которое не сопровождается появлением магнитного поля между параллельно двигающимися в одном направлении зарядами одинакового знака. Магнитная напряженность должна в этом случае охватывать двигающиеся заряды как ток в проводнике. Поскольку электростатическое “поле” или гравитационное “поле” выступают в виде центрального и часто вообще сферического, то суммарная магнитная напряженность токов смещения оказывается для объекта гравитирующего или заряженного статическим электричеством полностью скомпенсированным, то полностью отсутствует его демпфирующее действие. Это означает поистине огромную скорость (если не мгновенную!) распространения продольной волны в вакууме. В случае почти мгновенной скорости действия гравитации наша Вселенная оказывается единой системой, в которой любая ее часть “осознает” себя в полном единстве с целым. Только так она способна существовать и развиваться. Космология не может обходиться без “мгновенной” передачи гравитации.

Обратимся к гравитационной поляризации диполей вакуума. Что бы можно было проследить нить вывода, выскажем гипотезу эквивалентности законов Ньютона и Кулона, то есть перейдем к Единому Закону Вселенной через формулу зависимости гравитационного Кулоновского заряда от массы любого тела (формулы Ньютона и Кулона). Гравитационный электрический заряд любой массы рассчитывается по формуле:

, где

(13)

Расчет коэффициента можно выполнить на основе микропараметров по формуле:

,

(14)

где [image] [Кл] - заряд электрона,

- гравитационная постоянная,

- скорость света,

- постоянная Планка.

Продолжая классический подход к структуре, заметим, что сила упругой электрической деформации определится из

[кг/с2].

(15)

Поляризация

,

(16)

выраженная через микропараметры:

.

(17)

И в итоге имеем с учетом формул, полученных выше:

м/с2.

(18)

Продольная деформация диполей вакуума от тяготеющего объекта определяет ускорение силы тяжести и наоборот, ускорение силы тяжести определяет деформацию структуры вакуума. Однако механизм гравитации остается пока невыясненным. Имеем предельную деформацию (10). Рассчитаем для нее максимальное ускорение:

м/с2.

(19)

Сила электроупругой деформации из (16) определится максимальным ускорением и неизвестной массой [image]:

.

(20)

Из уравнения находим неизвестную массу и обнаруживаем, что [image], где [image] - масса Планка. Неизвестная масса равна 1,8594446× 10-9 кг. Оказывается, что [image] -где достаточно точно величина заряда электрона. Масса [image] дает повод определить механизм гравитации через наличие гравитационного заряда. Рассчитаем сколько пар электронов и позитронов, образующих диполи вакуума, находится в этой массе [image] шт. Отсюда получаем величину заряда, на которую заряд электрона превосходит заряд позитрона [image] Кл. Практически эта величина разности приходится на 21 знак величины заряда электрона. Находим этот знак [image]. Космический вакуум обладает зарядом, который является источником гравитации при наличии материальных тел, и источником антигравитационного расширения Вселенной в случае, когда масс материальных тел не достаточно. Примитивную схему действия заряженного космического вакуума можно изобразить так:

(– тело1+)(– + – + – вакуум– + – + – )(+тело2– )

- Кулоновское притяжение (гравитация),

(– – – – вакуум – – – – )

- Кулоновское самоотталкивание (антигравитация)

Наглядно показано не равенство нулю суммы зарядов: (-) больше (+).

Завершая тему космического вакуума, приведем формулу расчета скорости распространения света в зависимости от его деформационного состояния [image]. Например, угол преломления света, проходящего касательно поверхности Солнца, будет равен

,

что практически подтверждено на опыте. При этом следует помнить, что луч проходит над поверхностью Солнца и касается ее теоретически, в реальности ситуация иная: неизвестно, что такое “поверхность” Солнца. Для предельной деформации, когда [image], скорость света равна нулю. Этим свойством обладает "масса черной дыры", а предельная деформация будет соответствовать ее "горизонту событий". Превышение предельной деформации приведет к интенсивному рождению пар электрон - позитрон, по принятой терминологии - к испарению черной дыры. Кроме того, будет наблюдаться красное смещение при излучении от источника на тяжелом объекте, известное как "замедление" времени в теории А. Эйнштейна. Красное смещение возникает от перехода луча света из вакуума с низкой скоростью в космическое пространство с обычным значением скорости по формуле

, где [image].

Поляризация на “поверхности” Вселенной с зарядом от вещества [image] будет [image] и средняя деформация соответственно [image] м.

Соответствующая данной деформации частота (8) и длина волны равны [image]. Известно, что спектр реликтового излучения заключен в рамки длин волн 0,1-8 см. Полученная длина волны приходится примерно на середину указанного диапазона, а частота [image] примерно только в 4 раза меньше частоты по формуле Больцмана для температуры 2,7 Ко. Поэтому следует учесть и вакуумный заряд Вселенной, определяемый из значения частоты реликтового излучения [image]. Полный заряд Вселенной будет равен 8,45× 1043 Кулон. Делим на избыточный заряд пары электрон-позитрон 7,8490× 10-41 Кл. и получаем 1.0765× 1084 пар электрон+позитрон. Определяем объем Вселенной 4× p × (1026)3 /3=4.1888× 1078 м3. Получаем, что в 1 м3 будет число пар из электрона+позитрона 8.5665× 1030 шт. “Реликтовое” излучение перестало существовать оторвано от эпохи его зарождения, а превратилось в современную деятельность космического вакуума Вселенной, а данные о основной его частоте позволили определить полный заряд Вселенной и электронно-позитронную ее плотность.

Ядерный и нуклонный вакуум

Методология, оправдавшая себя при исследовании структуры космического вакуума, применима и к ядерным и нуклонным образованьям. Ядерный вакуум будет означать среду виртуальных пи-мезонов, участвующих в качестве обменных частиц при ядерных взаимодействиях. Пользуясь уже испытанным приемом, определим классический радиус пионов.

Энергия [image] дж и радиус диполя согласно аксиоме 2 [image] м.

Классический радиус зарядовых пионов на 0,01 сотую больше предела прочности космического вакуума. Радиус Юкавы равен [image] м , при ядерных расстояниях много меньше этого радиуса ядерные силы проявляются в наибольшей степени. Классические радиусы зарядовых пионов удовлетворяют этому условию. Они в 150 - 300 раз меньше радиуса Юкавы. Из всех моделей атомного ядра, модель Юкавы в наибольшей степени отвечает мезонной теории ядерных сил. Рассчитаем силы по формулам Кулона и Юкавы:

(21)

Радиус протона входит в формулы, так как на меньшие расстояния нуклоны не могут и не должны подходить. Для “проникновения в мезонную среду вакуума воспользуемся явлением ядерного фотоэффекта. Известно, что для возбуждения ядра и последующего выброса из него мезона требуется энергия фотона 140 МэВ или 140*1,6· 10-13 дж. Если предположить, как и в случае фотонного поля, что мезонное поле образовано связанными зарядами (диполями) из пионов(+) и (– ), то энергия фотона должна превосходить 280*1,6· 10-13 дж. Энергия покоя для одного мезонного кластера с зарядами (+) и (– ) будет [image] дж. Необходимо учесть дефект массы в мезонном кластере, т.е. реально его энергия покоя будет [image] дж. Находим [image] дж. По аналогии формулы (7) определим расстояние между центрами в мезонном диполе :

м.

(22)

Расстояние в 2,0065 раз меньше классического радиуса пиона. Найдем альфа мезонного эфира :

(23)

и предельную (пороговую) деформацию

м.

(24)

Осуществим контроль полученных результатов - [image] дж. Расхождение с предыдущим результатом только в четвертом знаке, т.е. можно считать, что расчеты проведены корректно. Таким образом, достаточно в ядре произвести любым способом деформацию связанных зарядов больше, чем это определено в (24), то из ядра будет выделен как минимум один пион. Найдем коэффициент упругости мезонного диполя тем же приемом, как и в случае космического диполя (см. формулу 15),

кг/с2

(25)

Упругость мезонного вакуума на 7 порядков выше космического. Надо приложить энергию [image] дж, чтобы разорвать мезонный диполь и получить два пи-мезона. Она почти в 300 раз превышает энергию связи фотонного поля (соотношение ядерных и электромагнитных взаимодействий). Так как нами не обнаружена разница между Кулоновскими и специфическими ядерными силами, то возможен следующий логический шаг. Формула (25) предоставляет возможность ввести понятие Ньютоновского взаимодействия в ядре (аксиома 1) и такой возможностью следует воспользоваться. Согласно этому “произволу” ядерный вакуум должен обладать константой гравитации, отличной от константы гравитации космического вакуума. Найдем мезонную константу гравитации:

(26)

Эта величина мезонной константы гравитации уравнивает кулоновские и ньютоновские (“ядерные”) силы в ядре. На рис.1 показаны диаграммы кулоновских и гравитационных сил между протонами. Силы рассчитывались по формулам аналогично формулам (21):

(27)

Напомним, что [image] м - классический радиус протона. Определим его классический радиус через уравнение энергии:

Деформация [image], т.е. превосходит прочность структуры вакуума. И только при [image] м прекратится разрушающее действие протона. Таким образом можно считать, что между протоном и вакуумом существует зона “свободных” электронов и позитронов, которые как обменные частицы передают в ФВ действие протона. Должно быть облако “виртуальных” фотонов. Короткодействие “ядерных” сил полностью объясняются мезонным вакуумом, пространственно ограниченным размерами ядра. Таким образом, фотонный вакуум и мезонный вакуум объединяют в первом случае обычную гравитацию и электромагнетизм, во втором случае ядерную гравитацию и ядерный электромагнетизм. Электромагнетизм объединяет, вероятно, все взаимодействия в природе. Здесь не рассмотрен вопрос о слабом взаимодействии. Надо полагать, что и он может быть решен на основе структуры мезонного вакуума. Можно предположить, что слабые взаимодействия проявляются в спонтанном разрушении мезонных кластеров на позитроны, нейтрино, гамма-излучение и т.п. На рис.1 можно отметить еще один факт, который следует отнести к забавному совпадению. Левый склон графика относится к силе взаимодействия, пропорциональной квадрату расстояния, а не к обратной ее величине! При увеличении расстояния между гипотетическими кварками, находящимися внутри нуклонов - расстояния менее 10-18 м, сила “натяжения” гипотетических глюонов увеличивается с увеличением расстояния. Что и демонстрирует левый склон графика. Сила в пике приобретает бесконечную величину, что гарантирует глюонные силы на прочность и поэтому “свободные” кварки невозможны.

На основании аксиом определим классический радиус электрона, воспользовавшись уравнением энергии электрона:

,

где [image] и [image] - заряд и масса электрона. Из уравнения определяем, что [image] м - есть классический радиус электрона (позитрона). Воспользуемся результатами нуклонного фотоэффекта в вакууме. Энергия гамма кванта [image] ( [image] - масса протона), необходимая для получения протона и антипротона в вакууме. Дипольное расстояние связанного заряда нуклонного вакуума [image] м. Электрическая или нуклонная упругость диполя [image] кг/с2 . Предел прочности протона или деформация диполя [image] м, где [image] - постоянная тонкой структуры для нуклонной вакуумной среды. Фактически это означает невозможность деформации протона больше его радиуса, при превышении которой протон разрушается. Оценим нуклонную гравитационную постоянную, воспользовавшись уравнением для упругой силы и силы по формуле Ньютона:

(28)

Что же означает нуклонная постоянная гравитации? Ни более, ни менее как условие стабильности протона - мощные кулоновские силы отталкивания заряда протона уравниваются Ньютоновской силой притяжения, т.е.

.

Составим уравнение статических сил Ньютона и Кулона для электрона и определим радиус массы электрона:

(29)

Таким образом электрон представляет собой двухслойную структуру - массовое ядро электрона имеет радиус 1,534722· 10-18 м, зарядовая поверхность имеет классический радиус 2,81794092· 10-15 м. Деля классический радиус на радиус массы электрона получаем: отношение классического радиуса и массового радиуса электрона равно 1836,125. То есть, точно массовое число протона. Структура электрона (позитрона) содержит информацию о массовом числе протона.

Выше указано, что пи-мезоны и протон вопреки расхожему научному утверждению можно представить как образованных из единственно элементарных частиц – электронов и позитронов. Таким образом, вакуум имеет свои естественные корни из этих элементарных частиц, которые объединяют все его “разновидности”. Логично сделать вывод о том, что основной структурной единицей любого вакуума является пи-мезон. В космическом эфире он достаточно “рыхлый” и поддается элементарному фотоэффекту с “выбиванием” одной пары электрона-позитрона. В ядре мезонный вакуум “упакован” более плотно, а фотоэффект выражается в “выбивании” либо одного пи-мезона, либо пары зарядовых пи-мезонов разного знака. В нуклоне мезонный вакуум еще несколько более плотно “упакован” и требуется значительная энергия гамма фотона для “выбивания” уже целочисленных мезонных упаковок – протона и антипротона. Подтверждается единая схема построения Природы, а единой действующей силой является электричество.

Нерешенная проблема?

Все попытки оценки объемной плотности вакуума оказались безуспешными. Имеющиеся оценочные данные о средней плотности Вселенной 1,608× 10-26 кг/м3 или 1,608× 10-29 г/см3 приводят к нереальным плотностям космического вакуума, образованного диполями из электрона+позитрона. Учитывая это обстоятельство, а также очевидное противоречие, возникающее при аннигиляции электрона и позитрона с условием сохранением их масс в диполе эфира , выскажем гипотезу, что при аннигиляции действительно исчезают массы электрона и позитрона с выделением соответствующей энергии, но сохраняются их заряды, образующие диполи связанного заряда эфира. Это возможно, так как выше показана структура элементарных частиц, которая образована раздельными друг от друга зарядовыми поверхностями (плазмой) и массовыми ядрами. Кроме того, выше показана зарядовая разность электрона и позитрона, которая согласно закону сохранения заряда не дает никаких шансов для зарядовой их аннигиляции согласно закону сохранения зарядов. Правило сохраняется и для взаимодействия электронов и положительно заряженных ядер атомов. Не могут электроны "упасть" на ядро. Это совершенно новая для физики парадигма, кажущаяся совершенно невероятной, но спасающая простое вещество и теорию структуры вакуума от развала. Она интересна тем, что приоткрывает тайну сущности массы и электрического заряда. При этом обнаруживается согласие с инфляционной теорией Большого Взрыва, в основу которой заложено существование физического вакуума без материи, т.е. вакуум без массы. Следует логический вывод - рождение материи (массы) происходило через конверсию части чрезвычайно плотного электрического заряда вакуума в тяготеющую массу. Вероятно, процессы конверсии происходят и в современную эпоху в виде рождения вещества в ядрах галактик. Все это наводит на мысль, что заряд вакуума организован в микро кластеры по типу мезонов, которые в свою очередь образуют макро кластеры, нарушающие однородность инфляционного вакуума, которые привели в результате БВ к разбросу ядер квазаров, к образованию ядер галактик и генерации звезд.

Выводы

  1. Главный вывод - вакуум обладает структурой. Такой вакуум аналогичен эфиру, как физическому объекту, просуществовавшему с C U I I века по начало C C века.
  2. Вакуум существует в трех модификациях: космическом, ядерном, нуклонном. В основе модификаций лежат неделимые элементарные заряды электрона и позитрона.
  3. Заряд электрона превосходит заряд позитрона на величину [image] Кл.
  4. Образованной излишком заряда космический вакуум является источником гравитации и сил отталкивания во Вселенной.
  5. Закон сохранения зарядов имеет следствием отсутствие возможности зарядовой аннигиляции электрона и позитрона и “падение” электрона на ядро атома.
  6. В структуре электрона заложена информация о массовом числе протона.
  7. Все известные взаимодействия есть разные проявления Единой Силы в Природе - электрического взаимодействия.

Литература

А.В.Рыков. Основы Теории Эфира, Москва, ИФЗ РАН, 2000, 56с.