Тезисы к структуре физического вакуума

А.В. Рыков1

1. Данные по фотоэффекту с известными энергиями фотонов или гамма-квантов приводят к величинам в сводной таблице:

Таблица 1
i | wi = hn , дж | 2mic2, дж | wi - 2mic2, дж | ri , м | D ri , м
e | 1,649459· 10-13 | 1.637422· 10-13 | 1,203700· 10-15 | 1,398688· 10-15 | 1,020672· 10-17
p | 4,487716· 10-11 | 4.473438· 10-11 | 1,427800· 10-13 | 5,140876· 10-18 | 1,635613· 10-20
p | 6,013007· 10-10 | 3,010701· 10-10 | 3,010701· 10-10 | 3,836815· 10-19 | 3,836815· 10-19

Данные по фотоэффекту с известными энергиями фотонов или гамма-квантов приводят к величинам в сводной таблице:

Здесь введены следующие обозначения:

i = е, p, p - индекс параметров таблицы, соответствующие электронам, мезонам и протонам.
wi = hn , дж - энергия фотона или гамма-кванта,
2mi c2, дж - энергия рождающихся при фотоэффекте частиц,
wi - 2mic2, дж - энергия связи диполя,
ri , м - плечи диполя или дипольное расстояние между его зарядами,
Dri , м - предельная деформация диполя, при превышении которого виртуальные заряды частиц становятся реальными электронами, позитронами, p + и p - мезонами, протонами и антипротонами.

2. Наиболее фундаментальное значение имеет формула

,

где [image] - магнитная константа вакуума. Она устанавливает зависимость рождаемой массы конкретной частицы i = е,p ,p от магнитной константы вакуума, элементарного заряда диполя eo и возбужденного состояния вакуума при дипольном расстоянии [image]. Примечательно, что при этом существенную роль играет именно магнитная константа вакуума, а не его диэлектрическая постоянная, что свидетельствует о вихревом характере массы и заряда. Подстановка величин из таблицы 2 дает значения масс электрона, пи-мезона и протона:

me =9.109876· 10-31 кг - несовпадение в 4 знаке на величину на 0,5,

mp =2.488710· 10-28 кг - несовпадение в 4 знаке на величину на 0,1,

mp =1.672592· 10-27 кг - несовпадение в 5 знаке на величину на 0,1.

3. Все три табличные уровни вакуума равноправны с точки зрения распространения электромагнитных волн, что подтверждается соотношением

,

где [image] с точностью до 0,002 процента для табличных данных,
- частота красной границы фотоэффекта,
с - скорость света.

2,48910× 1020 Гц | 6,772811× 1022 Гц | 9,074764× 1023 Гц

. Дуализм волна-частица. Формула Де Бройля [image] для расчета длины волны колебаний частицы с массой [image] и скоростью [image]. В формуле видны основные параметры вакуума - заряд, составляющий виртуальный диполь электрон-позитрон, предельная деформация диполя и его плечо, магнитная и электрическая постоянные вакуума. Частица, двигаясь в структуре вакуума, испытывает поперечные колебания с частотой [image]. Таким образом, данная частота или данная длина волны образуется только при движении частицы в вакууме. Частица движется по винтовой траектории с шагом винта [image].

5. Неопределенность Гейзенберга. Она порождена также взаимодействием частицы с вакуумом. Точность измерения пространственной характеристики частицы ограниченна ее комптоновской длиной волны [image]. В силу поперечного колебательного движения частицы возникает неопределенность траектории ее движения. Неопределенность Гейзенберга проявляется при взаимодействии частиц со структурой вакуума, а не существует в отрыве от этого взаимодействия.

Известно такое явление как флуктуация вакуума, которая подтверждает сказанное выше. Дуализм волны-частицы и неопределенность Гейзенберга, открытые в начале XX века экспериментально, есть прямое обнаружение структуры вакуума.

6. Электрон создает вокруг себя область деформированной структуры на величину в таблице 1. По мере увеличения скорости движения электрона и учитывая, что скорость деформации структуры ограничена скоростью света по теории Эйнштейна, напишем уравнение упругой силы: . При скорости электрона близкой к скорости света, оставшийся после пролета положительный заряд диполя не успеет вернуться в исходное состояние, а передний нейтральный заряд не успеет развернуться к электрону положительным зарядом и нейтрализовать тормозной эффект оставшегося позади. И при V=c тормозной эффект будет максимальным. Возьмем импульс частицы и разделив его на время пролет, получим силу движения электрона: . При равенстве этой силы силе торможения со стороны фотонного эфира электрон потеряет свою энергию движения. Получим следующее выражение для описания этого явления :

м/с, [image] - время пролета частицы между зарядами диполя. При скорости немного меньше скорости света электрон полностью потеряет свой импульс от тормозящего действия структуры фотонного эфира. Это объясняет Эйнштейновское “увеличение массы”. Явления роста массы при увеличении ее скорости вообще нет, а есть динамическое взаимодействие частиц со средой движения. При дальнейшей затрате энергии на разгон электронов скорость возрастает ничтожно, а дополнительная энергия идет на разрыв с помощью электронов диполей электрон-позитрон и возникновение при аннигиляции появляющихся электронов и позитронов излучения гамма-квантов. Такое излучение реально наблюдается, но объясняется излучением электронов при их торможении или их циклическом угловом ускорением, сопровождающимся якобы излучением. В случае нейтральных частиц явление будет описываться несколько сложнее из-за того, что частицы получают собственную поляризацию со стороны заряженной структуры эфира.

7. Зависимость времени жизни частиц от скорости их движения в структуре вакуума можно промоделировать следующим образом. Кажется очевидным, что время жизни любой частицы определяется внутренними и внешними причинами. Внешние задаются структурой вакуума и его поляризацией в присутствии частицы. Поляризация внешней среды порождает сильные кулоновские силы, разрывающие частицу по радиальным направлениям. Для неподвижной частицы они будут максимальными, время жизни частицы от внешних причин будет минимальным. При движении частиц со скоростью V , как мы видели в задаче роста сопротивления структуры вакуума с увеличением этой скорости, поляризация среды уменьшается впереди и сбоку частицы и остается только сзади. Иными словами, радиальные силы Кулона стремятся к нулю при стремлении скорости частицы к скорости света и внешний фактор, сокращающий ее время жизни, значительно уменьшится. Модель можно выразить математически: , где [image] - время жизни неподвижной в вакууме частицы, [image] - часть времени жизни частицы при ее скорости, равной скорости света. Формула очень похожа на Лоренцевское замедление времени [image].