Фотон - электромагнитная волна

А.В. Рыков,
к.ф.-м.н., зав.лаб. сейсмометрии ИФЗ РАН

А.Эйнштейн, постулируя независимость скорости света от движения источника или приемника, избежал ответа на вопрос: что такое свет (электромагнитная волна) и почему его скорость в пространстве ограниченна. Нам представляется, что ответ на этот вопрос имеет фундаментальное значение и затронет многие стороны современной физики. Ниже дана попытка найти ответ на поставленный вопрос на основе возвращения понятия эфира в структуру Вселенной.

До сих пор остается неясным: что такое электромагнитное возмущение вакуума, как оно образуется и распространяется. Для наглядности приведем схему, которая поясняет указанные проблемы. Большой черный круг обозначает электрон, совершающий вертикальные колебания в источнике вдоль оси со стрелками. Ближайший к нему положительный заряд диполя следует за ним в этом движении. Отрицательный заряд (черный кружок) следующего диполя вовлекается в это движение со скоростью, определяемой частотой колебаний электрона. Процесс распространяется в вакууме со скоростью света и за одну секунду результат колебания электрона источника окажется на расстояние 3×108 м в виде электромагнитной волны. Ниже будет показано, что длина волны «красной границы» излучения для фотонного вакуума совпадает с [image] м, где [image] м – дипольное расстояние структуры вакуума [Рыков, 2001]. Совершенно отчетливо видно, что дипольное расстояние фотонного вакуума непременно входит как квант длины электромагнитной волны. На рис.1 в длину волны входит 861 дипольных расстояний. Отсюда можно представить, насколько наша схема условна. Из приведенных величин можно получить время передачи действия от электрона к первому заряду диполя, который повторяет его колебания. Период волны выражается равенством l/с=4,017119×10-21 сек. Разделив период на 861 дипольных расстояний, получим время поляризации одного диполя Т/861= 4.665643×10-24 с. Проверим расчеты путем определения скорости передачи взаимодействия: с=2.997846×108 м/с. В том, что получена скорость света, ничего удивительного нет. Результат подтверждает, что приведенный подход к явлению излучения и распространения электромагнитных колебаний верен.

Важно подчеркнуть, что электромагнитная волна не образована дипольным зарядом одного знака, а составлена из чередующихся элементарных зарядов противоположных знаков и их смещений (деформаций). Если этого не учитывать, то может сложиться ложное представление, что волна возмущения образуется постепенным ростом или уменьшением смещений заряда одного знака. Иными словами, каждый диполь на пути распространения возмущения проходит процесс от минимального до максимального смещения, задаваемого энергией или частотой электромагнитной волны. Электромагнитное явление связано именно с чередованием зарядов разного знака, в то время как гравитация передается синфазными фронтами зарядов одного знака []. Распространение деформации одного знака можно рассматривать как распространение солитона.

Рис.1. Схема образования электромагнитной волны в структуре вакуума.

Со схемой рис.1 связано глубокое понимание сущности квантовых представлений в электромагнитной волне. С точки зрения физики начала XX века - амплитуды волн должны были бы складываться. Фотоэффект противоречил такому представлению. В 1905 г. А.Эйнштейн объяснил факт зависимости фотоэффекта от частоты излучения и его независимости от яркости излучения, обращаясь к постоянной Планка. Для того, чтобы амплитуда деформации диполей вакуума увеличилась, надо увеличить скорость электрона, изображенного в начале координаты «0», т.е. частоту его колебаний, либо увеличить заряд электрона, представив, что в одном месте могут находиться одновременно 2 и более электрона, что в природе невозможно. Таким образом, все квантовые явления и наши о них представления полностью определяются дискретным строением материи и вакуума. Еще один воображаемый случай: найдем в кристалле вакуума одну прямую линию, соединяющую заряды, расположенные строго на одном расстоянии L. Для того, чтобы на выходе излучения амплитуды деформации вакуума сложились от всех движений зарядов по цепочке, необходимо условие - в каждой последовательной паре зарядов происходит запаздывание движения второго заряда от первого на величину времени t=L/c. А для всей цепочки из n ее шагов время запаздывания от первого заряда на входе до заряда на выходе должно определяться T=n·L/c. Если это вообще возможно, то только в автоматическом режиме лазерного излучения кристаллом. Иными словами, дискретное устройство мира и наличие скорости света запрещает простое сложение деформации одного диполя вакуума под действием электромагнитного поля любой интенсивности.

Спектр электромагнитного излучения согласно «Физической энциклопедии» [2] представлен в таблице:

Частота, Гц | Длина волны, м | Название диапазона | Источники
103 | 3.105 | Радиоволны | Переменные токи в проводниках и в электронных потоках (генераторы радиочастот и СВЧ)
1012 | 3.10-3 | Инфракрасное излучение | Молекулы и атомы при тепловых и электрических воздействиях
3,75.1014 | 8.10-7 | Видимый свет | Молекулы и атомы при тепловых и электрических воздействиях
7,5.1014 | 4.10-7 | Ультрафиолетовое излучение, мягкий рентген | Атомы под воздействием ускоренных электронов
3.1017 | 10-9 | Рентген и гамма-излучение | Процессы в атомах под воздействием ускоренных заряженных частиц
3.1020 | 10-12 | Гамма-излучение | Ядерные процессы, радиоактивный распад, космические процессы
1023 | 3.10-15 | Гамма-излучение | Ядерные процессы, радиоактивный распад, космические процессы

Таблица выглядит достаточно полной. Наименьшая длина волны для структуры фотонного вакуума практически совпадает с постоянной его решетки [image] м. Здесь кроется либо загадка, либо прямое противоречие идее зарядовой структуры вакуума. Известно, что «красная граница» вакуума соответствует длине волны [image] м, что в 430,5 раз больше постоянной решетки и никаких проблем не возникает при интерпретации. Дело в том, что в обычных кристаллах с уменьшением длины волны упругих волн до постоянной решетки должна уменьшаться до нуля скорость их распространения в силу гашения деформаций ионных узлов решетки. Проблема возникает при вопросе о том, как может существовать и распространятся плоская электромагнитная волна с длиной волны 3.10-15 м в принятой нами структуре вакуума.

Кроме того, оказывается, что в той же энциклопедии есть другие данные по гамма-излучению с большими частотами (меньшими длинами волн). Эти данные таковы (таблица):

2.48935e+020 | 1.2043e-012 | Мягкое излучение | Возбужденные ядра, ядерные реакции
2.48935e+021 | 1.2043e-013 | Среднее | Аннигиляция, космические лучи и вещество.
2.48935e+025 | 1.2043e-017 | Жесткое | Тормозное, магнитотормозное (синхротронное), рассеяние электронов на мало энергичных фотонах и на реликтовом излучении, распад частиц (пионов), аннигиляция
2.48935e+028 | 1.2043e-020 | Сверхвысоких энергий
2.48935e+031 | 1.2043e-023 | Ультравысоких энергий

Прежде всего, возникают вопросы об источниках жестких и более энергичных волн. Принято говорить уже не о волнах, а о квазичастицах – фотонах. Их электромагнитная природа установлена при альфа и бета распадах ядер по отсутствию отклонений гамма-излучений в магнитных полях. В первой строке таблицы имеем полное совпадение с «красной границей» вакуума. Вторая строка дает еще шанс генерации и распространения фотонов в зарядовой структуре вакуума, а последние три строки выходят далеко за рамки возможного "признания" фотонами вакуум в качестве среды распространения. Необходима дальнейшая работа над данной проблемой. Возможный путь – открытие новой природы электромагнитного излучения в виде магнитоэлектрической, т.е. волну возбуждают не движения зарядов, а порождение возмущений магнитного континуума и образования, согласно формуле Максвелла, электрического напряжения [image] . Создается «локальный» поток магнитной индукции [image] , который исходит из малой области вакуума, ограниченной замкнутой поверхностью «s”. Для такой модели образования ультракоротковолновой магнитоэлектрической волны нет необходимости принимать во внимание квантовую структуру вакуума. Надо знать свойства «магнитного» континуума. Для скаляра [image] [Фейнман, 1964] или [image] , [image] . Тогда получаем, что [image] , где отражается связь электрической и магнитной констант вакуума с квадратом отношения электрической и магнитной напряженностей. С другой стороны электрическая напряженность «Е» не равна нулю в случае, когда внутри полости, из которой исходит поток «Е», существует электрический заряд [image] . Следует вывод, что источник магнитной индукции создает в магнитном континууме некий заряд, величина и природа которого на сей момент не ясны. Вероятно, так в вакууме образуются гамма-кванты сверхвысоких энергий. Однако, формула для постоянной Планка свидетельствует, что она определена как электрической, так и магнитной проницаемостями вакуума. Следует ожидать, что энергия гамма кванта также определяется, как и в случае электромагнитной волны [image] с той особенностью, что остается под вопросом сохранения элементарного заряда в формуле [image] . Любопытная трансформация данной формулы [image] , т.е. постоянная Планка определяется отношением синфазных амплитуд электрической и магнитной напряженностей в электромагнитной волне. В данном случае она выглядит как характеристика излучения. Собственно, Макс Планк ввел ее именно для определения интенсивности излучения.

Что электромагнитная волна может возбуждаться изменением магнитной напряженности или магнитной индукции, хорошо известно. Существуют магнитные антенны излучения и приема. Но при длинах волн, превосходящих в десятки, сотни раз постоянную кристаллической решетки, равную двойному дипольному расстоянию, проблем нет. Они возникают, когда длина волны сравнима с этой величиной. Возбуждение магнитоэлектрической волны путем образования вихря напряженности магнитного континуума вакуума может дать решение проблемы.

В качестве первого приближения в решении поставленной задачи обратимся к формулам Максвелла.

1. - циркуляция напряженности магнитного поля равна сумме тока проводимости и тока смещения. Здесь выражается тот факт, что магнитное поле отлично от нуля как при перемещении электрических зарядов, так и при изменении электрического поля во времени. Т.е. .

2. - факт возникновения электрического поля при изменении во времени магнитного поля. Интеграл от индукции магнитного поля можно заменить полным потоком магнитной индукции от источника внутри замкнутой поверхности [image] и можно переписать второе уравнение так: .

3. - поток электрической индукции через замкнутую поверхность равен полному заряду внутри этой поверхности. Уравнение описывает электрическое поле вокруг зарядов.

4. - поток магнитной индукции ( [image] ) через любую замкнутую поверхность, не содержащую движущиеся заряды (отсутствие токов смещения!).

В дифференциальной форме уравнения Максвелла перепишутся так:

1. .

2. .

3. .

4. .

Р.Фейнман [1964] излагает этот материал в следующей форме:

1. - поток вектора «Е» через замкнутую поверхность равен заряду внутри ее.

2. - Интеграл от вектора «Е» по замкнутому контуру равен изменению во времени потоку индукции вектора «В» через контур.

3. - Поток вектора «В» через замкнутую поверхность равен нулю (в случае, если внутри замкнутой полости отсутствуют источники магнитного поля – монополи или переменные ток – прим. автора).

4. - Интеграл вектора «В» по контуру определяется током в контуре и изменением во времени вектора «Е». Размерность выполняется тогда, когда вводится поток магнитной индукции [image] , равный [image] .

Закон сохранения заряда Фарадея происходит из 1. и 4.: - поток заряда, образующего вектор тока, через замкнутую поверхность равен скорости изменения заряда внутри ее. Но самое замечательное следует дальше. По Р.Фейнману (его трактовка!) совершается калибровка введением неких потенциалов [image] и [image] (калибровка Лоренца). Введено изменение потенциала «А» за счет добавления [image] , и данная операция названа «калибровочным преобразованием». При такой калибровки не происходит нарушение законов Максвелла, только меняется форма их представлений. В результате получаем два волновых уравнения для описания электромагнитной волны:

- для одной координаты. В трехмерном пространстве уравнение записывается с производными по всем трем координатам.

. В правых частях сохранены токи и заряды среды. Отметим важное обстоятельство, для перехода к пустоте правые части приравниваются нулю. Так совершился переход от эфира к пустоте супротив «воли» Максвелла. Принято, что электромагнитные волны распространяются в пустоте, а не в среде, в которой могут существовать заряды и токи смещения.

Волновое уравнение можно получить и без операции калибровки. Берем 4-е уравнение по записи Р.Фейнмана с нашим уточнением:

. Второе уравнение нам дает [image] . Совершим операцию [image] к потоку индукции магнитного поля - [image] . Получили волновое уравнение с потоком магнитной индукции, не прибегая к изменению формы записи уравнений Максвелла.

Остается задача получения волнового уравнения для потока электрической напряженности с правой частью ротора объемной плотности электрического заряда. В этом случае будем иметь весь набор математического описания электромагнитной волны. Можно подозревать, что в данном случае нет объемной плотности электрического заряда, а есть круговой (вихревой) ток, определяемый движением некоторого заряда [image] по окружности. Для излучения с малыми частотами в решении волнового уравнения образуется сферическая волна. Однако с ростом частоты сферический или плоский волновой фронт не может образовываться в силу ограничения скорости передачи электрической и магнитной напряженностей по поверхности фронта скоростью света. Так, например, для частоты 2,4.1020 Гц период колебания будет порядка 4.10-21 сек. Если поверхность фронта образуется не быстрее, чем со скоростью света, то радиус поверхности за указанный период составит всего 4.10-21*3.108 = 1,2.10-12 метра, что сравнимо с размерами атомов. При высоких энергиях фронт волны настолько мал, что его легко принять за распространение частицы. Для размера фронта, равному двойному дипольному расстоянию вакуума, будет соответствовать частота гамма излучения 1025 Гц. Указанные оценки соответствуют определению длины волны излучения, т.е. использована формула [image] . Таким образом, длина волны фактически свидетельствует и о размерах волнового фронта.

Так как магнитные величины прочно связаны с электрическими величинами в электромагнитном излучении, то получим второе волновое уравнение относительно электрической напряженности:

. Здесь использованы соотношения между «Е» и «Ф» и определение элементарного потока магнитной индукции [image] Вебер. Обратите внимание, что отношение принятого в физике кванта потока магнитной индукции [Физическая энциклопедия, ] к полученной величине равно 430,5 – числу, полученному выше. Некоторая некорректность была использована при выборе значения заряда [image] . Нам пока неизвестно существование элементарного заряда, отличного от заряда электрона (за исключением дробных зарядов кварков, которые вряд ли находятся в свободном состоянии в вакууме). В качестве замкнутой поверхности площадью “s” принята поверхность сферы с радиусом длины волны, определяющего сферический фронт волны [image] .

Объемная энергия электромагнитной волны [image] .

Логичнее в качестве объема принять цилиндр, направленный вдоль распространения волны. Имеем [image] . Электрическая напряженность для красной границы [image] В/м [Рыков, 2001]. Энергия рождения пары электрон и позитрон определена выше как [image] . Отсюда находим объем деформации, вызванный фотоном – волной и производим оценку длины цилиндра [image] м, что слегка превышает предел прочности структуры фотонного эфира. Оценка находится в рамках нашей теории. Итак, получим конечный результат оценки энергии гамма-кванта [image] . Появление магнитной постоянной вакуума говорит о том, что гамма-квант и его распространение связано с магнитным континуумом вакуума и ограничение распространения электромагнитной волны величиной постоянной решетки фотонного эфира отпадает. Импульс электромагнитной волны будет [image] . По величине он совпадает с импульсом фотона. Это замечательное совпадение свидетельствует о правильном понимании явления фотона, как только электромагнитной волны. Это понимание основано на безмассовой зарядовой структуре вакуума, погруженной в еще загадочный магнитный континуум.

Литература

1. Рыков А.В. Гипотеза о природе гравитации // Физическая мысль России, МГУ, М.:, №1, 2001, с.59-63.

2. «Физическая энциклопедия» под редакцией А.Е.Прохорова. M.: 1998.

3. Feynman R.P. and others. The Feynman Lectures on Physics, V. 2, Addison- Wesley Publishing C., Inc., 1964, p.347.