Элементы классической структуры физического вакуума

А.В. Рыков

С помощью взаимодействия фотона с физическим вакуумом на основе классических представлений установлено, что в нем имеются связанные заряды, образованные электроном и позитроном. На основе уравнения энергий фотона и деформации физического вакуума получено расстояние между центрами зарядов в связанном заряде. Определена предельная деформация связанного заряда для красной границы частоты фотона. Выведена зависимость поляризации физического вакуума от деформации связанного заряда и рассмотрены некоторые энергетические соотношения. Установлено, что ключевую роль во всех соотношениях играет постоянная тонкой структуры излучения.

В качестве классической структуры физического вакуума (ФВ) будем понимать некоторые структурные образования, выведенные, в основном, с помощью классической физики, оперирующей с помощью законов Кулона и Ньютона. Это значит, что рассмотрение поставленной проблемы не привлекает релятивизм (скорости, сравнимые со скоростью света отсутствуют), квантовые механики и т.п. современные физические теории. Автор далек от мысли какого либо противопоставления классических и современных представлений и использует классический подход в качестве упрощенного решения задачи с единственной целью - получить некоторое простое приближение к сложной проблеме.

Для проникновения в структуру ФВ использовано явление “фотоэффекта”, хотя имеются и другие пути в данном направлении, например, задача Лэмба для тонкой структуры излучения (1947 г.). Рассмотрим взаимодействие фотона с ФВ. Для решения задачи примем, что ФВ обладает некоторой структурой.

Фотон, имеющий частоту “ [image] ”, деформирует структуру ФВ. Находясь в структуре ФВ с размером между его элементами “ [image] ”, фотон деформирует структуру на расстояние [image]. При этом энергия деформации будет [image], где [image] - заряд электрона или позитрона, [image] - напряженность электрического поля структуры. Энергия фотона равна энергии деформации:

(1)

Деформация зависит от времени (фотон U электромагнитное явление с амплитудой [image]):

(2)

Определим напряженность электрического поля, где [image] - некий коэффициент пропорциональности:

(3)

Подставим полученные выражения (амплитуду из 2 и напряженность из 3 в 1):

(4)

Естественно предположить [image] [image] - скорость света. Определим неизвестное число:

,

(5)

где [image] ,

- магнитная постоянная вакуума, равная обратной величине магнитной проницаемости,

- электрическая постоянная вакуума, равная обратной величине диэлектрической постоянной,

В результате имеем число обратной величины постоянной тонкой структуры. Получили из (5) известную формулу для постоянная Планка:

(6)

Проделанная операция и ее результат - первое свидетельство о не безнадежности поставленной задачи. Следующим этапом будет обращение к “фотоэффекту” для ФВ. Известно, что фотон с энергией [image] превращается в пару электрон и позитрон. С классических позиций, вероятно, следует сказать, что фотон “выбивает” из структуры ФВ указанную пару частиц (фотоэффект в чистом виде). Это не далеко от известного в физике факта реализации под воздействием фотона нужной частоты (энергии) пары из виртуальных частиц ФВ. Допустим для нашего случая преднамеренный произвол в выборе точной величины красной границы для частоты фотона [image]. Понятно, что в действительности эта частота может быть незначительно меньше или на много больше. Для определения “ [image] ” воспользуемся уравнением энергии по закону Кулона и энергии фотона [image]:

дж

(7)

Из (7) находим размер структурного элемента ФВ:

м

(8)

Имеем расстояние между виртуальными зарядами электрона и позитрона, образующими некий связанный заряд ФВ, который в 2,014504 раза меньше классического радиуса. Предельная деформация связанного заряда ФВ, которая является границей его “разрушения” при фотоэффекте определяется из:

м,

(9)

Деформация в ФВ меньше данной величины должна носить электроупругий характер и при большей величине деформация приводить к разрушению связанного заряда, к рождению пары свободных электрона и позитрона с нулевой скоростью разлета при точном выполнении равенства (7). Требуется несколько большая энергия фотона (его частота) для придания ненулевой скорости разлета пары частиц. Примечательное следствие из формулы (9) -

.

(10)

Оно косвенно свидетельствует, что поставленная проблема решается в физических (научных) рамках.

По данной формуле осуществляется связь предела прочности в деформации ФВ через постоянную тонкой структуры и расстояние в связанной паре электрон+позитрон. Установим еще ряд полезных для выявления структуры ФВ соотношений. Определим деформацию ФВ от находящегося в его среде электрона через уравнение энергии поля электрона и энергии деформации:

м

(12)

Деформация ФВ от электрона также как и соотношение классического радиуса и размера связанного заряда меньше в 2,0145 раза предела прочности. Так как в ФВ обнаруживается некий связанный заряд, то естественно будет справедливым говорить о поляризации физического вакуума. Подобные суждения о его поляризации можно обнаружить и у других авторов. Установим связь поляризации ФВ от заряда электрона на его поверхности и на расстоянии радиуса Бора:

(13)

Поляризация уменьшается на 9 порядков при удалении от положительного элементарного заряда до первой орбиты атома водорода. Заметим, что [image] и [image]. Отсюда получаем связь поляризации и деформации для зарядов электрона или позитрона :
 | (14)
. |

Так как в (14) используются только структурные элементы ФВ, то расчет поляризации может быть выполнен для любых деформаций ФВ от любых физических причин, воздействующих на ФВ.

Например, расчет деформации ФВ от ускорения силы тяжести Земли:

(15)

где [image] и [image] - постоянная гравитации.

Обратный расчет поляризации связанных зарядов ФВ по его деформации от ускорения силы тяжести на Земле:

(16)

Для Солнца деформация ФВ на орбите Земли в среднем, рассчитанная по [image] м/с2, будет: и соответственно поляризация ФВ равна [image]. Для контроля вычислим силу притяжения Земли со стороны Солнца двумя способами: . Расхождение в результатах происходит только за счет существующих пределов точности определения входных величинах [image].

Если при электромагнитных возмущениях поляризация ФВ происходит в поперечном направлении к распространению возмущения, то при статическом электричестве и при гравитационных воздействиях поляризация ФВ происходит в продольном направлении [Рыков А.В. Закон Ньютона-Кулона//ОИФЗ РАН, М, 1999, 28 с.]. Величина относительной деформации определяет скорость света вблизи мощных источников гравитации: , [image], [image]. Например, угол преломления света, проходящего касательно поверхности Солнца будет [image], что практически подтверждено на опыте.

Обратимся к энергетическим соотношениям при фотоэффекте. Энергия [image] дж (формула 7) идет на разрыв связи электрон+позитрон в связанном заряде ФВ и образование свободной пары электрон и позитрон с энергией [image], т.е. дж, где энергия разрыва рассчитана согласно
м и | (17)
дж. | (18)

Заметим, что отношение энергии связи к энергии пары электрона позитрона равно [image]. Таким образом, постоянная тонкой структуры равна отношению энергии связи связанного заряда ФВ к энергии пары электрон и позитрон в свободном состоянии покоя [image].

Продолжая классический подход к структуре ФВ, заметим, что сила упругой деформации

кг/с2.

(19)

Проверим правильность расчетов. Энергия деформации [image] дж. Совпадает с полной энергией фотоэффекта в ФВ.

Напишем линейное дифференциальное уравнение связанного заряда в скалярной форме:

(20)

Получим линейную частоту собственных колебаний зарядов в связанном заряде. Частота [image] из выражения для циклической частоты уравнения (20) [image].

Итоги

Попытка определить структуру физического вакуума с помощью взаимодействия фотона с ФВ привела к следующим результатам:

  1. В первом приближении в структуру ФВ входят связанные заряды из пар электрон+позитрон.
  2. Расстояние между центрами в связанном заряде равно [image].
  3. Деформация связанного заряда для красной границы [image], что соответствует границе “прочности” ФВ.
  4. Поляризация ФВ определяется через деформацию по формуле [image] и обратно, деформация определяется через поляризацию. Формула, выведенная из взаимодействия фотона, электрона с физическим вакуумом, оказывается справедливой и для гравитационного взаимодействия. В этом смысле деформация связанных зарядов (поляризация) ФВ имеет универсальную природу для электромагнетизма, электростатики и гравитации. Отличие состоит в направлении поляризации относительно распространения взаимодействия - продольное для электростатики и гравитации, поперечное для электромагнитных явлений.
  5. Существование среды со связанными зарядами, которые способны к поляризации, напоминает теорию эфира, существование которого находилось в видимом противоречии с результатами опытов Майкельсона. Описанные выше свойства не были известны во времена Майкельсона, а именно, способность эфира к электрической поляризации вблизи тяготеющего объекта и его притяжения к Земле. Земля электрически прочно связана с физическим вакуумом, который неподвижен относительно поверхности Земли и поэтому опыт Майкельсона имеет положительный результат, устанавливающий связь ФВ с поверхностью Земли. По закону квадрата расстояния поляризация уменьшается при удалении от поверхности Земли, что и отмечалось в опытах Майкельсона при подъеме интерферометра на возвышенности.

Проблема “структуры” физического вакуума еще очень далека от своего решения. Очевидно, для более глубокого и детального изучения ФВ на микро уровне необходим квантовый подход, а при около световых скоростях движений материальных тел и частиц в ФВ необходим учет релятивистских эффектов.