Применение лазера в опыте Майкельсона – Морли

Валерий ПЕТРОВ

В своей работе «К электродинамике движущихся сред» А. Эйнштейн указал, что распространению принципа относительности на оптику и электродинамику содействовали и «неудавшиеся попытки обнаружить движение Земли относительно «светоносной среды». Эйнштейн никогда не указывал, какие именно опыты он имел в виду. Появление специальной теории относительности (СТО) многими физиками было расценено как попытка объяснения отрицательного результата именно опыта Майкельсона – Морли, в котором, как полагают, вопрос о движении Земли относительно эфира был поставлен в наиболее прямой форме. Эта версия укоренилась в литературе, в частности, в учебной: очень удобно методически выводить СТО из опыта Майкельсона – Морли.

Известно, что при постановке своего опыта в 1881 г. Майкельсон полагал время T┴ движения луча света от источника света (полупрозрачного зеркала) до отражателя и обратно в направлении, перпендикулярном движению прибора, равным 2L/c. Однако при постановке этого же опыта в 1887 г. он принял T┴ = 2L/c/√(1 – v²/c²), оказав тем самым большую услугу теории, которую сам впоследствии назвал чудовищем.

Как описывает У.И. Франкфурт в [1], «Новые возможности повышения точности опытов типа Майкельсона появились с созданием квантовых генераторов. Шамир и Р. Фокс повторили опыт Майкельсона с одним лазером. В оба плеча интерферометра были введены стеклянные стержни одинаковой длины. Опыт показал отсутствие эфирного ветра со скоростью, превышающей 6,6 км/с». Так как ожидаемая скорость эфирного ветра в этом опыте, как и в опыте Майкельсона – Морли должна была быть не меньше 30 км/с, результаты опыта Шамира и Фокса следует признать нулевыми.

В этом опыте, очевидно, свет движется внутри стеклянных стержней. В системе координат, связанной с эфиром, стеклянные стержни движутся в направлении движения интерферометра. Соответственно, и свет, движущийся внутри этих стержней, также смещается в направлении движения интерферометра. В этом случае скорость света, движущегося внутри стержня в перпендикулярном направлении, оказывается равной √(c² – v²), а путь, который проходит каждый импульс света, равным √(L² – (vt)²) (рис. 1). Тогда время t движения луча света от полупрозрачного зеркала к отражателю в перпендикулярном направлении оказывается равным L/c, а время T┴ = 2t = 2L/c.

Рис. 1. Система координат, связанная с эфиром а) треугольник скоростей; б) треугольник расстояний

В этом случае, если сокращение длины одного из плеч прибора действительно имеет место, коэффициент сокращения длины должен быть принят равным 1 – v²/c², а не √(1 – v²/c²) как это следует из преобразований Лоренца-Эйнштейна. Таким образом, применительно к данному опыту преобразования Лоренца-Эйнштейна не имеют никакого физического смысла.

Предположим теперь, что, как это следует из СТО, не существует никакой среды, заполняющей все мировое пространство, относительно которой интерферометр движется с некоторой скоростью, равной, по крайней мере, орбитальной скорости Земли. В этом случае T|| будет равно T┴ = 2L/c. Однако если сокращение длины одного из плеч действительно имеет место, тогда T|| уже не будет равно T┴ именно вследствие сокращения длины, так как с учетом сокращения длины плеча, параллельного движению интерферометра, время T|| оказывается равным 2L/c/√(1 – v²/c²), тогда как время T┴ по-прежнему равно 2L/c.

Таким образом, ни гипотеза Лоренца о сокращении длины одного из плеч интерферометра, ни СТО Эйнштейна не в состоянии объяснить нулевой результат опыта Шамира и Фокса.

Как показали опыты Эйхенвальда с вращающимися дисками, твердые тела непроницаемы для внешнего по отношению к ним эфира, вследствие чего «эфирный ветер», обусловленный движением таких тел, внутри этих тел не возникает. В свое время Миллер, известный своим опытом, выполненным на горе Маунт-Вильсон, отмечал экранирующее свойство металлических покрытий по отношению к эфиру [3]. Физическую интерпретацию явления экранировки предложил В.А. Ацюковский, объяснив это явление наличием на поверхности металлов слоя Ферми [4]. Известно, что существование такого слоя обусловлено электромагнитным взаимодействием между атомами и молекулами металлов. Известно также, что и между молекулами жидкостей и газов при ненулевой их вязкости также существует электромагнитное взаимодействие. Таким образом, не только металлы и, вообще, любые твердые вещества, но также и любые жидкости и газы при ненулевой их вязкости непроницаемы для внешнего по отношению к ним эфира. Поэтому внутри движущихся жидкостей или газов при ненулевой их вязкости, так же как и внутри твердых тел, «эфирный ветер», обусловленный их движением, не возникает, следовательно, не может быть обнаружен никакими опытами именно по причине его полного отсутствия. Как правильно заметил Ацюковский, «... это все равно, что пытаться измерить ветер, который дует на улице, глядя на анемометр, установленный в плотно закупоренной комнате» [5]. Правда, Ацюковский распространяет этот вывод только на металлы, тогда как его нужно распространить на любые твердые тела, жидкости и газы при их ненулевой вязкости.

Таким образом, внутри движущихся стеклянных стержней «эфирный ветер», обусловленный их движением, не возникает, поэтому T┴ в опыте Шамира и Фокса оказывается равным T|| = 2L/c. Именно в этом и заключается единственно правильное объяснение нулевого результата рассматриваемого опыта.

Источники информации:

  1. Франкфурт У.И. Оптика движущихся сред и специальная теория относительности. Эйнштейновский сборник 1977, М.: Наука, 1980.
  2. Shamir J., Fox R. A new experimental test of special relativity. Nuov. Cim., 1969, 62B, p. 258...264.
  3. Miller D.C. The ether-drift experiment of 1925 at Mount Wilson. Science. 1926, LXIII, №1635, p. 433...443.
  4. Ацюковский В.А. Общая эфиродинамика. Моделирование структур вещества и полей на основе представлений о газоподобном эфире. М.: Энергоатомиздат, 1993.
  5. Эфирный ветер. Сб. ст. под ред. д.т.н. В.А. Ацюковского. М. Энергоатомиздат, 1993.

Дата публикации:

6 мая 2003 года