ОБ ЭФИРЕ И МАТЕРИИ

Если мысленно представить себя в космическом пространстве, то окажешься в центре шара из доступных наблюдению звезд. Если сместиться в сторону – увидишь то же. И так в каждой точке пространства. Можно сделать вывод, что каждая точка пространства пронизана со всех сторон излучением, исходящим из звезд /С.Н. Каневский /.

Понятие: «каждая точка пространства» назовем «межзвездное пространство» или так, как принято называть: межзвездным вакуумом; или как считали раньше, пространство заполненное эфиром; или как считает автор: эфир образует пространство, заполненное материей макро и микро уровня, где излучения тел его составляющих, есть не что иное, как своеобразный наполнитель. Состав эфира неизвестен, попытаемся судить о его свойствах.

Мне известна работа С.Н.Каневского: «Радиомагннетонная теория мира»,

1962 г., гор. Запорожье, где автор разрабатывал теорию гравитации, как следствие давления эфира при взаимоэкранировке тел, а эфир был представлен частицей «радиомагнетоном», имеющей спиновое вращение вокруг собственной оси и радиус спирали при ее движении. Гравитационное притяжение автор рассматривал, как интегральный результат взаимоэкранировки тел в среде эфира.

Мне известна книга А.А.Селина: «К основам существования материи», Международная академия биоэнерготехпологий Украины, Днепропетровск,1996г., где изложены основные положения теории эфира, гравитации. Введены и разработаны новые фундаментальные понятия, увязаны воедино основные положения квантовой физики и физики классической. В книге дан адрес автора: Украина, г. Днепропетровск, 49027 , ул. Фучика 15, кв.61.

В своих рассуждениях исхожу из того, что понятие притяжение, тяготение в природе «не имеет места быть», т.к. быть не может, а то что мы имеем, есть интегральный результат проявления свойств эфира. Сам эфир представляется мне, как неразрывная пространствообразующая среда, где материальные тела и частицы движутся в ней по орбитам, определяемым суммарным импульсным давлением окружающего эфира при их взаимоэкранировке. То, что мы определяем, как материальное тело, есть временное эфирное образование. Атомарная материя есть одна из форм проявления эфира с временной системой отсчета событий в трехмерном измерении положения тел. Можно предполагать, что атомарная форма проявления эфира не является единственным видом эфирных превращений.

Эфир есть источник материи и энергии одновременно. Почему эфир преобразуется в материю и наоборот - вопрос дальнейшего изучения. Можно пока предположить, что материя форма или одна из форм временного устойчивого состояния эфира. Что первично эфир или материя, не берусь судить. Возможно, это круговой вопрос типа « яйцо-курица », ставить его просто нет смысла, как нет смысла предполагать наличие отсутствия чего-то, т.е. «абсолютной пустоты». Это же касается и понятия «притяжения» и «тяготения».

Далее используемые источники сведений:

Evgeny Podkletnov, Giovanni Modanese, " Impulse Gravity Generator Based on Charged YBa_2Cu_3O_{7-y} Superconductor with Composite Crystal Structure ,

http://americanantigravity.com/podkletnov.html , http://ufolog.nm.ru/new.htm

1. Электропроводность

Если к электропроводнику, имеющему избыток электронов прикоснутся другим проводником, то через переход касания электроны переместятся во второй проводник со скоростью распространения избыточной волны давления. В обоих проводниках установится равенство давлений электронов, иными словами, равенство зарядов см. рис.1.

Замкнув источник токопроводящим проводником, получим движение электронов по проводнику со скоростью распространения избыточной волны давления, см. рис.2. Такое локализованное движение электронов вызывает в окружающем эфире вихревое возмущение, распространяющееся со световой скоростью вокруг и вдоль проводника, которое в свою очередь, движет следующей порцией электронов, имеющихся в проводнике. Перемещение этой порции вызывает возмущение эфира в прилегающем обьеме вокруг проводника. И так до источника ЭДС. Перемещение электронов внутри проводника характеризуется, как электрической составляющей, а возмущение прилегающего эфира, как магнитная составляющая. Не следует понимать строгую привязку эфира к внешнему обьему - эфир заполняет, как внешний обьем, именуемый «эфирная подушка», так и внутренний обьем проводника, каждого его атома. Перемещение такой электронноэфирной волны в условиях давления эфира в околоземном пространстве, не более скорости движения световых частиц- фотонов. Перемещение электронов происходит порциями со скоростью меньшей, чем распространение электромагнитной волны. По замкнутой цепи идет постоянный ток. Сопротивление проводника первому перемещению максимально /экстратоки включения/ - идет прокладка первого пути. Если менять направление полярности источника эдс, то по цепи будет идти ток переменного направления и переменный по величине. Сопротивление при этом будет большее, чем при движении тока от источника с постоянной эдс. Чем выше частота изменения направлений, тем больше скорость и радиус нарастания возмущений в эфире, вокруг проводника, тем больше радиус этих возмущений, тем большее сопротивление оказываемое проводником, перемещениям электромагнитной волны. Такой проводник начинает излучать, т.е. волна возмущений распространяется в окружающем эфире радиально от возмутителя – проводника. Волна возмущений, попадая на другой проводник на своем пути, вызывает в нем волну перемещения электронов. Второй проводник стает источником эдс.

Если два проводника с одинаковым направлением тока расположить рядом, то вследствие встречного направления вращения волнового вихря, между ними будет зона избыточного эфирного давления, по сравнению с эфирным давлением в окружающем пространстве, что приведет к их взаимному отталкиванию. Для случая разнонаправленных токов, будет образовываться зона разрежения и приталкивание друг к другу, см. рис.3.

2. О магните и его свойствах

Если проводник свить в спираль, получим соленоид, в котором составляющие вихревого перемещения эфира суммируются в направленное перемещение эфира внутри соленоида. При выходе из него, вследствие давления окружающего эфира, такой поток изгибается и замыкается на другой стороне соленоида. Сторону соленоида, с выходящим потоком, условились называть северным полюсом, а противоположный - южным. Введенный во внутрь соленоида ферромагнитный материал со специальной структурой распределения атомов, после подачи на соленоид токового импульса, получит статическую копию проходящего в нем потока эфира - намагнитится. Динамическая энергия перемещающегося эфира внутри соленоида отпечатается в виде статического поля в материале сердечника. При этом северный полюс будет там, где северный полюс у соленоида. Если брусок постоянного магнита, разделить на два, то получим два постоянных магнита с распределением полюсов n-s n-s, стремящихся соединиться, см. рис.4 – В.

В этом случае линейный поток эфира одного магнита, имеет продолжение в другом. Эфирное давление внутри магнита больше наружного, но давление между ними меньше внутреннего и магниты сдавливаются. Приближение к магниту не намагниченного ферромагнитного бруска приводит к его временному намагничиванию обратной полярностью и их взаимному приталкиванию. Если два магнита соединять вместе встречно одноименными полюсами, то между ними образуется зона повышенного давления, в случае северных полюсов, рис.4 –А, и две зоны, в случае соединения южными полюсами, рис.4 –С.

Интересен опыт, приведенный С.Н Каневским. Если на магнит, выполненный в виде конуса, либо пирамиды, навить обмотку из тонкого провода с большим числом витков и экранировать ее от внешних полей, то подключенный чувствительный гальванометр покажет наличие ЭДС обмотки. Магнит есть обьект с вмороженным в нем эфирным потоком, существует в среде эфира и является носителем эфирной потенциальной энергии, циркулирующей по траекториям, именуемыми «магнитными силовыми линиями».

3. К вопросу о сверхпроводимости

При нагреве тела, а это происходит при контакте его с более нагретым телом, либо за счет поглощения эл. магнитных излучений, либо поглощения окружающего эфира, атомы составляющего его вещества, колеблются быстрее во всех направлениях и меняются его физические свойства: увеличивается обьем, вес и др. При охлаждении тела, атомы вследствие теплопередачи более холодному телу энергии, уменьшают амплитуду колебаний и при температуре абсолютного нуля теоретически должны полностью прекратить колебания, что в природе не имеет место. Увеличение скоростей перемещения и амплитуды колебаний частиц, составляющих тело: электронов - атомных эфирных образований, атомов – состоящих из ядерных образований и окруженных электронными оболочками, молекул – групповых атомных образований приводит к тому, что регистрируемая температура тела увеличивается и растет количество поступающего эфира, но одновременно растет энергоотдача такого тела в окружающее пространство. Можно предполагать, что происходит рост веса тела, т.е. увеличивается его экранирующие свойства в условиях взаимоэкраниировки.

Увеличение теплоотдачи тела внешней среде приводит к обратному процессу- замедлению скоростей перемещения и амплитуды колебаний составляющих его , что выразится в уменьшении экранирующих способностей тела, т.е. такое тело становится все более прозрачным для проникающего извне эфира. Физические свойства одного и того же тела, с изменением температуры, претерпевают изменения. Существуют критические точки, при переходе которых, количественные изменения переходят скачкообразно в качественные, что связано со сложным внутренним квантованным строением. Раскрыть их природу можно только, правильно представляя процессы на уровне атома в среде его обитания - эфире. В условиях отрытого космоса тела находятся в состоянии сверхпроводимости. Тела, вращающиеся вокруг светил, претерпевают температурные колебания.

Рассмотрим “композит”- магнит – А и сверхпроводник – В, см. рис.5. В таком соединении эфирный поток постоянного магнита, выходящий из его северного полюса, не будет полностью замыкаться на южный, а частично уходить. Получен постоянный магнит, в котором преобладает поток с северного полюса, в сравнении с потоком, входящим в его южный полюс, т.е. получен однополярный магнит. Такой тандем должен перемещаться в среде эфира в сторону южного полюса, а магнит при этом будет терять свои магнитные свойства.

Рассмотренный случай не реален, т.к. изначально предполагает наличие магнита и присоединенного к нему сверхпроводящего тела, не содержащего направленного потока электронов. Реален вариант, когда к магниту подводится сверхпроводник, либо присоединенное тело отбором тепла выводится в состояние сверхпроводимости.

При сближении магнита и сверхпроводника, в последнем, электроны получают направленное перемещение. Образуется замкнутый кольцевой поток электронов внутри его и вне его образуется тороидальное магнитное поле, противодействующее полю магнита, что проявится во взаимном отталкивании пары магнит-сверхпроводник. При направлении оси вертикально - наблюдается явление левитации тела сверхпроводника.

При охлаждении сверхпроводника, находящегося в магнитном поле, после перехода критической точки температуры, в нем появляются локальные зоны направленного движения электронов в сторону, определяемой магнитным полем присоединенного магнита. Дальнейшее снижение температуры вызывает рост числа электронов, поступающих с внешней оболочки атомов, и снижение сопротивления их перемещению. Направленное перемещение электронов обуславливает появление вихревого эфирного образования вокруг сверхпроводника, т.е. магнитного поля, противодействующего магнитному полю внешнего магнита. Что проявляется в их взаимоотталкивании. Можно предположить, что при проявлении эффекта сверхпроводимости число несвязанных электронов растет за счет разрушения внешней электронной оболочки атомов.

При нагреве сверхпроводника и при подходе к критической точке, происходит обратный процесс: направленность магнитного поля меняется на противоположную, складывается с магнитным потоком магнита, что проявляется в виде эфирного потока в сторону от пары магнит-сверхпроводник. Эксперимент проведенный Шнурером тому подтверждение.

При вращении сверхпроводника, а это по условиям эксперимента возможно после левитации его в магнитном поле, на соленоиды подается пульсирующее напряжение, что вызывает перемещение электронов в нем, кратковременный нагрев с последующим охлаждением внешней средой. Такой тандем становится генератором пульсирующего эфирного потока. При торможении диска, что происходит при снижении частоты питания вращающих обмоток, происходит дополнительное усиление эфирного излучения, при разгоне, естественно, ослабление. Наблюдаемое при этом явление резонансного колебания диска, можно обьяснить тем, что температура диска приближается к критической точке, длительность излучения и период левитирующего импульса увеличиваются. Эксперименты с вращающимся диском позволяет делать такие предположения.

Если в эксперименте Шнурера установку развернуть в горизонтальном направлении, то получим не «экранировку гравитации», а отклонение маятника, т.е. импульс, давление.

4. Обобщение результаты экспериментов:

Из данных, приведенных в печати, по эксперименту Е Подклетнова известно:

1. Левитирующий, но не вращающийся диск, теряет в весе примерно 0,05%

2. Левитирующий вращающийся диск терял в весе от 0,1 до 0,25% и тем больше, чем больше скорость его вращения.

3. Максимальная потеря веса вращающегося левитирующего диска наблюдалась при его торможении – около 0,2%.

4. Эффект «экранировки» усиливается, в случае применения двухслойного сверхпроводящего диска.

5. В атмосферной среде над установкой наблюдалось циклональное образование с максимальным градиентом до 8 мб., по конфигурации повторяющее форму диска, при наблюдаемой высоте в 3 метра.

6. Неизвестно проводились ли измерения под установкой и проводились ли измерения при развороте ее в горизонтальном направлении, если это вообще возможно.

Из данных по эксперименту Д.Шнурера известно:

1. Левитирующая пластина из сверхпроводящего вещества сближается с магнитом, удерживается в этом положении и при повышении температуры в районе перехода критической точки, наблюдается эффект «экранировки»- примерно 1% ее веса.

2. В стационарном режиме, вероятно имеется в виду отсутствие сближения, эффект не наблюдается, как выше, так и ниже критической точки температуры.

Из данных по второму эксперименту Е.Подклетнова известно:

1. Сверхпроводящий излучатель, помещенный в поле постоянного магнита и охлажденный до температуры ниже критической точки, при быстром нагреве, что обеспечивается ионным генератором при подаче высокого напряжения, генерирует гравитационный импульс в сторону движения ионов, а в сторону противоположную происходит генерация СВЧ излучения. Генерируемый импульс имеет резко очерченные границы и пока не определен по удалению от источника генерации на большие расстояния.

Из данных по гироскопу, приведенных книге А. Елисеева, известно:

1. Вращающееся тело теряет в весе пропорционально скорости вращения.

2. Контрольный груз, помещенный непосредственно под вращающимся телом, теряет в весе.

Из приведенных данных можно сделать выводы:

1. Пара: магнит-сверхпроводник является излучателем эфирного струйного течения.

2. Эффект увеличивается при вращающемся сверхпроводнике.

3. Эффект увеличивается при торможении вращающегося сверхпроводника /отрицательное ускорение/.

4. Эффект увеличивается при нагреве сверхпроводника в районе прохождения к критической точке и, вероятно, пропорционален скорости нагрева.

5. Эффект увеличивается с ростом напряженности магнитного поля.

6. Разворот импульсного генератора в вертикальном направлении приведет к заключению о существования импульса “ экранировки притяжения”.

7. Создание генератора гравитационного импульса с плоской вершиной возможно суммированием серии импульсов, излучаемых многослойным сверхпроводником, с различными критическими точками перехода.

8. Ионный нагрев сверхроводника с использованием высокого напряжения, примененный Е Подклетновым, не является единственным возможным.

9. Эффект гравитации проявляется на первой производной по времени при изменении скорости тела и усиливается изменением направления перемещения, изменением температуры тела. В этом отношении представляет интерес установка Серла.

5. Образование атома

«Был Эфир. И был он ни сжимаем, ни расжимаем, ни мягким ни твердым, ни дискретным ни аморфным. Он был ничем и был всем. И не было ни низу, ни верху, и не было сторон. И первым было «слово». И шли по эфиру вибрации, в виде его поляризации и шел бесконечный процесс взаимопревращений. Эфирные колебания , являясь свойством присущим эфиру, вызывали в нем появление различающихся поляризацией зон, с последующим их усложнением по форме. Что и привело к появлению разума, как формы устойчивого состояния эфира. Возникли миры Астральный, Каузальный, мир Нирваны. Если ориентироваться на буддистские возpения». Примерно, так выглядел первый акт творения, не в строгом научном толковании.

Затем появился первый атом, первый отсчет времени, появились стороны, появилось пространство. Если предполагать, что образованию первого ядра атома предшествовало разрежение эфира и последующее его схлопывание, то естественно определять причину возникновения его. Для этого должно быть центробежное движение эфира от точки центра со сжатием к периферии и распространении волн сжатия в обьеме, либо появлению источника расширения от центра с последующей сменой на сжатие. Логично считать, что cуществует только лишь один вид действия – импульс давления и его суммарное проявление - давление.

Предпочтителен вариант локальной поляризации эфира при распространении в нем поляризованных колебаний и считать ядро детищем резонансного явления, при котором происходит поляризация эфира с направлением к общему центру. Под поляризацией следует понимать изменение свойств эфира с равнонаправленных в локально ориентированные. Если считать, что единственная форма существования чего-то в среде эфира проявляется в движении, то новоявленное образование стало характеризоваться скоростью вращения вокруг центра образования. Механизм перехода возможного движения, обусловленного давлением эфира, во вращение локального вихревого образования нуждается в проработке. С появлением вращения, появился параметр его характеризующий – скорость вращения и регистрируемый, как температура тела. Ядро стало теплее окружающей среды, имеющей температуру абсолютного нуля.

Определим эфир, как среду упругую, в которой могут возникать перепады давлений с дальнейшим распространением упругих колебаний. Определяем эфир, как среду однородную, неразрывную и как среду пространствообразующую для материальных тел. Считаем, что к среде эфира неприменимы понятия начала и конца, как во времени, так и в трехмерной системе определения положения материальных тел. Подобные определения присущи только лишь атомарному материальному миру, формируемому эфиром.

Считаем эфир состоящим из двух компонент: стационарная составляющая, формирующая пространство и нейтроны, с последующим их преобразованием в протоны, атомы водорода, с дальнейшим их слиянием и образованием более сложных атомных образований и подвижная составляющая в среде эфира, несущая импульс давления, которая формирует давление экранировки и взаимоэкранировки для микро и макро материальных тел. Названия этим составляющим пока не определено. Необходимо еще определить подвижную составляющую, состоящую из атомов, их излучений и частей атомов, заполняющих эфир и перемещающихся в среде эфира.

При формировании локального градиента направленности давления к центру, формируется квазиустойчивое материальное образование, ядро будущего атома. Причину возникновения такой “аномалии” в однородной среде эфира пока не рассматриваем. Образовавшуюся неоднородность в среде эфира из - того же эфира, можем назвать зародышем ядра атома, обладающим по отношению к однородному окружающему эфиру экранирующими свойствами, заключающимися в том, что градиент давления подвижной составляющей окружающего эфира получит направленность к центру зародыша и образуется эфирный шар, в котором составляющие его, частицы эфира вращаются по окружностям в любых плоскостях сечения. Количество эфирных частиц, идущих на образование каждого протозародыша, постоянно и определяется общими для всех постоянными исходными условиями - одинаковостью его составляющих частиц, постоянной плотностью давления подвижных частей эфира, нулевой температурой стационарной составляющей, ее однородностью. Внутреннее давление в образовавшемся ядре, равно потенциальному давлению в среде окружающего его эфира. Считаем, что формой существования такого образования, является наличие вращения частей, составляющих его, вокруг общего центра, во всех плоскостях. Возникло первое материальное образование, обладающее массой, плотностью и внутренней энергией в виде кинетической энергии вращения, определяемой количеством вращающихся составных частей эфира в определенном обьеме сферы и с определенной скоростью, что является отличающим свойством его от окружающей среды эфира. Считаем, что первое сформировавшееся материальное образование будет нейтрон. Вследствие того, что подобное образование не имеет явно выраженного общего направления вращения, определим его, как имеющее нейтральный заряд относительно окружающей среды , см. рис.6.

Вследствие одинаковости исходных условий возникновения первого и последующих эфирных образований, считаем, что возникающие последующие нейтроны будут идентичны предыдущему, т.е. введем квантование при описании его параметров.

Для описания свойств такого материального образования можем применить понятия, взятые из макромира. Можем считать, что потенциальная внутренняя энергия нейтрона в общем виде определится, как суммарная энергия каждой составляющей частицы, равной в единичном случае: E `=M*V^2, где

М-масса частицы, имеющей линейную скорость кругового перемещения: V= W*R, а: W- угловая скорость вращения частицы, с радиусом удаления – R.

Взаимодействие пары нейтронов, вследствие их взаимоэкранировки, приводит к возникновению перемещения их навстречу друг другу с постоянными конечными скоростями при [image] столкновении, см. рис 7. Постоянство конечных скоростей, определяется из постоянства исходных условий. Столкновение двух нейтронов может происходить по центральной оси, что приведет к образованию ядра, состоящего их двух нейтронов. Столкновение нейтронов, входящих в группу из трех и более единиц, см. рис.7, может привести к образованию при взаимодействии по касательной, двух ядерных образований, обладающих уже преимущественным направлением вращения составляющих его частей, что тут же приводит к образованию вращающейся в ту же сторону эфирной подушки. Под преимущественным направлением вращения следует понимать, что вращение частиц, составляющих нейтрон, будет происходить вокруг общей оси. Атом будет иметь полярные свойства при перемещении вдоль оси вращения.

Различные варианты взаимодействий исходных ядерных образований приводят к образованию одного либо большего числа нейтронов в ядре, что будет соответствовать изотопу водорода дейтерию и тритию, соответственно, для случая атома водорода. Возможен вариант столкновения с превращением протона в нейтрон с потерей вращения и, соответственно, эфирной оболочки.

На рис.8 показаны некоторые варианты из возможных столкновений: 1- столкновение двух атомов по центральной осевой линии, там –же столкновение нейтрона с орбитальными электронами, 2- столкновение нейтрона с протоном атома, столкновение нейтрона по осевой линии с орбитальными электронами, 4-столкновение двух атомов орбитальными электронами, 5- столкновение двух разных атомов по центральной осевой линии. Варианты столкновений и их последствия могут быть самыми разнообразными: cлияние атомов, разрушение их, прецессия вращения атома, показанная на рис.8 пунктиром.

Протон, будучи вращающимся эфирным образованием, обладающим экранирующими свойствами и угловой скоростью вращения, вызывает появление вращающейся эфирной подушки, имеющей массу пропорционально массе протона и имеющей строение, определяемое его внешним вращающимся слоем. Протон существует в среде эфира и неотделим от пограничного слоя – эфирной подушки. Эфирная подушка – следствие преимущественного вращения протона.

Нейтрон, атом и его производные - фотоны обладают свойством материального тела перемещаться в среде эфира, т.е. могут под воздействием других движущихся частиц изменять состояние покоя на ускоренное перемещение: А= F/М и сохранять состояние перемещения относительно среды эфира по инерции: V=S/t, приобретая при разгоне дополнительную линейную кинетическую энергию: E^=M*V^2,

где M- масса частицы,

V- скорость линейного перемещения.

Предположение: Количество частиц эфира, идущих на образование ядра, не будет единственной характеристикой массы. Необходимо ввести еще понятие гравитационной массы, как характеристики экранирующей способности ядра, увеличивающейся пропорционально скорости вращения ядра, что может обьяснить большую массу протона в сравнении с нейтроном. Не следует путать с понятием гравитационного веса тела, проявляющегося при взаимоэкранировке двух и более тел в среде эфира.

С образованием протона проявляются его характеристики: масса, импульс передачи количества движения P=M*V, температура -T, как характеристика скорости движения эфирных составляющих нуклона и его эфирной подушки, что определяет его обьем в среде эфира и амплитуды колебаний атома, при вхождении его в группу атомов. В описании положения тела относительно других тел и скорости его перемещения относительно других тел и относительно эфира появляется параметр времени - t , определяющий «до того и после того». Наличие вблизи данного ядра другого элементарного эфирного ядра или скоплений других атомов, вызывает их гравитационное сближение давлением окружающего эфира, определяемого, как «притяжение ». Следовательно, появляется новый параметр – гравитационного взаимного сжатия - Р.

При контактном взаимодействии двух тел происходит сжатие их и передача импульса давления соседним атомам, с оконечной передачей его в прилегающий слой эфира по оси взаимодействия, что в свою очередь, вызывает возникновение в эфире затухающих колебаний, имеющих лепесток направленности вдоль оси взаимодействия, в сторону от тела, находившегося в покое, относительно эфира. Сопротивление тела «стремлению» другого тела занять его место в среде эфира, а это не что иное, как изменение его кинетической энергии, определит параметр « инерции ».

При взаимодействии двух тел в среде эфира будет иметь место изменение кинетической энергии обоих тел, обмен импульсами давления. При любом взаимодействии двух тел будет происходить переход кинетической энергии движения в потенциальную энергию круговых движений составляющих атома и линейных колебаний самих атомов, а это не что иное, как рост их температуры. Считаем, что сформировавшиеся тела будут иметь параметр, определяемый, как температура - T. Считаем, что образовавшийся нейтрон и атомы уже имеют температуру отличную от температуры абсолютного нуля, присущей окружающему эфиру.

7. Строение атома

Первым образовавшимся атомом вещества, будет атом водорода. Атом может содержать ядро, состоящее из протона и дополнительно может содержать еще нейтроны. Наличие большего числа нейтронов приводит к неустойчивости атома и его естественному разрушению при неизбежном столкновении с другими атомами.

Вращающееся ядро захватывает часть окружающего эфира. Вокруг ядра образуется двухслойное, планетарное вращающееся эфирное образование, имеющее направление вращения вокруг общего центра в ту же сторону, что и ядро и состоящее из дополнительных эфирных образований, имеющих обратное вращение относительно своих центров в первом слое и согласное вращение, во втором слое /рассмотрено для случая атома – гелия /. На Рис.9показано строение атомов от водорода до кислорода,

применительно к существующей периодической системе, но разделение на слои и подслои иное. Орбитальный слой рассматривается, как состоящий из двух эфирных слоев, разрушение которых, даст регистрируемое количество электронов и позитронов. Количество электронных слоев и количество эфирного материала в каждом слое, а это определит количество электронов при разрушении слоя, определяется свойствами взаимоэкранировки и свойствами эфира. Атом вещества, состоящий из нескольких протонов, имеет большее вращающееся центральное ядро и более развитую слоенную эфирную оболочку. Количество эфира, идущего на образование слоя, определяется экранирующей способностью центрального ядра, определяемой его массой, что при сохранении однородности окружающего эфира, приводит к постоянной его величине.Вращающееся эфирное образование – протон имеет полученное направленное преимущественное вращение наружного слоя, что в зоне контакта с прилегающим эфирным слоем, приводит к вовлечению его во вращение в сторону вращения ядра с образованием вращающихся эфирных зон, имеющих также и свои центры вращения.

Устойчивость такого, можно назвать уже атома, определяется давлением окружающего эфира, прижимающее эфирное образование к ядру, и взаимоотталкиванием возникших вращающихся эфирных образований – составляющих слоя электронов и позитронов.

Второй слой эфирной подушки будет иметь вращение вокруг общего центра, cовпадающее по направлению с вращением центрального ядра и вихревое вращение составляющих его частей - встречно вращающимся частям первого слоя. Вращение в каждом последующем слое изменяется на противоположное при сохранении общего направления вращения вокруг центрального ядра. Угловая скорость вращения слоя с удалением от ядра будет уменьшаться пропорционально радиусу удаления, при сохранении /предположительно/ неизменной скорости вращения в каждом слое.

Дальнейшее взаимодействие атомов водорода с другими аналогичными атомами или с нейтронами, вследствие взаимоэкранировки, приводит к возникновению более сложных атомных образований, состоящих из большего числа протонов, нейтронов и, как следствие, имеющих более сложные эфирные подушки - вращающиеся эфирные слои, разрушение которых, приведет к появлению эфирных образований - электронов и позитронов. Количество электронных слоев и количество эфирного материала в каждом слое, а это определит количество электронов при разрушении слоя, определяется законом взаимоэкранировки и свойствами эфира. Разрушение атомной оболочки, ее слоя, части слоя будет происходить порциями, как принято считать, квантами. Количество эфира, идущего на образование слоя, определяется экранирующей способностью центрального ядра, определяемой его массой, что при сохранении однородности окружающего эфира, приводит к постоянной его величине.

Последний эфирный слой при столкновении с другими атомами или ядрами, либо при нагреве атома, может разрушиться с образованием нового эфирного образования – электрона. Необходимо отметить, что направление вращения частиц, рожденных в электронном слое и в позитронном слое определит тип рожденной частицы, в зависимости от направления ее перемещения. Так частицу, имеющую спиновое вращение по часовой стрелке, при наблюдении ее движения в сторону удаления, можем характеризовать, как электрон. Эта же частица при движении в обратную сторону – может рассматриваться, как позитрон. С одного и того же подслоя могут рождаться, как электроны, так и позитроны, в зависимости от полученного направления вылета.

7. Излучения в среде эфира

Рассмотрим подробней известные физические явления такие, как распространение излучений в пространстве. Для нас в «пространстве», будет означать «в среде эфира».

Необходимо разделить излучение на два различных вида

1. В среде эфира распространяется материальное тело либо его составные части, а это мы уже можем определить, как атом и его составляющие. Перемещение в этом случае будет происходить по инерции от полученного импульса, с торможением в среде эфира, заполненной материальными включениями. Известны типы излучений: фотонов, электронов, ионизированных атомов, частей атомов. В этом случае под частотой излучения следует понимать частоту следования частиц . Следует также учитывать частоту вращения, как вокруг собственного центра-спиновую так и возможного движения по спирали. При встрече с другим материальным телом подобные частицы увеличивают радиус спирали вплоть до возможного полного останова в среде и отдачей импульса энергии. При частичном замедлении происходит уменьшение интервала следования, увеличение радиуса спирали, при прохождении тела сопротивления. При выходе из тела, частота следования восстанавливается, а увеличение радиуса спирали приводить к изменению траектории движения частиц, те к их рассеиванию.

2. Эфир является транспортировщиком колебаний – после возмущений его состояния в исходной точке. Колебания могут быть продольные, вдоль оси распространения, и радиальные, распространяющиеся в сфере от центра возмущения. Этот тип излучения не содержит материальных носителей и определяется свойствами эфира, как упругой среды.

К таким излучениям относятся тепловые и радиочастотные излучения. Следует заметить, что эфирные колебания, наводящие в проводниках ЭДС, получили определение, как электромагнитные колебания, что не свойственно тепловым эфирным колебаниям.

К продольным эфирным колебаниям следует отнести, открытое в последнее время, гравитационное излучение генератором Е.Подклетнова. Не исключено, что подобное излучение распространяется в виде тороидального образования с вращением тора от центра в сторону движения. Нечто подобное упоминается в, якобы существующих, записках Н. Тесла /см. membrana.ru/. Излучение имеет импульсный характер. Эфирное возмущение распространяется от источника со скоростью, определяемой свойствами эфира, его упругостью, имеет малый угол расхождения и обладает качеством, выше рассмотренного, инерциального ускорения, т.е. обладает гравитационными свойствами.

Необходимо отметить, что все наблюдаемые излучения, как имеющие материальный носитель, так и распространяющиеся эфирные возмущения, имеют свои скорости распространения, отличные от скорости распространения фотонов в среде эфира. И выделение световой скорости, как опорной и единственно имеющей место, ничем не оправданно.

Возможен третий, комплексный, вариант – возникновение радиальных возмущений колебаний эфира, при движении в нем материальных носителей, что может проявляться во взаимодействии в виде сближения, либо отталкивании лучей, рефракции, расширении пучка в процессе распространения и др. Эти явления хорошо описаны А.Селиным.

При разрушении атома, либо при его нагреве, атом будет излучать фотон, состоящий из пары электрон-позитрон. В этом случае атом является преобразователем эфира в материальные частицы – фотоны, состоящие из центрального ядра и эфирной оболочки, имеющие спиновое вращение относительно оси перемещения – V. Предполагается, что фотон при распространении в среде эфира имеет форму шара со спиновым вращением вокруг оси перемещения.

Выход из атома пары электрон-позитрон, регистрироваться, как излучение фотона. Скорость перемещения фотона в среде эфира по инерции будет задана при его выходе из орбитальной зоны и равна измеренной скорости света – С. Выход частицы фотона, а точнее, выталкивание, должен сопровождаться реактивной отдачей с среду атома, что при вхождении атома в группу атомов приведет к перемещению ее в среде эфира, при создании экранирующего слоя с противоположной стороны, а это может быть слой с меньшей температурой, либо зеркальный отражатель. Получаем фотонный тип движителя.

Излучаемая пара нейтрон-позитрон может представлять собой сферическое эфирное образование, состоящее из центрального вращающегося ядра, обладающего кинетической энергией вращения и линейного перемещения, окруженное вращающейся эфирной подушкой. Перемещение такого эфирного образования в чистой среде эфира не будет встречать сопротивления со стороны последнего. В этом случае частота следования фотонов будет определять частоту излучения. Подобное имело место на ранних стадиях формирования матери. При наблюдаемом состоянии эфира, [image] заполненном материальными образованьями, такими как межзвездный газ, пыль, скопления материальных тел и их излучениями, движущийся фотон, имея собственное вращение внешней оболочки, будет иметь вращение по спирали, с направлением завивки ее противоположным направлению собственного спинового вращения. Радиус завивки спирали будет пропорционален плотности материальной среды, преодолеваемой движущимся по инерции фотоном. Количество оборотов спирали на единицу длины определит частоту излучения, см. рис10.

Часть эфирных частиц из орбитальных слоев в атоме, израсходованных на излучение, тут же восполняется частицами из окружающего эфира. Количество частиц эфира, заключенных в орбитальных слоях больше их числа необходимых для образования электрона, позитрона либо их пары /предполагаем/.

На рис.11 показано тороидальное эфирное образование, вероятно, полученное опытным путем, с помощью импульсного генератора Е. Подклетновым.

Стрелками обозначено вращение эфирных частиц в сечении тора по диаметру при общем перемещении его в направлении – V. Не исключено, что подобное рукотворное материальное образование является единственным в природе, созданным не по «воле Божьей», а это дает надежду на создание эфирных вращающихся образований иных форм и размеров. Свойства таких материальных образований могут быть самыми непредсказуемыми. Пока известно, что такое излучение в дискретном варианте отклоняет маятники, т.е. обладает гравитационным импульсом.

8. К вопросу об левитации

Говорить о левитации можно, если рассматривать явление в среде гравитации, т.е. в среде взаимоэкранировки. В земных условиях это будет уменьшение веса тела и перемещение его в пространстве. Сюда следует причислять телекинез, телепортацию.

На тело, находящееся в земных условиях, действует результирующая разность входящего эфирного потока сверху и потока ослабленного, прошедшего через толщу земли. Эта разность есть вес тела на поверхности земли.

Изменять вес тела можно экранированием потока, поступающего сверху либо его нейтрализацией за счет увеличения потока, поступающего снизу, либо одновременным воздействием.

В случае экранировки сверху, возникает сила приталкивающая экран к основанию – к земле, поэтому необходима привязка его к земле. Это, так называемый, лифтовый вариант. К примеру, он выполняется в случае положения Луны над телом. Возможен вариант экранировки, когда набегающий эфирный поток отклоняется в сторону от тела. Это случай, когда тело находится под вращающимся гироскопом, либо внутри конусного сооружения типа пирамиды. В этих случаях экранирующее тело также связано с основанием.

Уменьшение придавливающей вертикальной составляющей до величины меньшей, чем поступает снизу, приведет к уменьшению веса тела и его перемещению вверх. Отклонение верхнего экранирующего тела от вертикали позволит перемещать тело с горизонтальной составляющей. Данные опытов со сверхпроводниками дают надежду на создание лифтовых подьемников при расположении их под телом. Известны опыты с магнитными антигравитаторами, где получено уменьшение веса неферромагнитных тел. Представляет интерес постановка такого эксперимента с применением тандема магнит – сверхпроводник. По сути, это будет опыт Щрунера в промышленных масштабах. Проведенные эксперименты века, а это опыты Серла, Шнурера, Подклетнова дают надежду на получение энергии от источника эфира, а не традиционным путем сжиганием нефти и загрязнением среды обитания.

Рассмотрим известные данные по левитации, так называемую, биолевитацию, телекинез, телепортацию и т.п.

Известны опыты с «притягиванием » различных предметов, как ферромагнитных, так и диамагнитных к разным частям тела экспериментатора. В этом случае прижим предметов происходит вследствие статического заряда тела экспериментатора. Этим частично можно обьяснить и перемещение предметов в пространстве, на расстоянии.

Из литературы по учению буддизма известно явление левитации тела практикующего йогу при подьеме энергии Кундалини. По данным из печати, в США проводятся соревнования йогинов. Зарегистрированы результаты перемещения тела на полтора метра и высотой в пол метра. Левитация под действием энергии Кундалини заслуживает более подробного рассмотрения.

Считается, что в каждом из нас изначально от рождения дремлет космическая энергия «матери Кундалини», находящаяся в нижней чакре. Под чакрами понимаются энергетические центры, имеющиеся также в нашем теле, обеспечивающие энергетику нашего тела и участвующие в продвижении энергии Кундалини при ее подьеме по каналу, расположенном вдоль хребта. Определены еще два канала вспомогательных, которые спирально и в противофазе обвивают основной центральный канал. В местах их пересечения и расположены чакры. Число основных чакр равно семи. Имеется еще 49 подчакр и порядка 72 тысяч каналов Нади, окончания которых, известны как аккупунктурные точки. По этим каналам циркулирует тонкая энергия, которая в сумме проявляется, как аура человека. Интересно, аккупунктурные точки никак физически не проявляются, кроме, как электропроводностью. Центральный канал именуется – сушумна, а два других, его обвивающих, один правым шагом, второй левым, названы ида и пингала. Задача йогина состоим в том, чтобы энергию Кундалини направить в центральный канал, который должен быть предварительно очищен от загрязнений, путем духовной и физической практики при соблюдении строгих правил и под наблюдением опытного наставника – учителя. Отклонения в несоблюдении установленных правил - опасно для существования самого йогина. Процесс поднятия энергии Кундалини заканчивается открытием последней чакры на макушке и закрепляется практикующим многократным опытом повторного подьема ее. Считается, что энергия Кундалини соединяется с первоисточником – космической энергией. При подьеме энергии с неочищенными каналами йогин получает опыт сложнейших циркуляций энергии в теле на физическом и эмоциональном уровне, что наблюдается как правило. При подьеме энергии с очищенными каналами процесс протекает без затруднений и сопровождается сильнейшими моральными потрясениями и приятными переживаниями. Можно говорить, что человек стает уже другим и физически и морально. Сам процесс подьема энергии Кундалини необходим для формирования семи ментальных тел, с помощью которых, практикующий получает опыт пребывания в других мирах. Кого заинтересует в каких и дальнейший процесс, отсылаю к первоисточникам. Наиболее полно эти процессы описаны в трудах японского гуру Асахара. Нас интересует промежуточный процесс – левитация.

Приведенное выше, подробное описание можно оправдать, если учесть сложность происходящих явлений и сложность того, что предстоит понять, хотя бы частично. При подьеме энергии частота ее изменяется в сторону повышения, начиная с тепловой, а в случае встречи с закрытыми участками на уровне чакр, тело йогина начинает вибрировать, при этом сокращение мышц будет вторичным явлением, затем наблюдаются броски тела в том числе и по вертикали. Тело начинает подбрасывать, вращать без прикладываемых усилий, происходит, так называемое, «лягушечье подпрыгивание», переходящее с приобретением опыта управления потоком энергии, к левитации. Йогины высокого уровня приобретали опыт полной левитации, перемещаясь в пространстве в соответствии со своими желаниями. Из сутр и данных последнего времени нас интересуют следующие факты:

Когда учитель заметил, что ученики не совсем прилежно занимаются, он движением большого пальца ноги вызвал землетрясение.

Второй случай: практикующая неосознанно вызвала землетрясение при подьеме энергии Кундалини. С этого пространного описания можно заключить:

1. При подьеме энергии Кундалини с нижней чакры в сторону верхней, при посадке практикующего йогина, с закрытием пути движения ее вниз с помощью скрещенных ног, происходит явление левитации тела, т.е. потеря веса с возможным переходом к перемещению его в пространстве. Возможно управление перемещением тела. Особая посадка йога необязательна, но желательна. Строгое вертикальное направление посадки необязательно, но желательно.

2. Опытный йогин может управлять гравитацией в окружающем пространстве.

По данным полученным Асахара, египетские пирамиды возводились не как культовые сооружения, а с целью облегчения подьема энергии кундалини, чему свидетельствует расшифровка настенных надписей. Об удивительных свойствах пирамид написано немало и еще многие секреты предстоит открыть.

Известно устройство, разработанное Асахара, состоящее из соленоида, запитываемого большим током и создающее магнитный поток большой напряженности и дополнительного соленоида, запитываемого преобразованными звуковыми колебаниями в электрические от учителя. Устройство предназначалось для создания условий быстрейшего поднятия энергии Кундалини у практикующего ученика. По всей вероятности, установка выполняла ту же роль, что и пирамидальное сооружение древних.

По данным замеров, проводимых с практикующими высокого уровня, температура в районе расположения предпоследней чакры - анахата, снижалась на несколько градусов при подьеме энергии.

Известна установка генератор Сэрла, где вокруг круглого магнита вращаются магнитные сателиты меньшего диаметра. Магниты намагничены особым образом. При их вращении вокруг основного магнита генерируется электромагнитное поле. Установка может генерировать электроэнергию и статический заряд и обладает свойством левитации, как утверждается в источнике. При этом наблюдается снижение температуры окружающей среды..

Попытаемся делать выводы, обобщив приведенные выше данные.

Левитация йога наблюдается в отсутствии экранировки набегающего потока эфира сверху при отсутствии лифтового генератора снизу. Источник генерации находится в его теле. Исключая эффект Мюнхаузена, вытянувшего себя из болота за собственные волосы, остается предположить, что имеет место случай, когда происходит отклонение эфирного потока, идущего сверху и осуществляется это излучением, генерируемым в теле йога. Этот эффект можно отнести и к установке Сэрла.

Из предыдущих опытов Шнурера, Подклетнова делались выводы о генерации излучения, влияющего на вес тела и отклоняющего маятники. Намечается путь для проведения экспериментов: создание генератора эфирного потока в виде электромагнитных излучений и распределения их в пространстве вокруг исследуемого тела.

9. Пути создания эфирных движителей. Один вариант известного движителя мы уже рассмотрели, это фотонный движитель, в котором тепловая энергия нагретого тела превращается в фотоны и излучается однонаправлено, с использованием зеркального отражателя.

На рис.12 показано тело, расположенное в центре сферы материальных образований – звезд, их скоплений, излучающих фотоны и частицы атомов. Подобное излучение заполняет среду эфира и сдавливает тело, совместно с подвижной частью эфира. Это гравитационное сжатие. Если тело разделить на части, как показано на рис.13, то давление от взаимоэкранировки будет сдавливать его силой – Р. На тело в земных условиях действует сила прижимающая его к планете, определяемая разностью давлений Р1- Р2, равному весу тела. При этом, Р1- давление вертикальной составляющей, а Р2- ослабленное давление, прошедшее через массу земли. Создание над телом экранирующего материального слоя, либо экранирующей защиты приведет к уменьшению веса тела. Сюда можно отнести экранировку вращающимся маховиком, расположенным над телом, уменьшение веса тела внутри пирамиды. Это, так называемый, лифтовый вариант, в котором экран привязан к основанию – земле, см. рис.14.

На рис.14 показан еще один такой вариант, где эфирное излучение генератора – Г, уменьшает вес тела. Примером такого явления могут быть опыт Шрунера и опыты

Е. Подклетнова с вращающимися сверхпроводящими дисками и его опыт с импульсным генератором.

На рис.15 приведен вариант без опорного движителя, как в среде гравитации, так и в открытом космосе.

Над телом с генератором, расположенным в нем, создается зона состоящая из материальных эфирных образований, а это будут вращающиеся эфирные ядра, обладающие экранирующими свойствами. Будет взаимное сближение тела с созданной зоной, которая должна разрушаться при сближении. Скорость перемещения тела определится частотой создания экранной зоны, ее разрушением и ее экранирующими свойствами.

На рис.16 приведен вариант движителя, где генератором, размещенным в теле, в сторону перемещения генерируется эфирное излучение, ослабляющее напор подвижной составляющей его. Подобный вариант возможно реализовывался в магнитном левитаторе Серла, а также реализуется йогинами при поднятии энергии Кундалини.

Представляет интерес шаровая молния. Известно, что шаровая молния возникает после линейных грозовых разрядов в ионизированном воздушном пространстве.

Можно предполагать, что шаровая молния есть сферическое эфирное образование. Исходя из опыта с генератором Е. Подклетного, можно определить направление работ по созданию генератора шаровых эфирных образований, как рекуператоров энергии.