Об эфирном ветре

Создание Максвеллом теории электромагнитного поля поставило перед физикой новые задачи, одной из которых была проблема применимости принципа относительности, сформулированного Галилеем в XVII в., к электродинамическим явлениям. Решение этой проблемы, как указал сам Максвелл, могло быть получено при исследовании относительного движения Земли и «светоносного» электромагнитного эфира, который в теории Максвелла заменил упругий (механический) эфир Юнга – Френеля. Если бы существовал эфир, то его можно было бы принять за абсолютную систему отсчета, что означало бы отказ от принципа относительности. К моменту создания теории электромагнитного поля уже имелись наблюдения и эксперименты (наблюдения аберрации света, опыты Физо по исследованию распространения света в движущейся воде и др.), результаты которых позволили высказать определенные гипотезы о свойствах эфира. Однако непосредственные доказательства существования эфира мог дать только прямой эксперимент. Идею такого опыта сформулировал еще Максвелл, предложивший использовать в качестве движущегося тела Землю, которая перемещается по орбите со скоростью v ≈ 30 км/с. Однако Максвелл справедливо указал, что основная трудность в постановке этого эксперимента состоит в том, что он должен быть опытом «второго порядка», т.е. в нем требуется зафиксировать величину, пропорциональную квадрату отношения скорости Земли к скорости света с: v/c ≈ 10–8 (это обстоятельство обусловлено замкнутостью пути света во всех подобных опытах, проводимых на Земле). Столь высокая точность, уникальная для экспериментальной физики XX в., была достигнута в опытах американских ученых А. Майкельсоном и Э. Морли.

Альберт Абрахам Майкельсон

Первым большим успехом Майкельсона было повторение опыта Фуко по измерению скорости света в различных средах, причем точность полученных результатов оказалась существенно выше, чем у Фуко. В 1880...1882 гг. Майкельсон провел в Европе, стажируясь в ведущих научных центрах Германии и Франции. Работая в Берлине, в лаборатории Гельмгольца, Майкельсон заинтересовался проблемой обнаружения «эфирного ветра» и для проведения соответствующего опыта изобрел интерферометр, названный впоследствии его именем. Однако эксперименты, проведенные Майкельсоном в Берлине и Потсдаме, не дали положительного результата из-за недостаточной точности, которую обеспечивал первый вариант установки.

После возвращения на родину Майкельсон вышел в отставку и начал преподавать в школе Кейса, где провел важное исследование распространения света в сероуглероде, подтвердившее теорию Рэлея о связи между групповой и фазовой скоростями волн применительно к свету. Экспериментальное искусство Майкельсона получило высокую оценку ведущих европейских физиков. Рэлей, У. Томсон (Кельвин) убедили Майкельсона вернуться к опытам, начатым в Европе.

Над проведением нового цикла экспериментов в поисках эфирного ветра Майкельсон начал работать вместе с Э. Морли, в сотрудничестве с которым он проводил опыты по определению скорости света в сероуглероде. Новый, усовершенствованный, интерферометр позволил достичь необходимой точности, и в 1887 г. Майкельсон и Морли получили результат, который английский ученый Дж. Бернал назвал «величайшим из всех отрицательных опытов в истории науки». Этот результат гласил: «эфирного ветра» не наблюдается, следовательно, абсолютной системы отсчета не существует. После создания специальной теории относительности опыт Майкельсона – Морли стал рассматриваться как фундаментальное подтверждение эйнштейновского принципа относительности.

Эдвард Уильямс Морли

Эдвард Уильямс Морли родился 29 января 1838 г. в Ньюарке (США) в семье священника. Он получил теологическое образование и некоторое время даже был священником конгрегационалистской церкви. Однако постепенно интересы Морли сместились в область естествознания. Он начал преподавать химию и одновременно вести экспериментальные исследования. В химии Морли был страстным поборником точных количественных экспериментов и к началу сотрудничества с Майкельсоном уже завоевал репутацию серьезного исследователя. Однако наибольшую известность получили его работы в области интерферометрии, выполненные совместно с Майкельсоном. В химии же высшим достижением Морли было точное сравнение атомных масс элементов с массой атома водорода, за которое ученый был удостоен наград нескольких научных обществ.

История опыта Майкельсона – Морли изобилует интересными и поучительными эпизодами. Первый вариант интерферометра был построен немецкими мастерами в Берлине на средства, предоставленные изобретателем телефона американцем А. Беллом. Неудача европейского цикла исследований Майкельсона была связана с тем, что прибор оказался чрезвычайно чувствительным к вибрациям, которые не удавалось устранить даже при помещении его в глубокий подвал знаменитой Потсдамской обсерватории. Кроме того, в первом варианте интерферометра, где использовалась одна пара зеркал, оптическая длина пути световых лучей была слишком малой, вследствие чего ожидаемый эффект оказывался на грани точности измерений. К тому же в первой публикации, посвященной поиску «эфирного ветра», Майкельсон сделал одну довольно элементарную теоретическую ошибку...

При проведении опытов в США все эти обстоятельства были учтены, что резко повысило точность и достоверность результатов. Именно поэтому выводы Майкельсона и Морли остались незыблемыми и после множества повторений опыта, проведенных с конца XIX в. до наших дней.

Об относительном движении Земли и светоносного эфира

За открытием аберрации света вскоре последовало ее объяснение на основе эмиссионной теории. Эффект приписывался простому сложению скорости света со скоростью Земли на орбите. Трудностей этого кажущегося удовлетворительным объяснения не замечали до тех пор, пока не было предложено объяснения на основе волновой теории света. Это новое объяснение было поначалу столь же простым, как и предыдущее. Но оно оказалось бессильным перед экспериментально доказанным фактом, что аберрация не меняется, когда проводятся наблюдения с помощью телескопа, заполненного водой. Действительно, если тангенс угла аберрации равен отношению скорости Земли к скорости света, то, поскольку последняя скорость в воде составляет три четвертых скорости света в вакууме, аберрация, наблюдаемая с помощью телескопа, заполненного водой, должна составлять четыре третьих ее истинного значения. (Можно отметить, что большинство авторов считают удовлетворительным объяснение на основе эмиссионной теории света, хотя в действительности здесь трудностей даже больше, чем в случае волновой теории. Согласно эмиссионной теории, скорость света в телескопе с водой должна быть больше, а угол аберрации должен быть меньше; поэтому, чтобы свести его к истинному значению, мы должны принять абсурдную гипотезу, что движение воды в телескопе переносит лучи света в обратном направлении!)

Согласно Френелю, в волновой теории эфир, во-первых, предполагается находящимся в покое, за исключением внутренности прозрачных сред, в которых, во-вторых, он считается движущимся со скоростью, меньшей скорости среды в отношении (n2 – 1) / n2, где n – коэффициент преломления. Эти две гипотезы дают полное и удовлетворительное объяснение аберрации. Вторая гипотеза, несмотря на ее кажущееся неправдоподобие, должна считаться полностью доказанной, во-первых, замечательным опытом Физо1 и, во-вторых, нашим собственным исследованием2. Экспериментальная проверка первой гипотезы составляет цель настоящей работы.

Если бы Земля была прозрачным телом, то, учитывая только что упомянутые эксперименты, вероятно, можно было бы допустить, что межмолекулярный эфир находится в пространстве в покое, несмотря на движение Земли по орбите; но мы не имеем права распространять выводы из этих экспериментов на непрозрачные тела. Однако вряд ли можно сомневаться, что эфир может проходить и действительно проходит через металлы. Лоренц приводит в качестве иллюстрации трубку ртутного манометра. Когда трубка наклонена, эфир, находящийся в пространстве над ртутью, безусловно, выталкивается оттуда, поскольку он несжимаем. (Можно возразить, что он может выходить через пространство между ртутью и стенками; но это можно предотвратить путем амальгамирования стенок.) Но опять-таки мы не имеем права предположить, что он выходит совершенно свободно, и если бы существовало какое-то сопротивление, хотя и слабое, мы не могли бы, конечно, полагать, что непрозрачное тело, такое, как Земля в целом, обеспечивает свободное прохождение эфира через всю эту массу. Но, как удачно отмечает Лоренц, «как бы то ни было, по моему мнению, в этом вопросе, также важном, лучше не позволять себе руководствоваться соображениями, основанными на правдоподобности или простоте той или иной гипотезы, а обращаться к опыту, чтобы научиться узнавать состояние покоя или движения, в котором находится эфир на поверхности Земли3.

В апреле 1881 г. был предложен и испытан метод для решения этого вопроса4.

При выводе формулы для измеряемой величины тогда было упущено из виду влияние движения Земли через эфир на путь луча, перпендикулярного этому движению. (Здесь можно отметить, что ошибка была указана автору последней работы А. Потье (Париж) зимой 1881 г.) Обсуждение этого упущения и всего эксперимента составляет предмет очень глубокого анализа Г.А. Лоренца3, который выяснил, что данным эффектом ни в коем случае нельзя пренебрегать. Как следствие, в действительности величина, которая должна быть измерена, составляет только половину предполагавшейся величины, и, поскольку последняя уже была едва за пределами ошибок эксперимента, выводы, сделанные из результатов опыта, могли вполне основательно подвергаться сомнению. Однако, поскольку основная часть теории сомнению не подлежит, было решено повторить эксперимент с такими изменениями, которые давали бы уверенность в том, что теоретический результат достаточно велик, чтобы не быть скрытым экспериментальными погрешностями. Теория метода может быть кратко изложена следующим образом.

Рис. 1. Схема интерферометра Майкельсона

Пусть sa (рис. 1а) – луч света, который частично отражается по аb, а частично проходит по ас и возвращается зеркалами b и c по ba и ca. Луч ba частично пропускается по ad, и са частично отражается по ad. Тогда, если пути аb и ас равны, два луча интерферируют вдоль ad. Предположим теперь, что эфир находится в покое, а весь прибор движется в направлении sc со скоростью движения Земли по орбите. Направления и расстояния, проходимые лучами, изменяются так. Луч sa отражается по аb (рис. 1б), причем угол bab1 равен углу аберрации α, возвращается по ba1 (aba1 = 2α) θ попадает в фокус зрительной трубы, направление которой не меняется. Пропущенный луч идет по ас, возвращается по са и отражается в а1, образуя угол са1е. равный 90° – α, и поэтому все-таки совпадает с первым лучом. Можно отметить, что теперь лучи ba1 и са1 не встречаются в точности в одной и той же точке а1, хотя разность составляет величину второго порядка малости; это не влияет на справедливость рассуждений. Пусть теперь требуется найти разность двух путей света аbа1 и аса1.

Пусть V – скорость света; v – скорость движения Земли по орбите; D – расстояние аb или ас; Т – время, которое требуется свету для прохождения от а до с, Т1 – время, необходимое свету для возвращения от c к а1 (рис. 1а).

Тогда Т = D / (V – v), Т1 = D / (V + v).
Полное время движения туда и обратно равно
T + T1 = 2D · V / (V2 – v2),
и расстояние, пройденное за это время, равно
2D · V2 / (V2 – v2) ≈ 2D · (1 + v2/V2),
если пренебречь членами четвертого порядка.

Длина другого пути, очевидно, равна

или с той же точностью 2D · (1 + v2 / V2).
Поэтому разность равна D · v2/V2. Если теперь повернуть весь прибор на 90°, то разность будет наблюдаться в противоположном направлении; следовательно, смещение интерференционных полос должно быть 2D · v2/V2. Учитывая только орбитальное движение Земли, это должно быть равно 2D ·10–8. Если, как было в первом эксперименте, D = 2·106 длин волн желтого света, то ожидаемое смещение должно составлять 0,04 расстояния между интерференционными полосами. В первом эксперименте одна из основных встретившихся трудностей состояла в приведении прибора во вращение без создания искажений, другая же – его крайняя чувствительность к вибрациям. Она была столь велика, что при работе в городе, даже в два часа ночи, невозможно было наблюдать интерференционные полосы, кроме как в течение коротких промежутков времени. В итоге, как уже отмечалось, величина, которая должна была наблюдаться, а именно смещение, несколько меньшее, чем одна двадцатая часть расстояния между интерференционными полосами, могла быть слишком малой, чтобы быть зарегистрированной, когда она маскируется погрешностями эксперимента.

Первая из названных трудностей была полностью устранена путем установки прибора на массивный камень, плавающий в ртути; вторая же была преодолена посредством увеличения пути света вследствие повторных отражений до величины, почти в десять раз превосходившей первоначальную.

Рис. 2. Внешний вид интерферометра

Вид прибора показан на рис. 2, его вертикальное сечение – на рис. 3, а ход лучей в нем – на рис. 4. Камень а (рис. 4) имел площадь около 1,5 х 1,5 м и толщину 0,3 м. Он покоился на кольцеобразном деревянном поплавке bb с внешним диаметром 1,5 м, внутренним диаметром 0,7 м и толщиной 0,25 м. Поплавок располагался на ртути, содержавшейся в чугунном лотке cc толщиной 1,5 см и таких размеров, что вокруг поплавка в нем оставалось свободное пространство около сантиметра.

Рис. 3. Разрез опоры интерферометра

Шпилька d, направляемая рычагами gggg, совпадает с гнездом е, проделанным в поплавке. Посредством ручки, надетой в f, она может либо вставляться в гнездо, либо выниматься из него. Эта шпилька делает поплавок соосным с лотком, но не несет ни малейшей части веса камня. Кольцеобразный чугунный лоток опирается на цементную подложку, лежащую на низком кирпичном основании, выложенном в форме полого восьмиугольника.

В каждом углу камня помещалось по четыре зеркала ddee (рис. 3). Вблизи центра камня находилась плоскопараллельная стеклянная пластинка b. Все это было расположено так, что свет от горелки Аргана5 а, проходя через линзу, падал на b таким образом, чтобы частично отражаться к d1. Два пучка, показанные на рисунке, проходили пути bdedbf и bd1e1d1bf соответственно и наблюдались в зрительную трубу f. И труба f, и горелка а вращались вместе с камнем. Зеркала были сделаны из зеркальной бронзы и тщательно обработаны до получения оптически плоских поверхностей 5 см в диаметре: стекла b и с были плоскопараллельными, одинаковой толщины 1,25 см; их поверхности имели размеры 5,0 х 7,5 см. Второе стекло ставилось на пути одного из пучков, чтобы скомпенсировать прохождение второго пучка через стекло той же толщины. Вся оптическая часть прибора содержалась под деревянным кожухом для предотвращения воздушных потоков и быстрых изменений температуры.

Рис. 4. Ход лучей в интерферометре

Настройка проводилась так. С помощью винтов в отливках, удерживавших зеркала, к которым последние прижимались пружинами, зеркала устанавливались так, чтобы свет обоих пучков мог быть виден в зрительную трубу. Посредством легкого деревянного стержня, достававшего по диагонали от зеркала до зеркала, измерялись длины двух путей, причем расстояния отсчитывались по маленькой стальной шкале с точностью до десятых долей миллиметра. Затем разность длин двух путей ликвидировалась путем передвижения зеркала е1. Это зеркало имело три регулировки; имелись регулировки по высоте и азимуту, как и у других зеркал, но только более тонкие, а также регулировка в направлении падающего пучка, благодаря ему оно скользило взад и вперед, оставаясь, однако, с высокой точностью параллельным своей начальной плоскости. Все три регулировки могли производиться при закрытом деревянном кожухе.

Поскольку теперь пути были приближенно равны, два изображения источника света или какого-либо другого хорошо очерченного предмета сводились вместе и зрительная труба оказывалась настроенной на отчетливое наблюдение ожидаемых интерференционных полос. Когда они появлялись, белый свет заменялся на свет натрия. Путем регулировки зеркала е1 полосы делались настолько отчетливыми, насколько это было возможно; затем возвращался белый свет, а винт, меняющий длину пути, приводился в очень медленное вращение (один оборот винта с сотней шагов резьбы на один дюйм менял путь примерно на 1000 длин волны) до тех пор, пока окрашенные интерференционные полосы не покажутся вновь в белом свете. Это давало удобную ширину и положение полос, и теперь прибор был готов для наблюдений.

Наблюдения проводились следующим образом. Вокруг чугунного лотка имелось шестнадцать эквидистантных отметок. Прибор приводился в очень медленное вращение (один оборот за шесть минут), и через несколько минут в момент прохождения одной из отметок пересечение нитей микрометра наводилось на самую яркую интерференционную полосу. Вращение происходило столь медленно, что это можно было сделать легко и точно. Отмечалось показание головки винта микрометра и делался очень легкий и плавный толчок для поддержания движения камня. При прохождении следующей отметки процедура повторялась, и все это продолжалось до тех пор, пока прибор не завершал шесть оборотов. Было обнаружено, что при поддержании прибора в состоянии медленного равномерного движения результаты оказывались гораздо более однородными и согласующимися между собой, чем когда камень останавливался для каждого наблюдения, поскольку эффекты деформаций могли быть заметными по крайней мере в течение полуминуты после того, как камень остановился, а за это время вступали в действие эффекты изменения температуры.

Полуденные наблюдения
 | 16 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16
8 июля | 44,7 | 44 | 43,5 | 39,7 | 35,2 | 34,7 | 34,3 | 32,5 | 28,2 | 26,2 | 23,8 | 23,2 | 20,3 | 18,7 | 17,5 | 16,8 | 13,7
9 июля | 57,4 | 57,3 | 58,2 | 59,2 | 58,7 | 60,2 | 60,8 | 62 | 61,5 | 63,3 | 65,8 | 67,3 | 69,7 | 70,7 | 73 | 70,2 | 72,2
11 июля | 27,3 | 23,5 | 22 | 19,3 | 19,2 | 193 | 187 | 18,8 | 16,2 | 14,3 | 13,3 | 12,8 | 13,3 | 12,3 | 10,2 | 7,3 | 6,5
Среднее | 43,1 | 41,6 | 41,2 | 39,4 | 37,7 | 38,1 | 37 | 37,8 | 35,3 | 34,6 | 34,3 | 34,4 | 34,4 | 33,9 | 33,6 | 32,4 | 30,8
Среднее в длинах волн | 0,862 | 0,832 | 0,824 | 0,788 | 0,754 | 0,762 | 0,758 | 0,756 | 0,706 | 0,692 | 0,686 | 0,688 | 0,678 | 0,678 | 0,672 | 0,628 | 0,616
 | 0,706 | 0,692 | 0,686 | 0,688 | 0,688 | 0,678 | 0,672 | 0,628 | 0,616 |  |  |  |  |  |  |  |
Конечное среднее | 0,784 | 0,762 | 0,755 | 0,738 | 0,721 | 0,72 | 0,715 | 0,692 | 0,661 |  |  |  |  |  |  |  |
Вечерние наблюдения
8 июля | 61,2 | 63,3 | 63,3 | 68,2 | 67,7 | 69,3 | 70,3 | 69,8 | 69 | 71,3 | 71,3 | 70,5 | 71,2 | 71,2 | 70,5 | 72,5 | 75,7
9 июля | 26 | 26 | 28,2 | 29,2 | 31,5 | 32 | 31,3 | 31,7 | 33 | 35,8 | 36,5 | 37,3 | 38,8 | 41 | 42,7 | 43,7 | 44
12 июля | 66,8 | 66,5 | 66 | 64,3 | 62,2 | 61 | 61,3 | 59,7 | 58,2 | 55,7 | 53,7 | 54,7 | 55 | 58,2 | 58,5 | 57 | 56
Среднее | 51,3 | 51,9 | 52,5 | 53,9 | 53,8 | 54,1 | 54,3 | 53,7 | 53,4 | 54,3 | 53,8 | 54,2 | 55 | 56,8 | 57,2 | 57,7 | 58,6
Среднее в длинах волн | 1,026 | 1,038 | 1,05 | 1,078 | 1,076 | 1,082 | 1,086 | 1,074 | 1,068 | 1,086 | 1,076 | 1,084 | 1,1 | 1,136 | 1,144 | 1,154 | 1,172
 | 1,068 | 1,086 | 1,076 | 1,084 | 1,1 | 1,136 | 1,144 | 1,154 | 1,172 |  |  |  |  |  |  |  |
Конечное среднее | 1,047 | 1,062 | 1,063 | 1,081 | 1,088 | 1,109 | 26 | 1,114 | 1,12 | 11 |  |  |  |  |  |  |

Таблица дают среднее шести отсчетов: для наблюдений, выполненных около полудня и для наблюдений около шести часов вечера. Отсчеты – это деления головки винта. Ширина полос менялась от 400 до 60 делений, причем среднее значение составляло около 50, так что одно деление означает 0,02 длины волны. При полуденных наблюдениях вращение производилось против часовой стрелки, при вечерних – по часовой стрелке. Результаты наблюдений представлены графически на рис. 5. Кривая 1 соответствует полуденным наблюдениям, кривая 2 – вечерним. Пунктирные линии показывают одну восьмую теоретического смещения1. Из рисунка возможно сделать вывод о том, что если и существует какое-либо смещение благодаря относительному движению Земли и светоносного эфира, оно не может быть значительно больше, чем 0,01 расстояния между полосами.

Рис. 5. Графики результатов наблюдений

При учете лишь движения Земли по орбите это смещение должно быть равно 2D · v2/V2 = 2D ·10–8. Расстояние D составляло около 11 м, или 2107 длин волн желтого света; следовательно, ожидавшееся смещение равно 0,4 полосы. Действительное смещение было, безусловно, меньше, чем одна двадцатая часть этой величины, и, вероятно, меньше, чем одна сороковая. Но поскольку смещение пропорционально квадрату скорости, относительная скорость Земли и эфира, вероятно, меньше, чем одна шестая часть орбитальной скорости Земли, и безусловно меньше, чем одна четвертая.

В вышеизложенном учитывалось только орбитальное движение Земли. Если его сложить с движением Солнечной системы, относительно которого, однако, мало что известно с достоверностью, вероятно, результаты следует модифицировать; и вполне возможно, что результирующая скорость во время наблюдений была мала, хотя против этого и очень много шансов. Поэтому эксперимент должен быть повторен с интервалами в три месяца, и таким образом будут преодолены все неопределенности.

Из всего изложенного довольно определенно следует, что если существует какое-либо относительное движение Земли и светоносного эфира, то оно должно быть настолько мало, чтобы полностью отказаться от френелевского объяснения аберрации. Стокс дал теорию аберрации6, которая предполагает, что эфир на поверхности Земли находится по отношению к ней в состоянии покоя, и в дополнение требует, чтобы относительная скорость имела потенциал; но Лоренц показал, что эти условия несовместимы. Тогда Лоренц предложил усовершенствованную теорию, которая соединяет некоторые идеи Стокса и Френеля и предполагает существование потенциала наряду с коэффициентом Френеля. Если теперь из настоящей работы позволительно заключить, что эфир покоится относительно поверхности Земли, то, согласно Лоренцу, не может быть потенциала скорости и его собственная теория также терпит неудачу7 (...)

Комментарии:

Перевод с английского статьи А. Майкельсона и Э. Морли выполнен С.Р. Филоновичем по публикации: On the relative motion of the Earth and the luminiferous ether. «American Journal of Science», Ser. 3, 1887, vol. 34, p. 203, p. 333...345. При переводе исключены Приложение к статье и некоторые второстепенные примечания. Большая часть литературных ссылок взята из текста работы; изменена лишь их форма (в соответствии с принятыми сейчас правилами).

1 Fizeau Н. Sur les hypotheses relatives a l'ether lu-minieux... Comptes Rendus, 1851, vol. 33, p. 349.

2 Wichelson A.A., Morley E. Influence of Motion of the Medium on the velocity of Light. American Journal of Science, Ser. 3, 1886, vol. 31, p. 377...386.

3 Lorenfz Н.A. De l'influence du mouvement de la Terre sur les phenomenes lumineux. Archives Nerlandaises, 1886, vol. 21, 2 me livr.

4 Michelson A.A. The Relative Motion of the Earth and the Luminiferous Ether. American Journal of Science, Ser. 3, 1881, vol. 22, p. 120...129.

5 Этот осветительный прибор в XIX в. часто использовался для проведения оптических экспериментов. Он был изобретен швейцарским часовщиком Арганом и обеспечивал постоянство светового потока при выгорании части фитиля.

6 Дж. Стокс исследовал проблему аберрации света в 1845...1848 гг. и опубликовал на эту тему ряд работ, в частности: On the aberration of light. Philosophical Magazine, 1845, vol. 27, p. 9...15; On the constitution of the luminiferous aether, viewed with reference to the phenomenon of the aberration of light. Там же, 1846, vol. 28, p. 6...10.

7 В Приложении авторы рассматривают другие эксперименты и наблюдения, которые в принципе могли бы способствовать решению вопроса, обсуждаемого в данной работе.

Источники информации:

  1. Голин Г.М., Филонович С.Р. Классики физической науки. М.: Высш. шк., 1989. – 576 с.
  2. Майкельсон А.А. Исследования по оптике. М. – Л., 1928.
  3. Майкельсон А.А. Световые волны и их применение. М. – Л., 1934.
  4. Биография А. Майкельсона, написанная его дочерью: Livingston Michelson D. The master of light. N. Y., 1973.
  5. Джефф Б, Майкельсон и скорость света. М., 1963.
  6. Swenson L. S. The ethereal Aether: A History of the Michelson – Morley – Miller Aether – Drift Experiments 1880 – 1930. Austin (Тех.), 1972.
  7. Франкфурт У. И., Френк А.М. Оптика движущихся тел. М., 1972.
  8. Williams H.R. Edward William Morley. Easton (Pa.), 1957.

Дата публикации:

21 апреля 1999 года