П. А. Попов

Как нашли и потеряли эфирный ветер

Материалы к докладу на НТК МТУСИ

Москва 1994

УДК 530,3; 621,30

Попов П. А. Как нашли и потеряли эфирный ветер: Материалы к докладу на НТК МТУСИ.-М., 1994- 36 с.

Исходя из протоколов эфирных опытов Майкельсона и его последователей, показано, что в этих опытах отчетливо зафиксирован эфирный ветер скоростью около 10 км/с в плоскости интерферометра. Отсутствие ветра, объявленное ранее экспериментаторами, объясняется неправильной методикой математической обработки отсчетов интерферометра.

Табл. 4. Ил. 2. Библиогр. 26 назв.

Рецензенты: Ю. Г, Мамиконов, канд. техн. наук, доцент;

В. Н. Репинский, канд. техн. наук, доцент.

Издается за счет автора.

ISBN 5-900795-01-2 (c) Попов П. А., 1994

А математика - это как раз та совершенная метода, при помощи которой можно самого себя водить за нос.

А. Эйнштейн [1, с. 217]

1. Введение. Всем известно, что звук-это колебания воздуха, которые передаются от одной частицы среды к другой. В пустоте (вакууме) звук распространяться не может. В этом смысле, по отношению к звуковым колебаниям, воздух является средой-переносчиком или средой-носителем.

Известно также, что свет, радиоволны, лучи Рентгена представляют собой электромагнитные колебания. А что служит для них средой-носителем? Со времени опубликования "Трактата о свете" X. Гюйгенса (1690 г.) считалось, что световые волны распространяются в некой гипотетической (предполагаемой) среде, которая заполняет все мировое пространство и проникает во все тела. Эту среду Гюйгенс назвал светоносным эфиром.

После того, как Д. К. Максвелл доказал электромагнитную природу света, эфир из "светоносного" стал носителем электромагнитных колебаний.

Земля, как и другие небесные тела, пребывает в состоянии непрерывного движения в космическом пространстве. Если принять, что это пространство заполнено эфиром, то естественно возникает вопрос о постановке физического опыта, который позволил бы обнаружить встречный поток эфира по отношению к Земле или, образно говоря, обнаружить эфирный ветер. Идея такого опыта была предложена Максвеллом и впервые реализована на практике А. Майкельсо-ном в 1881 году.

После математической обработки измерений Майкельсон пришел к выводу, что искомый эффект (эфирный ветер) не обнаружен. Этого никто не ожидал. Получалось, что световые колебания существуют при отсутствии среды-носителя! Но авторитет Майкельсона-экспериментатора уже в то время был достаточно высок. Концепция эфира была поставлена под сомнение и со временем полностью исключена из научного обихода усилиями теоретиков, принявших на вооружение специальную теорию относительности А. Эйнштейна.

Конец сопротивлению сторонников эфира положила естественная смена поколений на рубеже между первой и второй мировыми войнами.

Данная брошюра посвящена анализу эфирных опытов Майкельсона и его последователей. Надо ли снова обсуждать вопрос, который в современной физике считается окончательно решенным? В качестве ответа приведем высказывание акад. А. А. Логунова: "Детальный творческий анализ классических работ иногда может вскрыть незавершенность идей, а порой и глубокие заблуждения, а это всегда может быть источником нового направления исследований" [2, с. 5].

От всех других книг и публикаций об эфирных опытах брошюра отличается следующими особенностями:

1. Здесь приведены протоколы измерений, выполненных первопроходцами. Читатель сможет воочию убедиться, что таблицы, даже при беглом рассмотрении, свидетельствуют скорее о существовании эфира, чем о его отсутствии.

2. Будет показано, что экспериментаторы неправильно истолковывали (объясняли) наблюдаемую интерференционную картину. Это повлекло за собой выбор неправильной процедуры математической обработки протоколов измерений. Б результате был полностью исключен из расчетов основной (зафиксированный прибором!) эффект эфирного ветра и получен ошибочный вывод об отсутствии последнего.

3. Исходя из правильного понимания показаний интерферометра, мы заново рассчитаем скорость эфирного ветра по опубликованным в свое время протоколам опытов Майкельсона, Майкельсона и Морли, Иллингворта и, наконец, Миллера и убедимся, что она составляла около 10 км/с.

Читатель легко проверит расчеты, поскольку применяемый математический аппарат, как и в статьях первопроходцев, не выходит за пределы школьной алгебры.

Отзывы и замечания просьба посылать по адресу:

123423, г. Москва, ул. Народного ополчения, д. 32

МТУСИ, кафедра ТЭЦ, Попову П. А. (Расшифровка аббревиатуры: Московский технический университет связи и информатики, кафедра теории электрических цепей.)

2. Волны в воде. Стоя на берегу пруда или канала, бросим в неподвижную воду камешек. От места падения во все стороны побегут круговые волны. Располагая линейкой и часами, можно измерить скорость распространения какого-либо гребня волны. Очевидно, это будет скорость относительно неподвижной среды-носителя, роль которой в данном случае играет вода.

Повторим этот опыт на берегу реки или канала с текущей водой. Как и в предыдущем случае, возникнет система круговых волн с центром в месте падения камешка. Но теперь, на поверхности текущей воды, вся эта система не только разбегается от центра, но вместе с последним перемещается вдоль берега со скоростью течения.

Легко видеть, что скорость волны относительно наблюдателя на берегу (точнее, относительно системы отсчета, жестко связанной с берегом, в которой покоится наблюдатель, стоящий на берегу) равна сумме скорости волны относительно среды-носителя (воды) и скорости этой среды относительно наблюдателя.

3. Волны в воздухе. Отмеченный выше принцип сложения двух скоростей соблюдается и в случае акустических колебаний.

Представим себе, что неподвижный наблюдатель в открытом поле в ветренную погоду слышит звук выстрела. Известная из физики величина 340 м/с есть скорость звука относительно среды-носителя (атмосферы) при нормальных температуре и давлении. Ветер, в свою очередь, есть не что иное, как движение этой среды. Поэтому и в случае акустических колебаний

скорость волны относительно наблюдателя является суммой скорости волны относительно среды-носителя и скорости этой среды, относительно наблюдателя.

4. Волны в эфире: гипотеза или реальность! Эфирный опыт Майкельсона имел целью проверить принцип сложения скоростей для случая электромагнитных колебаний эфира. Существенно, что ко времени постановки этого опыта гипотетический эфир Гюйгенса успел дважды вполне убедительно заявить ученым о своем существовании:

1. В 1728 г. было открыто явление астрономической аберрации света. С позиций волновой теории света оно означало, что скорость света далекой звезды относительно системы отсчета, связанной с Землей, оказалась равной сумме скорости света относительно мировой светоносной среды (эфира) и скорости этой среды относительно упомянутой земной системы отсчета.

Иными словами, явление аберрации светового луча свидетельствовало, что эфир, подобно воде и воздуху, является средой, с которой можно связать инерциальную систему отсчета. Заметим, что именно эту возможность отвергает специальная теория относительности без малого через два столетия после открытия аберрации.

2. В 1851 г. Физо осуществил опыт по измерению скорости света в движущейся жидкости и подтвердил гипотезу Френеля о частичном увлечении эфира движущимися телами.

Теперь мы знаем больше. В начале века наш соотечественник А. Эйхенвальд выполнил серию тонких экспериментов по измерению магнитного поля движущихся зарядов и пришел к выводу: "...эфир внутри тел совсем не участвует в их движении, стоит неподвижно, а движутся только поляризованные молекулы материального тела" [3, с. 678].

5, Неожиданный кризис концепции эфира. Явление астрономической аберрации и результаты опыта Физо позволяли почти не сомневаться в положительном результате поиска эфирного ветра.

Однако после математической обработки протоколов измерений 1881 года Майкельсон пришел к выводу, что движение светоносной среды относительно Земли (эфирный ветер) практически отсутствует.

Этот вывод был не просто неожиданным для всего ученого мира (включая самого экспериментатора). Гораздо важнее то, что он оказался совершенно несовместимым с явлением аберрации и результатом опыта Физо.

Действительно, первое свидетельствовало о существовании космической светоносной среды, имеющей определенную скорость относительно Земли. Правда, можно было предположить, что эта среда в непосредственной близости от Земли увлекается ею и является неподвижной относительно земной поверхности (гипотеза Стокса). Но такое предположение опровергалось результатом опыта Физо: по Физо, увлечение эфира атмосферной оболочкой Земли (с учетом численного значения коэффициента преломления воздуха) практически отсутствует.

Итак, предшественники Майкельсона обнаружили светоносную среду, нашли её скорость относительно Земли (30 км/с) и установили факт неувлекаемости этой среды Землей. А убедительный по замыслу и выполнению эксперимент Майкельсона этой среды не обнаружил.

В важном разделе физики сложилась ситуация, которую проф. Аахенского университета Хопф охарактеризовал как Notlage-кризис или, буквально, бедствие [15, с. 77].

6. Пути выхода из кризиса. Сегодня легко заметить одну общую особенность основных предложенных концепций вы

хода из кризиса: они, словно по уговору, направлены на "теоретическое" оправдание вывода Майкельсона, даже если это достигается ценой самых смелых и не проверенных экспериментально предположений. Напомним эти концепции.

1. Фитцджеральд и Лоренц, независимо друг от друга, предложили гипотезу о сокращении длины всех движущихся тел, развитую в дальнейшем в теорию преобразований Фитцджеральда-Лоренца.

2. А. Эйнштейн сформулировал свои известные постулаты, которые позволили ему создать специальную теорию относительности. При этом концепция эфира как среды, с которой можно связать систему отсчета, оказалась несовместимой с постулатами и была исключена из научного обихода. После этого электромагнитное поле, которое со времен Фарадея и Максвелла считалось состоянием среды (эфира), пришлось назвать специальным видом материи.

7. Загадка эфирного опыта. Рассмотрим цепочку достоверных фактов.

1. В соответствии с принципом действия интерферометра Майкельсона, вращение этого прибора при наличии эфирного ветра должно приводить к смещению интерференционных полос в поле зрения окуляра прибора.

2. После математической обработки отсчетов, снятых со шкалы интерферометра, Майкельсон пришел к выводу об отсутствии эфирного ветра.

3. Вероятно, по этой причине стало традицией при описании опыта указывать, что вращение прибора не приводило ни к какому смещению интерференционных линий.

4. Однако утверждение о неподвижности линий-это не более, чем миф, существующий в воображении рассказчиков. Протоколы измерений свидетельствуют, что вращение прибора в эфирных опытах всегда приводило к отчетливому перемещению линий в поле зрения окуляра.

Налицо явное противоречие между зафиксированной картиной явления и сделанным на её основе выводом. Для разрешения противоречия логично обратиться к первой журнальной публикации самого Майкельсона. Но сначала- немного об устройстве прибора.

8. Устройство и работа интерферометра. Идея опыта поясняется рисунком 1. Здесь монохроматический ("одноцветный") луч света от источника s с помощью полупрозрачного зеркала а расщепляется на два. Первый проходит сквозь а не меняя направления, достигает зеркала k, отражается от него и возвращается к а. Затем, отразившись от а, идет к лабораторному телескопу f.

Второй луч, отразившись от а, идет под углом 90° к первому, достигает зеркала b, отражается от него и, пройдя сквозь а, идет, как и первый, в направлении af.

Рис. 1.

В окуляре телескопа, при соответствующей регулировке зеркал, наблюдается результат сложения обоих лучей-так называемая интерференционная картина, которая, имеет вид чередующихся темных и светлых вертикальных полос.

Предположим теперь, что вся установка обдувается потоком эфира, имеющим постоянную скорость v в направлении ka, как показано стрелкой на рис. 1. Найдем, как повлияет этот эфирный ветер на время пути "туда" и "обратно" для первого и второго лучей.

Введем обозначения: с - скорость света относительно светоносной среды (эфира); v-скорость светоносной среды относительно интерферометра; D=ak=ab - длина каждого из плеч интерферометра.

Тогда в системе координат, связанной с интерферометром, продолжительность пути первого луча от а до к выразится формулой

а продолжительность обратного пути-формулой

Продолжительность пути первого луча туда и обратно составит

Если этот отрезок времени умножить на скорость света в эфире, то получим длину пути светового луча относительно эфира, которую будем называть оптической длиной пути светового луча и обозначать буквой I:

Будем рассматривать правую часть последнего равенства как формулу суммы геометрической прогрессии и выпишем первые два члена последней [пренебрегая слагаемыми четвертого и более высоких порядков малости относительно (v/c)]:

(1)

Дело в том, что отношение v/c, известное из теории астрономической аберрации, составляет [image]. Квадрат этой величины равен [image]. Четвертой и более высокими степенями вполне допустимо пренебречь по сравнению с квадратом.

Второй луч на пути к зеркалу b и обратно сносится эфирным ветром "вниз" (на чертеже), подобно пловцу, плывущему поперек течения.

Чтобы после отражения от b он попал (при наличии сноса!) в точку а интерферометра, его направление должно отклоняться от ab на некоторый (достаточно малый) угол α, как показано штриховой линией [image] на рис. 1.

Из рисунка следует, что оптическая длина пути этого луча равна удвоенной гипотенузе треугольника, один катет которого равен [image] , а другой - [image], т. е. отрезку, на который смещается среда за время распространения света на расстояние D.

Итак, оптическая длина пути второго луча (т. е. путь относительно светоносной среды) выражается формулой

(2)

Здесь для перехода к правой части равенства операцию извлечения корня заменяем возведением подкоренного выражения в степень 1/2 и применяем формулу бинома, ограничиваясь первыми двумя членами разложения, т. е. пренебрегая слагаемыми четвертого и более высоких порядков относительно (v/c).

Из сравнения правых частей формул (1) и (2) следует важный для понимания работы прибора вывод:

оптическая длина пути луча, параллельного направлению скорости среды, больше, чем оптическая длина пути перпендикулярного.

Разность путей параллельного и перпендикулярного лучей, т. е. правых частей (1) и (2), выражается формулой

(3)

Начнем вращать прибор по часовой стрелке относительно оси, перпендикулярной плоскости плеч и проходящей через точку их пересечения. Можно сообразить, что оптическая длина первого пути будет при этом уменьшаться, а второго-увеличиваться. При повороте прибора на угол (φ=45° разность путей обращается в нуль и в дальнейшем становится отрицательной (см. штриховой график 1 на рис. 2). При угле поворота, равном 90°, отрицательное значение разности проходит через экстремум, численно равный значению -D(v/c)2. (При этом значении угла поворота "параллельное" и "перпендикулярное" плечи прибора поменялись местами по сравнению с их исходным положением.) После этого, в процессе изменения угла от 90° до 180°, длина первого пути монотонно растет, а второго - убывает, и при угле φ=180° разность путей возвращается к исходному (при (φ=0°) значению.

При дальнейшем увеличении угла от 180° до 360° весь описанный процесс повторяется, как показывает штриховой график 1 на рис. 2.

Итак, вращение интерферометра при наличии эфирного ветра сопровождается изменением разности оптических длин двух лучей прибора. Как влияет это обстоятельство на интерференционную картину, наблюдаемую в окуляре телескопа?

Отмечалось, что она имеет вид чередующихся светлых и темных вертикальных полос. Изменение разности длин оптических путей приводит к смещению полос в горизонтальном (параллельно самим себе) направлении. Имеет место очень простая зависимость: если разность длин оптических путей изменится, например, на 0,4 длины волны, то картина

10

Рис. 2.

сместится на 0,4 расстояния между серединами соседних однотонных (т. е. или светлых или темных) полос.

В общем случае, смещение картины, выраженное в интервалах между серединами двух соседних однотонных полос, равно изменению разности длин оптических путей, выраженному в длинах волн света, применяемого в установке. Направление смещения - вправо или влево - зависит от исходной регулировки зеркал.

При описании эфирных опытов сложилась традиция говорить не о "смещении картины", а о "смещении полосы", имея в виду полосу, выбранную при выполнении данного вращения в качестве основной (опорной).

Читая о вращении установки, следует иметь в виду, что она включает в себя крестовину с зеркалами, источник света, лабораторный телескоп и, по сути дела, самого наблюдате-

11

ля, который перемещается по окружности, не отрывая взгляда от окуляра телескопа.

9. Опыт 1881 года. Итак, год 1881, Германия. Изготовленный по указаниям Майкельсона прибор установлен в каменном подвале Потсдамской (пригород Берлина) обсерватории. Получена интерференционная картина. Майкельсон начинает вращение и... эфирный ветер заявляет о себе. Не может этого быть? Судите сами.

Таблица 1

 | N | NE | Е | SE | S | SW | W | NW
 | (1) | (2) | (3) | (4) | (5) | (6) | (7) | (8)
1-е вращ. | 0.0 | 0.0 | 0.0 | -8.0 | -1.0 | -1.0 | -2.0 | -3.0
2-е вращ. | 16.0 | 16.0 | 16.0 | 9.0 | 16.0 | 16.0 | 15.0 | 13.0
3-е вращ. | 17.0 | 17.0 | 17.0 | 10.0 | 17.0 | 16.0 | 16.0 | 17.0
4-е вращ. | 15.0 | 15.0 | 15.0 | 8.0 | 14.5 | 14.5 | 14.5 | 14.0
5-е вращ. | 13.5 | 13.5 | 13.5 | 5.0 | 12.0 | 13.0 | 13.0 | 13.0
Сумма | 61.5 | 61.5 | 61.5 | (60.0) | 58.5 | 58.5 | 56.5 | 54.0

Фрагмент таблицы измерений из статьи Майкельсона 1881 г. [16] мы воспроизводим в виде табл. 1. Пять первых строк этой таблицы соответствуют пяти вращениям (оборотам) прибора вокруг вертикальной оси. Цифры каждой строки означают положение центральной интерференционной полосы, отсчитанное по шкале окуляра. Каждая величина последней строки ("Сумма") является суммой пяти отсчетов своего столбца. Наконец, буквенное обозначение каждого столбца указывает направление объектива телескопа (направление взгляда наблюдателя) или, как принято говорить, азимут отсчетов данного столбца. Очевидно, N-север, NE-северо-восток, Е-восток и т. д. В скобках для удобства приведена цифровая нумерация этих же азимутов и столбцов.

Отсчеты четвертого столбца каждой строки (азимут 4} резко отличаются по численному значению от записанных в третьем и пятом столбцах. Это объясняется заеданием оси в подшипнике прибора. Отсчеты этого столбца при анализе таблицы по строкам не надо принимать во внимание. В качестве суммы отсчетов этого столбца принято среднее арифметическое отсчетов третьего и пятого столбцов (величина 60.0, заключенная в скобки). В соответствии с англоязычной практикой, точка при записи численных значений величин служит разделителем между целой и дробной частями числа.

12

С учетом сказанного, в каждой строке таблицы прослеживается тенденция к смещению центральной полосы (при вращении прибора) в сторону меньших значений шкалы. Особенно заметна эта тенденция у чисел в строке "Сумма" (происходит усреднение значений отсчетов отдельных строк).

10. Прикидочный расчет Майкельсона. Рассмотренную выше таблицу Майкельсон сопровождает двумя расчетами без буквенной записи формул. Но если обозначить через [image] сумму отсчетов k-го столбца таблицы, то формулы этих расчетов приобретают вид:

= (61.5-61.5) + (58.5-56.5) = 2.0;

= (61.5-60.0) + (58.5-54.0) = 6.0.

Понять содержание расчетов нам поможет штриховая кривая на рис. 2, если рассматривать номера ее точек от / до 8, как обозначения азимутов таблицы 1. Из графика и таблицы следует, что разность [image] [image] [image] есть пятикратное приращение разности оптических длин двух путей при повороте прибора от азимута 1 к азимуту 3, выраженное в единицах шкалы интерферометра.

Разность [image] - еще одно, предположительно, такое же по численному значению пятикратное приращение разности оптических длин двух путей, вызванное поворотом прибора от пятого азимута к седьмому. Аналогичный смысл (только для иных азимутов) имеет и вторая формула.

Далее цитируем статью Майкельсона [16], заключая свои пояснения в квадратные скобки.

"Величины, обозначенные буквами е, являются суммами десяти отсчетов [правильнее было бы "десяти приращений смещения"]. Поэтому, разделив [каждую] на 10 для получения среднего и еще на 12, т. к, за единицу [шкалы интерферометра] принята одна двенадцатая часть расстояния между интерференционными линиями, получим [смещение полосы, выраженное в долях интервала между линиями]

а после усреднения по четырем сериям вращений [именно столько их было выполнено в эксперименте]

"

11. Считаем сами. Оставим на время первоисточник и попытаемся сравнить полученное в опыте значение смещения [image] с теоретически ожидаемым.

В соответствии со штриховым графиком на рис. 2, при переводе установки от первого азимута к третьему, изменение

13

разности оптических путей достигает максимума, равного

2D(v/c)2.

Разделив эту величину на длину световой волны ^, получим изменение разности путей, выраженное в длинах волн:

(4)

Напомним, что такое же значение должно иметь и смещение интерференционной полосы, если выражать его в долях интервала между соседними полосами (см. § 8).

В установке применялся источник света с длиной волны λ=0.55 10-6 м; длина плеча интерферометра составляла D=1.1 м, а известное из теории астрономической аберрации отношение (v/c) = 0.0001.

Если подставить эти значения величин в ф-лу (4), то получим d = 0.04.

В статье упоминается, что вектор скорости среды в общем случае не параллелен плоскости прибора, и за счет этого ожидаемое смещение полосы может уменьшиться до 0.6 своего "номинального" значения, т. е. в нашем случае до 0.6·0.04 = 0.024.

Очевидно, эта теоретически ожидаемая величина смещения достаточно хорошо совпадает с полученной в эксперименте усредненной величиной

12. Каждый звук пиццикато или как пропадает эфирный ветер. Детское довоенное воспоминание: Киевский симфонический оркестр на летней эстраде репетирует фрагмент из "Сильвии" Делиба. В какой-то момент дирижер Натан Рахлин стучит палочкой по пюпитру и в наступившей тишине говорит оркестрантам: "Каждый звук пиццикато-на вес золота!"

Эти слова можно многократно повторить перед продолжением перевода, потому что именно сейчас будет заложена основа поистине неожиданного вывода статьи. Итак, приведенный выше расчет сопровождается следующим комментарием Майкельсона:

"Первая из усредненных величин слишком мала, чтобы считать ее смещением за счет вращения прибора, а вторая должна вообще равняться нулю. Обе они представляют собой просто возникающую погрешность эксперимента.

В самом деле, рассматривая суммы отсчетов для столбцов каждой серии, видим, что они более или менее монотонно убывают (или возрастают [что зависит от регулировки одного из зеркал]) при перемещении вдоль строки слева направо.

14

Это постепенное изменение, которое ни в малейшей степени не должно влиять на искомые периодические вариации смещения [курсив наш,- П. П.], само по себе становится источником погрешности просто потому, что сумма двух столбцов, расположенных левее, будет больше (или меньше), чем сумма столбцов, расположенных правее.

Поэтому, если исключить это монотонное изменение, то можно ожидать значительно меньшей погрешности. Это легко осуществить следующим методом."

Далее Майкельсон предлагает аппроксимировать экспериментально полученную зависимость смещения полосы от угла поворота (или, что то же самое, от номера азимута) уравнением прямой по методу наименьших квадратов. После этого построить кривую, ординаты которой равны разностям ординат аппроксимирующей и аппроксимируемой (полученной в эксперименте) кривых. Эта кривая "будет представлять собой зафиксированное в опыте смещение, свободное от упомянутой выше погрешности", - заключает Майкельсон.

В статье выполнен этот расчет, ординаты разностной кривой подставлены в формулы для [image] и [image] и получены соответственно значения (-0.004) и (-0.015), где смещения выражены в долях интервала между полосами. Далее следует окончательный вывод:

"Малые смещения (-0.004) и (-0,015)-это просто погрешности измерения... Интерпретация этих результатов такова, что смещение интерференционных полос отсутствует... Необходимо сделать вывод, что гипотеза стационарного [не увлекаемого Землей] эфира ошибочна.

Этот вывод прямо противоречит общепринятому в настоящее время объяснению аберрации, в соответствии с которым Земля движется сквозь эфир, не увлекая его."

13. Два упущения статьи 1881 года. Опыт, выполненный Майкельсоном совместно с Морли в 1887 году, несомненно, более точен и убедителен, чем опыт 1881 года. Но статья 1881 года-это единственная публикация, в которой Майкельсон пытается обосновать принятую им процедуру математической обработки измеренных значений смещения и приводит примеры расчета. Во всех последующих работах он ни разу не возвращается к этому вопросу.

Между тем, содержание статьи вызывает, по крайней мере, два замечания принципиального характера. Первое, практически, очевидно. Смещение полосы, вызванное поворотом прибора на 90 градусов и равное 0.022 интервала между ли-

15

ниями, было названо "слишком малым", хотя оно отличалось всего лишь на 10% от теоретически ожидаемого. Промах можно объяснить тем, что в расчете 1881 года Майкельсон не учитывал бокового сноса того луча, который перпендикулярен направлению скорости среды. По этой причине ожидаемое значение смещения оказалось завышенным в 2 раза и равным 0.08 интервала между полосами (без учета коэффициента 0.6).

Второе замечание сводится к следующему. Майкельсон ожидал получить при вращении прибора смещение центральной полосы, имеющее равномерно колебательный характер, как показано штриховой линией на рис. 2. Смещение полосы,. действительно, наблюдалось. Но было не равномерно колебательным, а монотонно убывающим (или возрастающим, что зависело от первоначальной регулировки одного из зеркал), примерно, таким, как показанное сплошной линией на рис. 2. Казалось бы, есть основание предположить, что именно в этом монотонном смещении центральной полосы как раз и проявляется искомый эффект эфирного ветра.

Возможность такой трактовки подтверждается следующим простым расчетом. Исходя из величин строки "Сумма" табл. 1, находим, что суллмарное смещение полосы за 5 поворотов прибора на угол 315° (с первого азимута по восьмой) составляет 61.5-54.0 = 7.5 деления шкалы окуляра. Среднее смещение за один поворот будет в 5 раз меньше, т. е.1.5 деления.

При повороте на 90° среднее смещение составит 1.5(90/315)=0.43 деления шкалы. Разделив этот результат на 12, получим значение смещения, выраженное через величину интервала между соседними линиями: 0.43/12=0.036, что хорошо совпадает с теоретически ожидаемым значением смещения, равным 0.04.

Но в работах Майкельсона и его последователей нет даже намека на возможность такой интерпретации монотонной составляющей смещения полос, хотя она отчетливо регистрируется не только в этом, но и во всех последующих опытах. Эта составляющая, как мы убедились выше, просто объявляется "помехой" и исключается из расчета без какого бы то ни было обоснования такой операции. (Можно ли считать обоснованием ссылку на монотонный характер наблюдаемого смещения при ожидаемом равномерно колебательном!)

Очевидно, возникает необходимость обсудить, исходя из устройства и принципа действия интерферометра, каким об-

16

разом будет смещаться центральная полоса картины при равномерно колебательном изменении разности длин двух оптических путей, когда это изменение обусловлено однонаправленным (т. е. без изменения направления) вращением интерферометра.

При обсуждении мы убедимся, что интерферометр в условиях эфирного опыта обнаруживает (вообще говоря, неожиданное) специфическое свойство, которое мы назовем выпрямляющим эффектом интерферометра и которое осталось неизвестным как самому Майкельсону, так и всем его последователям. Незнание этого свойства приводило к неправильной трактовке показаний прибора. А это повлекло за собой появление мифа об отсутствии эфирного ветра.

14. Выпрямляющий эффект интерферометра. Вспомним, что в эфирном интерферометре изменение разности длин двух оптических путей приводит к изменению разности фаз двух оптических колебаний в поле зрения окуляра. Это изменение проявляется в виде смещения центральной интерференционной полосы относительно шкалы окуляра. Таким образом, интерферометр по принципу действия является оптическим фазометром. Шкалой здесь служит шкала окуляра, а роль стрелки выполняет центральная интерференционная полоса.

Полезно сравнить работу этого (оптического) фазометра с работой стрелочного электронного, предназначенного для измерения разности фаз двух электрических напряжений.

В электротехнике известны устройства (полиномиальные фильтры нижних частот лестничной схемы), у которых разность фаз выходного и входного напряжений по мере увеличения частоты, начиная от нулевого значения, монотонно убывает от нуля до значения, равного (-90п)° при бесконечно большой частоте, где n-суммарное количество катушек и конденсаторов схемы фильтра.

Например, при п=10 (а такие фильтры достаточно часто встречаются в аппаратуре и не считаются сложными) изменение разности фаз за счет увеличения частоты в пределе достигает 900°.

В то же время шкала электронного фазометра со стрелочным индикатором имеет градуировку от нуля до 180° и, кроме того, прибор снабжен тумблером выбора знака измеряемой разности фаз: (+) или (-). Возникает вопрос: имея фазометр со шкалой на 180°, как измерить разность фаз,

17

многократно превышающую (по модулю) верхний предел шкалы?

Анализ процессов в индикаторной части схемы фазометра, а также непосредственная практика измерений убеждают в следующем. Предположим, что измерение фильтра нижних частот начато с достаточно низкой ("нулевой") частоты и прибор включен на измерение отрицательных разностей фаз (р. В таком случае, пока разность фаз изменяется от нуля до -180°, стрелка индикатора "добросовестно" отслеживает по шкале это изменение.

При дальнейшем увеличении частоты, по мере того как разность фаз меняется от -180° до -360°, стрелка индикатора перемещается по шкале справа налево от пометки 180° до 0°.

При дальнейшем уменьшении разности фаз, начиная от -360°, описанный процесс перемещения стрелки по шкале прибора повторяется.

Обобщающий вывод: электронный фазометр преобразует монотонное изменение измеряемой разности фаз двух напряжений в колебательные изменения угла, фиксируемого стрелочным индикатором.

С этой точки зрения интерферометр Майкельсона (оптический фазометр) в условиях эфирного опыта обнаруживает прямо противоположное свойство: он преобразует колебательные знакопеременные изменения измеряемой разности фаз двух световых колебаний в монотонное перемещение "стрелки" индикатора (центральной, интерференционной полосы.) относительно шкалы окуляра телескопа.

Для доказательства обратимся к рис. 2. Здесь штриховая кривая показывает зависимость разности оптических путей "параллельного" и "перпендикулярного" лучей интерферометра от угла поворота прибора. В исходном положении (азимут 1) длина оптического пути параллельного луча максимальна, а перпендикулярного - минимальна. Максимальна разность длин этих путей и, соответственно, разность фаз световых колебаний обоих лучей (второй максимально отстает по фазе от первого).

Вращение прибора (при наличии эфирного ветра!) приводит к уменьшению разности длин и фаз. При азимуте 2 эта разность обращается в нуль, после чего продолжает уменьшаться в алгебраическом смысле, пока не будет достигнут азимут 3. Визуально этот процесс воспринимается

18

оператором как монотонное перемещение интерференционной полосы относительно шкалы окуляра.

При азимуте 3 максимально отстает по фазе уже не второй, а первый луч. Но дальнейшее вращение прибора приводит к тому, что он сначала догоняет, а затем и обгоняет "второго" (на участке от азимута 3 до 5).

Если бы какими-то техническими средствами нам удалось зафиксировать на экране прибора неподвижную временную развертку синусоиды второго луча, то описанный выше процесс уменьшения разности фаз первого и второго лучей на участке 1-3, а затем ее увеличения на участке 3-5 можно было бы наблюдать на экране.

Но принцип действия интерферометра таков, что ни одна из двух наблюдаемых синусоид не служит опорной (или, иначе, "синусоидой сравнения"). Наблюдатель фиксирует (в виде интерференционной картины) только результат сложения двух оптических волн и не в состоянии различить первую и вторую по отдельности.

В точке с азимутом 1 разность фаз этих волн максимальна. Вращение прибора приводит к тому, что отстающая по фазе волна начинает догонять и, по мере увеличения угла поворота, перегоняет вторую по фазе. В окуляре телескопа этот процесс проявляет себя в виде смещения центральной полосы (и всей интерференционной картины) относительно шкалы окуляра в некотором направлении, например, слева направо. (Отмечалось, что направление смещения полос определяется регулировкой одного из зеркал прибора.)

В момент прохождения третьего азимута волны меняются ролями; обгонявшая начинает отставать. Но мы не в состоянии обнаружить эту перемену поведения, поскольку нет возможности проследить за каждой волной в отдельности. По этой причине, с точки зрения оператора, при третьем азимуте в измерительной установке повторяется ситуаи,ия первого: снова имеются две волны с максимальной разностью фаз и, вследствие вращения прибора, отстающая по фазе начинает догонять опережающую. Поскольку направление вращения прибора остается неизменным, то нет никаких оснований ожидать, что изменится направление смещения интерференционной картины относительно шкалы окуляра.

Преобразование знакопеременной колебательной разности фаз двух световых волн в монотонное перемещение интерференционной картины, в окуляре будем называть выпрямляющим эффектом интерферометра.

19

Выпрямляющий эффект - это ключ к правильному истолкованию смещения интерференционной полосы в эфирных опытах и к расчету скорости эфирного ветра. Повторим, что в теории эфирного интерферометра этот эффект до настоящего времени остается неизвестным.

В последующих параграфах мы, с учетом выпрямляющего эффекта, рассмотрим протоколы и просчитаем результаты наиболее известных эфирных опытов, которые, якобы, не обнаружили эфирного ветра и по этой причине считаются надежным экспериментальным обоснованием специальной теории относительности.

15. Опыт 1887 года. Интерферометр в опыте 1881 года имел слишком малую длину плеч и слабую механическую жесткость конструкции. Оба недостатка были устранены в приборе, изготовленном А. Майкельсоном и Э, Морли для выполнения эфирного опыта 1887 года. Теперь длина плеча была доведена до 11 м (увеличена в 10 раз по сравнению с прежним прибором) за счет многократного отражения обоих лучей от системы зеркал. Чтобы обеспечить легкость вращения, плита с прибором плавала в ванне, наполненной ртутью. Отсчет смещения центральной полосы осуществлялся по шкале головки микрометрического винта, связанного с объективом телескопа.

Дальнейшие подробности устройства можно найти в любом курсе физики, истории физики и во многих книгах по теории относительности. Однако протоколы измерений в литературе отсутствуют, если не считать статьи Майкельсона и Морли [17], монографии С. И. Вавилова "Экспериментальные основания теории относительности" [4] и хрестоматии по физике [26].

Таблица 2

Азимуты |  | 16 | 1 | 2 | 3 4 | 5 | 6 | 7
8-е | июля | 44.7 | 44.0 | 43.5 | 39.7 35.2 | 34.7 | 34.3 | 32.5
9-е | июля | 57,4 | 57.3 | 58,2 | 59.2 58.7 | 60.2 | 60.8 | 62.0
11-е | июля | 27.3 | 23.5 | 22.0 | 19.3 19.2 | 19.3 | 18.7 | 18.8
8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16
28.2 | 26.2 | 23.8 | 23.2 | 20,3 | 18.7 | 17.5 | 16.8 | 13.7
61.5 | 63.3 | 65.8 | 67.3 | 69.7 | 70.7 | 73.0 | 70.2 | 72.2
16.2 | 14.3 | 13.3 | 12.8 | 13.3 | 12.3 | 10.2 | 7.3 | 6.5

Мы воспроизводим таблицу из [17] с записью полуденных (12.00 час) измерений 8, 9 и 11-го июля 1887 г. (см. табл. 2).

20

В этих опытах положение центральной полосы записывалось для 16-ти азимутов с интервалом между двумя соседними, равным 22.5°. Вращение начиналось от 16-го азимута и на нем же заканчивалось, пройдя все остальные с первого по пятнадцатый. (Такая таблица позволяет без дополнительной экстраполяции определить смещение полосы за один полный оборот прибора.) Числа каждой строки являются средними арифметическими серии из 6-ти вращении. Они показывают положение интерференционной полосы, выраженное в делениях головки микрометрического винта.

Легко заметить, что в пределах каждой строки смещение полосы имеет монотонный характер и изменяется, в первом приближении, пропорционально углу поворота прибора. Такая зависимость хорошо согласуется с концепцией выпрямляющего действия интерферометра.

16. Расчет Майкельсона и Морли. В своей статье Майкельсон и Морли ничего не говорят о методике обработки измеренных смещений полосы. Они пишут: "Результаты наблюдений [вместо "результаты математической обработки измеренных величин" - П. П.] представлены графически на рисунке" и приводят график, аналогичный упоминавшемуся "разностному" статьи 1881 г., т. е. график, представляющий собой разность усредненных измеренных значений смещения и ординат прямой линии, аппроксимирующей зависимость этого смещения от номера азимута. Поскольку аппроксимируемая зависимость близка к линейной, то ординаты разностной кривой оказываются во много раз меньшими, чем сами значения, зафиксированные в опыте. Иными словами, на этом этапе обработки безвозвратно исключается из дальнейшего рассмотрения основная часть смещения полосы, вызванного эфирным ветром.

О разностном графике Майкельсон и Морли пишут: "Представляется вполне объективным сделать вывод, что если это-смещение, обусловленное относительным движением Земли и светоносного эфира, то оно не может быть более, чем 0.01 расстояния между полосами. А теоретически ожидаемое смещение равно 0,4 расстояния между полосами. Иными словами, рассчитанное смещение составило 1/40 от теоретически ожидаемого. Но т. к. смещение [см, ф-лу (4)] пропорционально квадрату скорости эфира относительно Земли, то "...относительная скорость Земли и эфира, вероятно, менее, чем одна шестая земной орбитальной скорости [1/6 ≈ [image]] и определенно меньше, чем одна четвертая".

21

Этот вывод вошел в историю физики как отрицательный результат эфирного опыта.

17. Пример правильного расчета. Обратимся еще раз к рис. 2. Здесь штриховая линия 1 показывает, как зависит от угла поворота разность оптических путей первого и второго лучей. Такой же характер имеет, в определенном масштабе, зависимость разности фаз этих лучей. Индикаторная часть прибора (интерференционная картина на фоне шкалы окуляра) преобразует знакопеременное равномерно колебательное изменение разности фаз двух лучей в монотонное однонаправленное смещение центральной полосы относительно шкалы окуляра, как показывает кривая 2 на этом же рисунке.

Вследствие однонаправленного вращения прибора на 360° разность фаз (см. штриховую кривую) ровно четыре раза меняется "от пика до пика". А смещение полосы (сплошная кривая) оказывается в четыре раза большим, чем смещение, вызванное поворотом прибора на 90°.

Из табл. 2 следует, что смещение полосы при повороте прибора от 16-го азимута до 16-го (т. е. на 360°) в трех сериях опытов соответственно оказалось равным

44.7-13.7=31.0;

72.2-57.4=14.8;

27.3- 6.5=20.8 делений шкалы окуляра.

Избегая крайностей, выполним расчет для последней серии (среднее значение смещения по сравнению с двумя остальными).

Если поворот прибора на 360° приводит к смещению полосы на 20.8 деления шкалы, то повороту на 90° будет соответствовать в 4 раза меньшее: 20.8/4=5.2 деления.

В статье [17] упоминается, что расстояние между соседними полосами в ходе трехдневного эксперимента менялось от 40 до 60 делений шкалы. Принимая это расстояние в среднем равным 50 делениям, пересчитаем смещение, равное 5.2 деления шкалы, в доли интервала между полосами:

5,2/50=0.104.

Теоретически ожидаемое смещение определим по ф-ле (4) из § 11, подставив значения D=11 м, [image] м и [image], Расчет дает значение d=0.4.

Смещение полосы, зафиксированное в третьей серии опытов, [image], оказалось в 4 раза меньше теоретически ожидаемого. Следовательно, скорость эфирного ветра, зафиксированная в этой серии, будет в [image] раза

22

меньше, чём подставленное в правую часть ф-лы (4) значение, равное 30 км/с.

18. Как об этом пишут в книгах. Г. А. Лоренц был современником Майкельсона и Эйнштейна, одним из ведущих физиков-теоретиков своего времени, создателем теории электронов и неувлекаемого движущимися телами эфира. Именно он обратил внимание на ошибку в расчетной части статьи Майкельсона 1881 года, где не был учтен снос поперечного луча эфирным ветром. Статья Майкельсона и Мор-ли, судя по публикациям самого Лоренца, никаких замечаний научно-технического характера у него уже не вызвала.

В своем классическом труде "Теория электронов" (1907 г.) Лоренц пишет; "...Ожидаемое изменение разности фаз при повороте прибора на 90°... равно 0.4 периода колебания желтого света. Однако на деле ни в одном случае не наблюдалось ни малейшего смещения, которое можно было бы приписать вышеобъясненной причине (т. е. влиянию эфирного ветра)" [5, с. 283]. В работе 1895 года говорится даже более определенно: "На основании теории Френеля нужно было ожидать смещения в 0.4 расстояния между полосами при переходе из одного главного положения в другое. Тем не менее при вращении получались смещения самое большее в 0.02 расстояния между полосами; они, вероятно, происходили от ошибок наблюдения" [6, с. 4].

Обратим внимание на одно существенное обстоятельство. В обоих отрывках результат математической обработки измеренных значений смещения представляется читателю под видом наблюдавшегося в телескоп смещения.

Авторы первых монографий по теории относительности - М, Лауэ, В, Паули, М. Борн - принадлежат уже следующему поколению ученых. Для них опыты Майкельсона - пройденный этап. При описании этих опытов они повторяют версию Лоренца. Например, М. Борн в "Эйнштейновской теории относительности" (1920 г.) пишет: "...Когда опыт был осуществлен, выяснилось, что невозможно обнаружить даже ничтожного следа ожидаемого смещения, а последующие повторения этого опыта с помощью более тонких средств наблюдения не дали ничего нового. Отсюда мы должны заключить, что ветер в эфире не существует. Скорость света не испытывает влияния движения Земли даже во втором порядке по (v/c)" [7, с. 263]. Здесь следует пояснить, что опыт Майкельсона относится именно к опытам второго порядка относительно (v/c) и напомнить, что в предыдущем параграфе из

23

результатов измерения, полученных в этим опыте, мы нашли, что скорость эфирного ветра равна 15 км/с.

В "Теории относительности для миллионов" нашего современника М. Гарднера читаем: "Несмотря на то, что Майкельсон и Морли поворачивали свой прибор, они не заметили и следа эфирного ветра!" [8, с. 32].

Число примеров легко умножить. Ограничимся еще одним: "Чтобы зарегистрировать этот "ветер", интерферометр плавно поворачивали на 90° и более, но ни малейшего изменения интерференционной картины обнаружить не удалось. Яркие и темные полосы упрямо стояли на месте и не проявляли ни малейшего желания сменить друг друга при поворотах интерферометра". Это цитата из книги Л. Г. Ломизе для внеклассного чтения учащихся "Из школьной физики - в теорию относительности" [9, с. 74].

Остается заметить, что основное содержание всех упомянутых книг и множества других на эту тему посвящено обоснованию свойств и законов того удивительного мира, в котором интерференционные полосы "упрямо стоят на месте и не проявляют ни малейшего желания сменить друг друга при поворотах интерферометра".

19. Опыт Миллера и Морли. Этот опыт был осуществлен в 1904-1905 годах. Длина светового плеча составляла 32 м. Поэтому вполне понятен интерес, с которым обращаемся к статье Д. Миллера и Э. Морли [18]. И здесь нас ждет разочарование. Авторы подробно рассказывают о работе над прибором, упоминая моменты чисто бытового характера, и о методике записи показаний. Сообщается, что всего было выполнено 260 вращении с 16-тью отсчетами в каждом. Но... статья не содержит ни одной таблицы с величинами измеренных смещений.

Находим упоминание, что перед выполнением расчета "из измеренных величин вычитается константа с целью сделать алгебраическую сумму отсчетов серии равной нулю" и далее: "Ожидаемое смещение полосы при повороте на 90° равно 1.5 длины волны. Полученные [в результате принятой методики расчета, о которой ничего не сообщается и, которая, повидимому, унаследована от предыдущих опытов Майкельсона] величины смещения от +0.0113 до -0.006 длины волны можно рассматривать как погрешность измерения. Таким образом, можно утверждать, что эксперимент показывает, что если и существует ожидаемый эффект, то он не превышает 0.01 теоретически ожидаемого значения".

24

Этот вывод вошел в литературу как достоверный эксперт ментально установленный факт и как уточнение результатов опыта 1887 года. Можно ли так расценивать работу, в которой отсутствуют протоколы с отсчетами смещения полосы и сведения о методике математической обработки этих отсчетов?

20. Двадцать лет спустя. Со времени эфирного опыта Миллера и Морли прошло 15 лет, Европа пережила мировую войну, а Россия - еще и гражданскую. В начале двадцатых годов теория относительности, буквально, становится модной среди широких слоев населения цивилизованных стран, повидимому, в силу загадочной парадоксальности ее выводов и благодаря активной деятельности уверовавших в нее просветителей. Вероятно, это обстоятельство побудило Дайтона Милера, одного из соавторов опыта 1905 года, к возобновлению эфирных экспериментов. Чтобы проверить возможные гипотезы, он экспериментирует на равнине (примерно, на уровне моря) и в горах (на высоте 5900 футов), весной и осенью, со стальной и известняковой крестовинами прибора.

В реферативном отчете об экспериментах 1921 года читаем: "Результаты показывают определенное смещение [полосы], имеющее период, равный половине оборота интерферометра, характер которого (смещения) совпадает с теоретически ожидаемым, но имеющее амплитуду, равную десятой части ожидаемой. Это несколько больше, чем было получено в Кливленде в 1905 году.

Однако это смещение всегда сопровождается возмущением [помехой], период которого равен полному обороту интерферометра и причина которого до сих пор не выяснена. [Надо ли пояснять, что речь идет о выпрямляющем эффекте интерферометра? - П. П.] ...Наблюдения показывают, что эффект не вызывается магнетизмом и что его величина, примерно, одинакова в апреле и в декабре" [19].

Статья 1925 года содержала сенсацию: на горе Маунт Крильон зафиксирован эфирный ветер со скоростью 10 км/с. Но протоколы измерений и сведения о методике обработки измеренных величин в тексте публикации отсутствовали [20]. Открытие взволновало не только ученых. Одно из газетных агентств Соединенных Штатов шлет в Европу, А. Эйнштейну, телеграмму: "Миллер объявил об открытии эфирного ветра... Он утверждает: "Моя работа аннулирует второй постулат Эйнштейна". Пожалуйста, телеграфируйте мнение для прессы. Ответ 200 слов оплачен" [10, с. 192].

25

Своеобразной оказалась реакция на сообщение Миллера нескольких физиков: Кеннеди и Иллингворта в США и Иооса в Германии. Они, каждый по-своему, повторили эфирный опыт и, независимо друг от друга, пришли к выводу, что открытие Миллера не подтверждается.

21. Опыт Кеннеди. Р. Кеннеди в 1926 г. усовершенствовал интерферометр Майкельсона, применив метод так называемого полутеневого отсчета, чувствительность которого равняется 0.002 полосы. Описание метода можно найти в [11, с. 139].

Сам интерферометр представлял собой уменьшенную копию прибора Майкельсона. В своей статье [21] Кеннеди подробно описывает оптическую часть устройства. Но отчет об эксперименте на удивление лаконичен:

"Флуктуации [центральной полосы] в поле зрения не было. Вычислять среднее [некоторого] числа отсчетов не потребовалось. Предварительный расчет показал, что [в опыте] могло быть зарегистрировано смещение, равное одной четвертой от обнаруженного Миллером. Результат был вполне определенный: не было и следа смещения, обусловленного ориентацией [прибора]."

Опыт Кеннеди - единственный из описанных в брошюре, в котором не обнаружился выпрямляющий эффект интерферометра, и это позволяет заподозрить неправильную исходную регулировку прибора.

Некоторый свет проливает рассказ о методике Кеннеди в статье Иллингворта.

22. Опыт Иллингворта. К. Иллингворт осуществил свой опыт [22] годом позднее Кеннеди, используя интерферометр последнего.

По методике Кеннеди, пишет Иллингворт, следовало "ожидать такого стабильного температурного режима, при котором аппарат можно было бы повернуть на прямой угол и возвратить в исходное положение без заметного изменения интенсивности обеих половин интерференционной картины". Не спешите винить перевод. Неясность существует уже в оригинале, который, как и перевод, допускает возможность двоякого истолкования:

а) Интенсивность обеих половин картины не меняется в процессе вращения. Но если заранее выдвигается такое условие, то какого же результата можно ожидать от измерения?

б) Интенсивность может изменяться в процессе вращения,

26

но при возвращении прибора в исходное положение имеет исходную величину.

Продолжим цитату. "Во всех случаях наблюдатель начинал, глядя на север, вращал аппарат до направления на запад и возвращался к направлению на север. За десять дней [конца июня] удалось дождаться выполнения этих условий только в тринадцати случаях. Ни в одном из них, когда условия выполнялись, при вращении аппарата с севера на запад не был зарегистрирован сдвиг, достигающий 0.002 полосы, что соответствовало бы скорости эфира около 5 км/с.

Поскольку получить стабильный температурный режим оказалось трудно, решено было предпочесть метод, который позволил бы исключить монотонное смещение, обусловленное изменениями температуры. [Снова неопознанный эффект эфирного ветра списывается на счет температурных изменений. - П. П.] С этой целью на одном из углов мраморной плиты-основания был укреплен вертикальный стержень, на который надевалось некоторое количество грузиков, массой в 14 г каждый."

Это устройство заменяло в опыте Иллингворта шкалу и микрометрический винт окуляра телескопа. Действительно, если поворот прибора на некоторый угол приводил к изменению интерференционной картины, то снимая (или добавляя) некоторое количество грузиков, можно было восстановить исходную картину. В соответствии с законом Гука, малая деформация (и вызываемое ею смещение полосы) пропорциональны силе, и это позволяет судить о смещении полосы по количеству снятых или прибавленных грузов.

Цитируем: "Начиная опыт при точном балансе яркостей, в дальнейшем отмечалось, сколько грузов было удалено или прибавлено для восстановления баланса яркостей после поворота на каждые 90°. Таким образом, оказалось возможным получить численные значения смещения полосы по мере вращения прибора и усреднить отсчеты [нескольких вращении], что позволило повысить чувствительность и точность измерений. Дальнейшее достоинство метода-исключение непреднамеренной подгонки отсчетов под ожидаемый результат."

В качестве примера в [22] приведен типичный, по словам Иллингворта, протокол серии из 10 измерений, выполненных 9 июля 1927 г. в 11.00 час. Фрагмент этого протокола мы воспроизводим в виде табл. 3. Здесь числа в каждой из строк означают количество упомянутых грузиков, которое потре-

27

бовалось удалить (снять со стержня), чтобы восстановить баланс яркостей.

Таблица 3

 | N | E | S | W | N
 | 0 | -3 | -7 | -12 | -17
 | 0 | -5 | -10 | -15 | -19
 | 0 | -4 | -9 | -14 | -19
Среднее | 0 | -4.6 | -9.3 | -14.0 | -18.7

Таблица сопровождается следующим расчетом:

Среднее NSN = -9,33

Среднее EW = -9.30

Среднее d= -0.03

О разности двух средних (d= -0.03) сказано, что это - среднее смещение, обусловленное изменением ориентации, выраженное в весовых единицах, при условии что за единицу принята масса, равная 14 г.

Если обозначить смещение, выраженное в весовых единицах, буквой d, а выраженное в долях интервала между полосами - буквой D, то для установки Иллингворта будет иметь место равенство

D= 0.002d,

поскольку одна весовая единица вызывает в данном приборе смещение полосы, равное 1/500=0.002 интервала между полосами.

Далее Иллингворт пишет: "Скорость эфира определяется по хорошо известной формуле [имеется в виду результат решения ф-лы (4) из § 11 относительно скорости среды], которая после подстановки размеров интерферометра [и длины волны]принимает вид:

км/с,

где D есть смещение полосы, вызванное поворотом на прямой угол".

Легко подсчитать, что при d=0.03 скорость оказывается равной 0.865 км/с, что во много раз меньше, чем величина, объявленная Миллером.

Иллингворт относит монотонное смещение полосы на счет неких "температурных эффектов". Однако известно, что прибор был заключен в металлический кожух, заполненный инертным газом. Это обеспечивало отсутствие сквозняка и определенное постоянство температуры. Временной интервал

28

между соседними отсчетами одной строки по [22] составлял 30 секунд. Серия из 10 вращении потребовала, как минимум, 20 минут времени. Судя по отсчетам табл. 3, в течение всего этого отрезка времени "температурный эффект" упорно менял положение полосы по одному и тому же линейному закону. Здесь есть о чем задуматься сторонникам теории температурных эффектов.

В то же время строка "Среднее" табл. 3 служит убедительным подтверждением выпрямляющего эффекта интерферометра. Действительно, если построить зависимость смещения, выраженного в весовых единицах, от угла поворота, то полученный график поистине с замечательной точностью будет представлять собой прямую линию.

Остается проделать несложный расчет, В соответствии с табл. 3, поворот прибора на 360° приводил к смещению полосы на 18.7 весовых единиц. Среднее смещение при повороте на 90° было равно d= 18.7/4=4.7 весовых единиц или, в долях интервала между полосами,

D = 0.002d = 0.002 • 4.7 = 0.0094.

По формуле Иллингворта

км/с,

Таким образом, эфирный ветер отчетливо проявил себя и в этом опыте, но... снова остался незамеченным.

23. Опыт Иооса. Этот опыт был поставлен в 1930 г. на оригинальном интерферометре, разработанном и изготовленном в мастерских известной фирмы Цейса (Германия). Смещение полосы регистрировалось на пленку. Статья [23] содержит подробное описание установки и серию сильно уменьшенных фотографий. Численные значения зафиксированного смещения отсутствуют, сведения о методике математической обработки - также. Поэтому мы лишены возможности самостоятельно проверить следующий вывод статьи: "Микрофотометрическая обработка снимков показала, что эфирный ветер, если таковой имеется, не превышает 1.5 км/с". Это значение максимально возможной скорости ветра в статье Иооса остается недоказанным. Но в научной литературе оно считается установленным экспериментально и не подвергается сомнению.

А как же выпрямляющий эффект интерферометра? - спросит читатель. В одном месте статьи читаем: "При этих измерениях обнаружились проявления полнопериодического [читайте "монотонного"] смещения полосы. Исключение это-

29

го эффекта осуществляется таким образом, что берется среднее 1-го и 5-го, 2-го и 6-го, 3-го и 7-го, 4-го и 8-го отсчетов [при восьми отсчетах за один оборот]".

24. Особое мнение Дайтона Миллера. В 1931 г. Иоос выступил с обзорной статьей об эфирных опытах Кеннеди, Иллингворта и своих собственных. Статья кончается выводом:

"Можно удовлетвориться достигнутой точностью [измерений] для того, чтобы считать эту главу физики закрытой" [24].

Но... в "Ревю оф модерн физик" № 3 за 1933 г. [25] появляется большая статья Д. Миллера "Эфирный эксперимент и определение абсолютного движения Земли". В отличие от всех предыдущих публикаций этого исследователя, здесь [наконец-то!] находим протокол измерений. Точнее, отчетливую фотографию протокола серии из двадцати вращении на Маунт Вильсоне от 23 сентября 1925 года, приведенную в качестве иллюстрации к тексту статьи. Сама же статья содержит также [впервые за три десятилетия] описание процедуры расчета.

Таблица 4

Азим. | (1) | (2) | (3) | (4) | (5) | (6) | (7) | (8)
1 | 10 | 11 | 10 | 10 | 9 | 7 | 7 | 8
2 | 7 | 7 | 6 | 5 | 4 | 4 | 4 | 3
3 | 1 | 1 | 0 | -1 | -2 | -2 | -2 | -2
4 | -4 | -5 | -5 | -6 | -6 | -6 | -7 | -6
5 | -13 | -15 | -15 | -16 | -17 | -19 | -19 | -18
(9) | (10) | (11) | (12) | (13) | (14) | (15) | (16) | (1')
9 | 9 | 7 | 7 | 6 | 6 | 5 | 6 | 7
2 | 3 | 3 | 4 | 1 | 1 | 1 | 0 | 1
-2 | -1 | -1 | -2 | -3 | -3 | -5 | -4 | -4
-6 | -7 | о | -9 | -10 | -10 | -10 | -11 | -13
-17 | -17 | -18 | -19 | -19 | -19 | -17 | -16 | -15

Первые пять строк протокола мы воспроизводим в виде табл. 4. Здесь первый столбец содержит номера вращении. Отсчеты фиксировались для 16-ти азимутов (второй-семнадцатый столбцы таблицы). Последний, восемнадцатый, столбец содержит отсчет первого азимута следующего оборота прибора, что позволяет проследить за смещением полосы на протяжении нескольких оборотов прибора. Обратимся к тексту [25, с. 212-214], заключая свой комментарий в квадратные скобки: "Наблюдатель отсчитывает положение [смещение] центральной полосы относительно

30

стрелки [в поле зрения окуляра] в десятых долях расстояния между полосами. Применение графической шкалы является нецелесообразным, т. к. расстояние между полосами подвержено изменениям. [Таким образом, деление интервала между полосами на 10 частей осуществляется визуально, "на глаз".]

...В идеальном случае в каждой строке таблицы величины второго и восемнадцатого столбцов должны быть одним и тем же числом. [Здесь Д. Миллер разделяет всеобщее заблуждение, которое, конечно же, опровергается и содержанием таблицы и уже следующей фразой статьи.] Но фактически всегда существует сдвиг системы полос относительно стрелки. [Подчеркнем слово "всегда" и напомним, что Миллер выполнил десятки тысяч экспериментов (вращении).] В течение одного полного поворота прибора длительностью 25 секунд это смещение считаем линейной функцией времени и, соответственно, угла поворота. Компенсация этой линейной "помехи" осуществляется путем прибавления к 17-му отсчету такой величины, чтобы сделать его численно равным первому, и путем прибавления 1/16, 2/16 и т. д. этой величины ко второму, третьему и т. д. столбцам. [Итак, черным по белому написано, как исключается из рассмотрения монотонное смещение полосы, которое является основным эффектом эфирного ветра и которое Миллер считает помехой, линейно зависящей от времени.]

Теперь среднее значение ординаты полученной зависимости вычитается из ординаты каждой точки, и полученные значения, будучи нанесены на график, дадут зависимость смещения полосы по отношению к ее собственной временной оси. [Т, е. после исключения монотонной составляющей исключается из остатка также и постоянная составляющая.] При количественном исследовании ветра 16 полученных таким образом усредненных (по двадцати вращениям) отсчетов строятся в виде графика и подвергаются механическому [т. е. с помощью механического устройства] гармоническому анализу с целью расчета второй гармоники, один период которой соответствует полуобороту аппарата."

Окончим цитирование и обсудим открывшиеся факты.

1. Изложенная методика, действительно, дает возможность определить амплитуду колебательного знакопеременного отклонения фактического смещения полосы от монотонного линейного. В свою очередь, существование такого отклонения свидетельствует о наличии эфирного ветра.

31

2. В публикации 1921 года утверждалось, чти монотонное смещенеие полосы имеет период, равный одному обороту прибора. Это утверждение, вообще говоря, противоречило концепции выпрямляющего эффекта интерферометра. Теперь табл. 4 позволяет убедиться, что упомянутой периодичности смещение не обнаруживает.

За пять оборотов прибора оно монотонно изменяется от (+10)-го до (-15)-го деления шкалы, т. е. в среднем на 5 делений за один оборот.

3. Обратим внимание на следующий абзац статьи: "Если смещение центральной полосы [от стрелки окуляра] начинает превышать величину интервала между полосами, то система полос возвращается в исходное положение просто путем установки малого груза массой в 200 или 300 граммов на конец одного из плеч или путем удаления груза с плеча". Именно этот прием был впоследствии успешно использован Иллинг-вортом.

4. А какая же скорость эфирного ветра была зафиксирована в опыте от 23.09.1925 года? Мы убедились, что при пяти оборотах прибора смещение составило в среднем 5 делений за один оборот и соответственно 1.25 деления за 1/4 оборота. Смещение в долях интервала между полосами за 1/4 оборота составило d -=0.125, поскольку весь интервал принимался за 10 делений воображаемой шкалы смещения. Скорость ветра определим из ф-лы (4) § 11:

,

подставив в нее значения величин d=0.125; с=З·108 м/с; удвоенная длина плеча, выраженная через длину волны, 2D = 112·106 λ; λ =0.57·10-6 м (для расчета не требуется). Вычисление дает величину v=10.0 км/с.

5. Статья Д. Миллера 1933 г. - это серьезное доказательное исследование, которое даже при наличии ошибки (исключение монотонной составляющей) подтверждает концепцию эфира.

Учитывая принципиальную важность ее содержания, можнo было ожидать научной дискуссии или обоснованных возражений. Но... не последовало ни того, ни другого. В поисках возможного объяснения, наверное, следует учесть, что именно в начале тридцатых наступает период политических потрясений, которые охватили многие страны и континенты и к концу тридцатых переросли во вторую мировую войну. Внимание большинства ведущих физиков переключается на

32

ядерные проблемы. А совершенствование средств связи, в чем всегда заинтересованы военные, практически, не зависит от решения проблемы эфира. К тому же, совсем недавно прошли на страницах журналов статьи Кеннеди, Иллингворта и Иооса, решительно опровергающие предыдущий вывод Миллера.

"Миллер умер в 1941 году, так ничего и не доказав", - пишет Б. Джефф, биограф Майкельсона [12, с. 88]. Но он ошибается. Статья Д. Миллера 1933 г. доказывает существование эфирного ветра. Просто здесь повторилась ситуация из "Баллады о синем пакете" Н. Тихонова:

"Оно [сообщение] опоздало на полчаса.

Не нужно... Я все уже знаю сам."

25. Заключение. 1. Выпрямляющий эффект эфирного интерферометра изначально далеко не очевиден. Поэтому нет ничего удивительного, что в течение ста одиннадцати лет он ускользал от внимания исследователей. С учетом этого эффекта, т. е. при правильном объяснении причины монотонного смещения центральной полосы, все эфирные опыты, выполненные с интерферометром Майкельсона, свидетельствуют о существовании эфирного ветра.

2. Составляющая этого ветра, параллельная плоскости интерферометра, в опытах Иллингворта и Миллера имела, практически, одинаковое значение: 10 км/с и несколько большее - в опыте 1887 года.

3. В свете этих фактов по-новому воспринимаются некоторые высказывания участников и современников эфирной эпопеи, сделанные по горячим следам:

- А. Майкельсон, 1903 г.: "...результат опыта оказался отрицательным, и это могло бы указать, что в самой теории заключается еще какая-то неясность или неполнота, и я должен сказать, что до сих пор не удалось объяснить этого весьма неожиданного обстоятельства" [11, с. 128].

- Г. Лоренц-Релею, 1892 г.: "Не может ли быть некоторого пункта в теории опыта мистера Майкельсона, который до сих пор не был замечен?" [10, с. 111].

- О. Лодж 1893 г.: "Этот эксперимент должен быть разъяснен" [10, с. 111].

- Чувствуется обеспокоенность в комментарии к опыту 1887 г. у С. И. Вавилова: "Способ обработки таков, что всякие непериодические смещения исключаются. Между тем, эти непериодические смещения значительны... При повороте прибора на полную окружность... полосы систематически сме-

33

щаются на 0,5 [интервала между ними]" [4].

- Глубокая убежденность в существовании эфира отличает книги и выступления акад. АН СССР А. Ф. Миткевича.

- Уже в самое последнее время, когда эфир, казалось бы, окончательно похоронен, мы стали свидетелями появления монографии "Общая эфиродинамика" В. А. Ацюковского [13].

4. Вопрос об эфире выходит за пределы чистой оптики или теории электричества. Это вопрос о справедливости одной из двух концепций пространства и времени: концепции Ньютона или Эйнштейна.

Специальная теория относительности А. Эйнштейна утверждает, что никакими оптическими или электромагнитными опытами нельзя обнаружить собственное движение инерциальной системы отсчета. Эта теория отвергает принцип алгебраического сложения скоростей двух инерциальных систем отсчета (ИСО) и объясняет отрицательный результат опыта Майкельсона.

Но мы имели возможность убедиться, что результат эфирного опыта, в действительности, оказался положительным и позволил обнаружить (и вычислить) собственную скорость ИСО (Земли в ее орбитальном движении) относительно пространства, в котором она перемещается. Этот факт противоречит выводам теории Эйнштейна. И здесь уместно напомнить, как оценивается такая ситуация именно в книге по теории относительности: "Если хотя бы один правильный эксперимент, поставленный в пределах применимости теории, противоречит этой теории, теорию следует признать неверной" [14, с. 323].

5. Тем, кто склонен объяснять монотонное смещение центральной полосы "температурными эффектами", напомним слова Майкельсона: "Несмотря на... необходимую крайнюю точность установки и постоянство температуры между отражающими поверхностями, все же оказалось возможным не только видеть полосы, но и удержать их неподвижными в течение нескольких часов" [11, с. 128].

26. Признательность. Выражаю искреннюю благодарность за доброжелательное отношение работникам библиотек МТУСИ (МЭИС) и МГУ (фонд на Моховой и фонд физфака).

За неизменный интерес и дружескую поддержку благодарю инженера-связиста Валентина Павловича Попова, предложившего однажды "разобраться с вопросом об эфире хотя бы для самих себя".

34

СПИСОК ЛИТЕРАТУРЫ

1-Бернштейн М. А. Эйнштейн о научном творчестве. - "Эйнштейновский сборник, 1968".-М.; Наука, 1968. 286 с.

2. Л о г у н о в А. А. Лекции по теории относительности. Современный анализ проблемы. - М.: Наука, 1987. 272 с.

З.Эйхенвальд А. А. Электричество. - М.-Л.: Гостехиздат, 1933. 782 с.

4. В а в и л о в С. И. Экспериментальные основания теории относительности. - М.-Л.: Госиздат, 1928. 168 с.

5. Л о р е н ц Г. А. Теория электронов и ее применение к явлениям света и теплового излучения: Пер. с англ. / Под ред. Т. П. Кравца. М.: Гостехиздат, 1956. 472 с.

6. Л о р е н ц Г. А. Старые и новые проблемы физики. М.: Наука, 1970. 370 с.

7. Б о р н М. Эйнштейновская теория относительности: Пер. с англ. - М.: Мир, 1964. 454 с. ,

8. Гарднер М. Теория относительности для миллионов: Пер, с англ. / Под ред. А. И. Базя. - М.: Атомиздат, 1967. 190 с.

9. Л о м и з е Л. Г. Из школьной физики в теорию относительности. - М.: Просвещение, 1991. 224 с.

10. Холтон Д. Эйнштейн, Майкельсон и "решающий эксперимент". -"Эйнштейновский сборник, 1972".-М.: Наука, 1973. 390 с.

11. Майкельсон А. Световые волны и их применения: Пер. с англ. / Под ред. О. Д. Хвольсона. - М.-Л.: Гостехиздат, 1934. 144 с.

12. Джефф Б. Майкельсон и скорость света: Пер, с англ. - М.;

Изд. иностранной литературы, 1963. 160 с.

13.Ацюковский В. А. Общая эфиродинамика. - М,: Энергоатомиздат, 1990. 280 с.

14. Угаров В, А. Специальная теория относительности. -2-е изд. - М.: Наука, 1977. 384 с.

15. Н opt L. Die Relativitatstheorie - Berlin: Springer, 1931. 148 S.

16. Michelson A. - Amer. J. Sci, 1881, 22, 120-129.

17. Michelson A., Morlei E. - .Amer. J. Sci, 1887, 34, 333-345.

18. М о г 1 e i E., M i 11 е г D - Phil, Mag., 1905, 9.

19. Miller D.-Phys. Rev., Ser. 2, 19, 407. 20. Miller D. - Proc. Nat. Acad. Sci, USA, 1925, Vol. 11, N 6.

21. Kennedy R. - Proc. Nat. Acad. Sci. USA, 1926, Vol. 12, 621.

22. Illingworth K. - Phys, Rev., (2), 1927, 30, N 5.

23. J о о s G, - Ann. Phys" 5 Aufl., 1930, Bd 7.

24. Joos G. - Naturwissenschaften, 19, 1931, N 38.

25. Miller D. - Rev. Mod. Phys., Vol. 5, N 3, 1933.

26. Голин Г. М., Филонович С. Р. Классики физической науки. - М.: Высшая школа, 1989. 576 с.

Попов Петр Александрович "Как нашли и потеряли эфирный ветер"

Лицензия ЛРМ020447 от 10.03.1992 г.

Подписано в печать 6.06.94 г. Формат 60Х84/16. Печать высокая. Объем 2.25 печ. л. Тираж 2000 экз. Зак. 1416. Отпечатано в Люберецкой типографии. Жулебинский бульвар, 22.