Эфир или физический вакуум?

Юрий ОБУХОВ,
Игорь ЗАХАРЧЕНКО

Эфир

Понятие об эфире исходит из глубокой древности – в древнеарийскую эпоху оно относилось к особому состоянию материи, называемому «акаша» (пятый элемент материальной природы). Вот как понятие «акаша» освещено в трактате С. Вивекананды «Раджа-йога»: «Это всюду находящееся и все проникающее нечто. Все, что имеет форму, все, что представляет собою результат соединений, все развилось из этой Акашы. Акаша это то, что стало воздухом, жидкостями, твердыми телами. Она сама не может быть замечаема, так как настолько тонка, что находится вне всех обыкновенных восприятий и может быть видима только тогда, когда станет грубою, примет форму. При начале творения существует только эта Акаша; при конце цикла твердые тела, жидкости и газы, все разложатся опять в Акашу».

Две с половиной тысячи лет назад древние греки подхватили и развили это понятие под именем αιυηρ (эфир, небо). В 1618 г. французский философ, физик и математик Рене Декарт предложил рассмотреть эфир в качестве материального переносчика света. По его представлениям, свет является сжатием, распространяющимся в идеально упругой среде (эфире), которая заполняет все пространство. С тех пор идея эфира прочно вошла в научный оборот, особенно в трудах Ньтона, Френеля, Максвелла, Лоренца. Эфирная концепция достигла кульминации в XIX веке, когда Максвелл, опираясь на созданную им модель эфира, получил фундаментальные уравнения электродинамики.

К началу XX в. сложились два взгляда на эфир: либо он увлекается движением тел, либо не увлекается (неподвижен). Из концепции неувлекаемого эфира следовало неравноправие инерциальных систем и существование привилегированной (связанной с эфиром) системы отсчета называемой абсолютной. Эксперименты, призванные выявить такую систему отсчета и скорость относительно нее, были выполнены Майкельсоном (1881 г.), Морли и их последователями, и продолжались на протяжении всего столетия [1]. Эксперименты дали нулевой результат: движение Земли относительно эфира не выявлено. Это интерпретировалось, как доказательство отсутствия эфира, несмотря на попытки Лоренца объяснить нулевой результат сокращением размеров тел вдоль движения [2]. Ожидаемый результат в этих опытах рассчитывался по законам классической механики, поскольку научная общественность не имела другого аппарата (иной механики) для оценки опыта, на момент его проведения. Однако следует подчеркнуть некорректность применения этих законов для случая распространения света в эфире. Главная особенность классической механики – это требование мгновенности распространения взаимодействий, т.е. законы этой механики справедливы только при условии малости скоростей движения по сравнению со скоростью света. Следовательно, все скорости движений, входящие в Ньютоновскую формулу сложения скоростей (v + c), также должны удовлетворять этому условию. При расчете опыта Майкельсона – Морли это условие оказалось выполненным только для скорости Земли (v), второе слагаемое – скорость света (c) – этому условию явно не удовлетворяет. Таким образом, применение механики Галилея – Ньютона незаконно, поскольку нарушает границы её применимости. Для расчета опыта нужна иная механика [3], отличная от классической и релятивисткой. Основу этой новой механики составляют существование абсолютной системы отсчета, связанной с эфиром, и вытекающее отсюда неравноправие инерциальных систем. В итоге некорректной интерпретации опытов Майкельсона – Морли, завершившейся построением специальной теории относительности (СТО), был теоретически оформлен отказ от концепции эфира, а вместо эфира, с развитием квантовой теории поля, появился термин «физический вакуум».

Физический вакуум

Вакуум (по-латински vacuum) – пустота, т.е. пространство без материи и энергии. Физический вакуум – пространство, не содержащее реальных частиц и энергии, поддающейся непосредственному измерению. Согласно современным физическим представлениям, это наиболее низкое энергетическое состояние любых квантованных полей, характеризующееся отсутствием реальных частиц. Возможность виртуальных процессов в физическом вакууме приводит к ряду эффектов взаимодействия реальных частиц с вакуумом, регистрируемых экспериментально. Физический вакуум представляет собой множество всевозможных виртуальных частиц и античастиц, которые в отсутствии внешних полей не могут превратиться в реальные. По современным представлениям в вакууме непрерывно образуются и исчезают пары частиц–античастиц: электрон–позитрон, нуклон–антинуклон... Вакуум наполнен такими «не вполне родившимися», появляющимися и исчезающими частицами. Они не поддаются регистрации и называются виртуальными. Однако при определенных обстоятельствах виртуальные частицы становятся реальными. Так, например, столкновения частиц высоких энергий или сильные поля рождают из вакуума снопы различных частиц и античастиц. Т.е. вакуум может быть представлен, как особый, виртуальный тип среды. Виртуальность среды проявляется, в частности, в невозможности выявить факт движения относительно неё никакими экспериментальными методами, что равносильно проявлению принципа относительности. Концепция равноправия инерциальных систем, называемая принципом относительности, является фундаментом теорий породивших понятие о физическом вакууме. Т.е. представления о физическом вакууме были логически получены из принципа относительности. Согласно с данными представлениями, свет не нуждается в материальной среде-носителе, а совокупность фотонов образует свободное электромагнитное поле. Самое низкое энергетическое состояние этого поля называют «вакуумом электромагнитного поля» [4].

Причины, побуждающие вернуться к концепции эфира

На основе принципа относительности была создана специальная теория относительности. Эта теория объяснила накопившиеся к тому времени экспериментальные данные и стала фундаментом современной физики высоких энергий. Ее с успехом применяют при проектировании ускорителей элементарных частиц и в экспериментах с релятивистскими частицами. Тем не менее, есть серьезные основания для того, чтобы отказаться от принципа относительности, лежащего в основе СТО:

  1. Специальная теория относительности содержит внутреннее противоречие, известное как парадокс двух близнецов. Предпринимались попытки разрешить этот парадокс привлечением общей теории относительности (ОТО), но это имело успех лишь для малых скоростей движения [5]. В общем случае релятивистских скоростей парадокс остается неустранимым. Наиболее отчетливо нарушения причинно следственных связей между событиями выявляются в «парадоксе трех близнецов» (рассмотренном в [3]), являющимся развитием мысленного эксперимента с близнецами.
  2. Существуют современные эксперименты, устанавливающие зависимость скорости света от направления распространения волны. Серия таких экспериментов была выполнена Стефаном Мариновым, в опытах было выявлено направление распространения световой волны, в котором имеет место превышение скорости света с на величину 360 ± 40 км/с. Результаты экспериментов Маринова вступают в противоречие с постулатом СТО об инвариантности скорости света.

Изложенные причины явились основанием для отказа от принципа относительности, что естественным образом приводит к идее возрождения концепции эфира, для которой характерны неравноправие инерциальных систем, с одной стороны, и зависимость скорости света от направления распространения волны с другой. Концепция эфира заставляет по иному взглянуть на взаимодействие реальных частиц с виртуальными (представляемое в рамках концепции физического вакуума). Указанное взаимодействие есть не что иное, как взаимодействие реальных частиц с реальным эфиром, исключающим необходимость введения искусственных посредников, каковыми являются виртуальные частицы.

Теоретическое обоснование концепции эфира

Не касаясь конкретных моделей эфира, выделим два его свойства, необходимые для дальнейшего изложения: свойство среды-носителя взаимодействий и его неувлекаемость движущимися телами (неподвижность). Таким образом, электромагнитная волна представляет собой распространение возбуждения неподвижной среды-эфира.

Альтернативная интерпретация опытов Майкельсона – Морли

Опыт Майкельсона – Морли в момент становления СТО был проинтерпретирован в соответствии с принципом относительности, а именно: скорость света в любой системе координат имеет одинаковую величину «с» и не зависит от направления распространения волны (т.е. изотропна). Однако из опытов Майкельсона – Морли такой результат не вытекает. В экспериментах Майкельсона – Морли, установлен факт изотропии времени двустороннего распространения света (t+ + t– = const) здесь t+; t– – интервалы времени одностороннего распространения света на отрезке оптической линии длиной L в прямом (от начала отрезка к концу – t+) и обратном (от конца к началу – t–) направлениях. Сторонники принципа относительности, не имея возможности измерить указанные времена раздельно (ввиду отсутствия соответствующей техники и технологии) и опираясь на принципиально неверный расчет опыта, трактовали его результат, как равенство времен t+ и t–, отбросив очевидную альтернативную версию: «t+ не равно t–, при условии t+ + t– = const». Если ввести величину, называемую скоростью двустороннего распространения света и определяемую как: c = 2L/(t+ + t–), то для этой величины (а вовсе не для скорости одностороннего распространения света) из опытов Майкельсона – Морли действительно вытекает инвариантность и изотропность (см. подробнее в [3]).

Такое, казалось бы, незначительное отличие в интерпретации опыта Майкельсона – Морли приводит к диаметрально противоположному результату: к отказу от принципа относительности и к возрождению концепции эфира.

Теория светоносного эфира (СЭТ)

Альтернативная, корректная интерпретация опытов Майкельсона – Морли позволила построить теорию на следующих постулатах:

  1. О существовании среды распространения взаимодействий (эфира, не увлекаемого движущимися телами) и связанной с ней абсолютной системы отсчета; свет в указанной среде распространяется прямолинейно и изотропно со скоростью с = 299792458 ± 1,2 м/с.
  2. Об инвариантности скорости двустороннего распространения света в инерциальных системах отсчета. Из постулатов вытекают преобразования координат и времени для двух систем отсчета (OX1Y1Z1) и (OX2Y2Z2), движущихся относительно абсолютной системы с разными скоростями v1 и v2 (называемыми в дальнейшем абсолютными) (см. [3]):
x2 = (x1 – u01t1)/γ; y2 = y1; z2 = z1;
t2 = γ t1;
u02 = –u01/γ2; 		(1)

Здесь u01 – относительная скорость системы (OX2Y2Z2), измеренная в (OX1Y1Z1), а u02 – скорость системы (OX1Y1Z1) относительно (OX2Y2Z2). Следует отметить, что u01 не равно u02, в отличие от СТО, в которой относительные скорости систем отсчета имеют одинаковую величину. Из формулы t2 = γt1 вытекает зависимость скорости течения времени (темпа хода часов) от абсолютной скорости движения инерциальных систем. Системы, имеющие разные абсолютные скорости v1 и v2, не равноправны: темп хода часов выше в системе отсчета, имеющей меньшую абсолютную скорость.

Важным следствием приведенных преобразований является абсолютный характер понятия одновременности событий. События одновременные в одной инерциальной системе отсчета (dt1 = 0) будут одновременны в любой другой системе (dt2 = 0), что принципиально отличается от СТО. Соответственно сокращение размеров тел, вытекающее из преобразований (1), является отражением сближения атомов и молекул, составляющих тела вдоль направления движения. В СТО сокращение размеров тел имеет совершенно иной характер, а именно, является следствием неодновременности событий (события, произошедшие одновременно в одной системе отсчета, в другой инерциальной системе отсчета одновременными не являются).

Закон преобразования энергии (E) и импульса (p) при переходе из одной инерциальной системы отсчета в другую, согласно СЭТ, имеет вид:

px2 = γpx1, py2 = py1, pz2 = pz1, E2 = (E1 – u01px1)/γ.

Связь энергии и импульса в инерциальной системе отсчета, имеющей абсолютную скорость v0, определяется соотношением:

(1 – v02/c2)E2/c2 + 2(v0/c)pxE/c – p2 = m2c2.

При v0/c << 1 формула переходит в известное выражение СТО [6]:

E2/c2 – p2 = m2c2.

Пространство и время оказываются взаимосвязанными, однако по иным, чем в СТО, законам. Метрику пространства-времени в инерциальной системе отсчета определяют коэффициенты инвариантной квадратичной формы:

ds2 = c2dt2 – (1 – v02/c2)dx2 – 2v0dtdx – dy2 – dz2.

Важным следствием такой метрики является анизотропия пространства инерциальных систем. Из такой анизотропии вытекают нарушение закона сохранения момента импульса (отметим, что отклонение от закона сохранения момента для систем отсчета, абсолютная скорость которых мала v0/c << 1, имеет порядок uv0/c2, где u относительная скорость вращательного движения), а также зависимость скорости света от направления (α') распространения волны:

с'(α') = с[1 + (v0/c)·сosα']–1.

Данная зависимость (первые упоминания, о которой можно найти в постулатах С. Маринова [7]) поясняет ранее высказанную мысль о неприменимости закона сложения скоростей классической механики для определения скорости Земли (относительно эфира) в опытах Майкельсона – Морли. Из формулы следует, что скорость света в инерциальной системе отсчета может превышать с и при α' = π и абсолютной скорости системы отсчета v0, близкой к c, скорость c' стремится к бесконечности. Поэтому, на космическом корабле, абсолютная скорость которого близка к c(v0 → c), смогут наблюдать историю жизни звезды, вплоть до ее гибели, за относительно небольшой промежуток времени полета космонавтов (предполагается, что корабль летит в направлении звезды, и на корабле имеются приборы, позволяющие вести наблюдения звезды в спектре, ставшем из за эффекта Доплера сверхжестким гамма-излучением). Однако космонавты не смогут поделиться этой информацией с земными наблюдателями: за время наблюдения эволюции звезды Солнечная система погибнет. Звезда во время своей жизни непрерывно излучает свет, поэтому даже после её гибели в пространстве остается информация о звезде в виде светового потока протяженностью равной времени жизни звезды, умноженной на скорость света с. Корабль, движущийся навстречу этому потоку, способен собрать всю информацию о звезде за относительно небольшой отрезок времени, в силу закона замедления времени на корабле.

Асимптотика преобразований (1):

  1. Преобразования (1) переходят в классические преобразования Галилея – Ньютона при малых относительных скоростях частиц (u01/c << 1) в лабораторной системе отсчета, имеющей малую абсолютную скорость (v1/c << 1).
  2. Преобразования (1), примененные к частицам, абсолютная скорость которых (v2) близка к c, переходят в преобразования Лоренца СТО [6], если мала абсолютная скорость лабораторной (земной) системы отсчета (v1/c << 1).
  3. Преобразования (1) теряют смысл при v ≥ c, что имеет простое физическое объяснение: материя, состоящая из частиц, связанных силами электромагнитного взаимодействия, не может существовать при скоростях, превышающих скорость распространения взаимодействия (частицы материи распадутся, если v ≥ c, поскольку при этом условии волна взаимодействия между элементами, составляющими частицы, не успевает за движением этих элементов).

Таким образом, СЭТ представляет собой более общую, чем СТО, механику и позволяет установить границы применимости последней.

Экспериментальное обоснование концепции эфира

Явление анизотропии скорости распространения света в движущихся системах отсчета позволяет экспериментально установить факт движения инерциальной системы отсчета относительно абсолютной. Однако существуют проблемы и закономерности (доказательство которых дано в [3]), ограничивающие выбор измерительных методик:

  1. Невозможность определения абсолютной скорости объекта интерференционнымиметодами (на оптических линиях, неподвижных в лабораторной системе координат).
  2. Проблема синхронизации часов, разнесенных в пространстве, без предварительного знания величины и направления абсолютной скорости системы отсчета.

Опыты С. Маринова

Серия экспериментов по определению абсолютной скорости Земли, отвечающих вышеуказанным закономерностям, впервые была выполнена Стефаном Мариновым (Австрия). В 1984 г. он поставил эксперимент [7], являющийся развитием опыта Физо с зубчатым колесом по измерению скорости света. Измерялась разность световых скоростей в двух противоположных направлениях (рис. 1).

Рис. 1. Схема опыта С. Маринова

Свет от лазера разделялся на два луча 1 и 3 (процесс разделения на рисунке не показан) и проходил путь в противоположных направлениях между двумя синхронно вращающимися дисками. Диски с отверстиями по периферии, жестко закрепленные на общей оси, выполняли роль синхронизированных затворов, формирующих импульсы света, проходящие к фотодетекторам 2, 4. Абсолютная скорость Земли определялась по формуле:

где ∆I1, ∆I2 – разность токов, регистрируемых в детекторе тока 5 при двух различных частотах вращения оси N1 и N2. Проблема синхронизации затворов решена применением жесткой, механической связи между дисками посредствам вала. Значение абсолютной скорости Земли, определенное в эксперименте, составило 362 ± 40 км/с [7]. Вариант эксперимента на связанных зеркалах, выполненный тем же автором [8], дал близкий результат.

Описанный опыт Маринова не мог быть выполнен до появления лазерной технологии, позволяющей получать достаточно узкий пучок света. Так, несмотря на то, что идея подобного опыта была предложена еще Майкельсоном и Морли, осуществить его во времена становления СТО было невозможно.

Интерференционный способ определения абсолютных скоростей

Альтернативный способ измерения абсолютных скоростей непосредственно вытекает из закона преобразования (1): t2 = γt1, по которому относительное замедление времени в двух инерциальных системах зависит от их абсолютных скоростей v1, v2. Рассмотрим двое часов, одни из которых движутся вдоль вектора абсолютной скорости Земли, а вторые в противоположном направлении, соответственно абсолютная скорость одних будет больше абсолютной скорости Земли, а других меньше. Следствием такого движения, как видно из (1), станет замедление темпа хода одних часов и ускорение темпа других по сравнению с часами, неподвижными относительно Земли. Роль часов в описанной ниже идее эксперимента [10] выполняют линии задержки светового сигнала, движущиеся в противоположных направлениях относительно земной системы (рис. 2).

Рис. 2. Интерференционный опыт на движущихся оптических линиях

Свет от источника 1 (лазера) после расщепления 2 проходит через линии задержки 4 и 5 (катушки с намотанным световодом длиной L и показателем преломления n), с выхода которых световые сигналы поступают на фазовый дискриминатор 3, регистрирующий сдвиг фаз (∆φ) в момент, когда катушки занимают определенное положение в пространстве. Фазовый дискриминатор и катушки жестко крепятся к цилиндру. Цилиндр со световодами вращается с угловой скоростью ω, так что направление вектора линейной скорости катушек (u) меняется (u = ωr, где r – радиус цилиндра). Абсолютная скорость Земли определяется по формуле:

Приведем параметры эксперимента, описанного в [10] для длины световой волны λ = 0,5 мкм: высота цилиндра 1,2 м, радиус r = 16 см, скорость вращения ω = 3600 об/мин (u = 60 м/с). Необходимая длина световода L составит 2,5 км, при расчетной точности измерения абсолютной скорости Земли dv = 3 км/с (что на порядок точнее, чем в опыте Маринова).

Эфир и космология

Результаты опытов Маринова позволяют выдвинуть гипотезу о том, что т.н. реликтовое излучение Вселенной является собственным шумом эфира, поскольку значение скорости, измеренное в опытах [7, 8], близко к скорости Земли (Солнечной системы) по отношению к фону реликтового излучения, полученной из астрономических наблюдений. В этом случае «реликтовое» излучение не является собственно реликтовым, а значит, не служит доказательством происхождения Вселенной по теории Большого взрыва. Другой аргумент сторонников [9] теории Большого взрыва состоит в объяснении красного смещения спектра далеких звезд эффектом Доплера, вследствие разлета галактик. Однако существуют альтернативные объяснения. Например, причинами смещения спектра могут являться: неоднородность эфира – изменение его свойств от центра Вселенной к периферии (в предположении, что наша Галактика находится в центральной области Вселенной), или уменьшение энергии электромагнитной волны вследствие прохождения гигантского расстояния в среде-носителе, при этом поглощенная эфиром доля энергии впоследствии может излучаться в виде шума (предполагается, что процент поглощенной энергии зависит только от пройденного расстояния и не зависит от частоты волны). Концепция эфира позволяет обосновать более естественный взгляд на Вселенную. Вселенная, как и эфир, является вечной, и, следовательно, не нуждается в объяснениях своего происхождения. Составляющие её структурные элементы (галактики) непрерывно обновляются, на смену погибающим, старым рождаются новые, молодые. Иного взгляда на эволюцию Вселенной придерживаются последователи концепции физического вакуума, объясняющие возникновение Вселенной путём взрыва, связанного с рождением элементарных частиц в результате одного из фазовых переходов в вакууме. Вселенная, в соответствии с теорией Большого взрыва, не вечна, её ожидает гибель либо в результате разлета галактик («холодная смерть» – модель расширяющейся Вселенной), либо в результате коллапса («горячая смерть» – модель осциллирующей Вселенной). Соответственно галактики гибнут либо в одиночестве (первая модель), либо коллективно (вторая модель). В истории науки еще не было теории более «оптимистичной», чем теория Большого взрыва.

О том, что теория Большого взрыва является крайне спорной в современной науке, свидетельствуют многочисленные работы ученых – физиков и астрономов. Так шведский астрофизик, лауреат Нобелевской премии Х. Альфвен говорит: «Эта космологическая теория представляет собой верх абсурда – она утверждает, что вся Вселенная возникла в некий определенный момент подобно взорвавшейся атомной бомбе, имеющей размеры с булавочную головку. Похоже на то, что в теперешней интеллектуальной атмосфере огромным преимуществом космологии «Большого взрыва» служит то, что она является оскорблением здравого смысла: credo, quia absurdum («верую, ибо это абсурдно»)! Когда ученые сражаются против астрологических бессмыслиц вне стен «храмов науки», неплохо было бы припомнить, что в самих этих стенах подчас культивируется еще худшая бессмыслица.» [11].

Заключение

Концепция эфира, возрожденная на основе СЭТ, и экспериментально подтвержденная в опытах Маринова принципиально отличается от концепции физического вакуума, представления о котором развились из принципа относительности. Основные различия двух концепций заключаются в следующем:

  1. Согласно эфирной концепции электромагнитная волна представляет собой распространение возбуждения неподвижной среды-эфира. В инерциальных системах отсчета имеет место зависимость скорости света от направления распространения волны. Альтернативный взгляд сложился в современной физике: свет не нуждается в среде носителе и движется как корпускула, а скорость распространения света изотропна и инвариантна в инерциальных системах.
  2. Все, что нас окружает, находится в эфире. Структура и динамика свойств его элементов определяют такие фундаментальные физические понятия, как пространство и время. Таким образом, эфир, с которым можно связать абсолютную систему отсчета координат и времени, это и есть Абсолютное пространство-время вечной Вселенной. В отличие от эфира, с физическим вакуумом невозможно связать систему отсчета, а возникающая из вакуума Вселенная имеет конечное время жизни.
  3. Эфирной среде присущи все атрибуты материального объекта: она шумит в радиочастотном диапазоне («реликтовое» излучение), является переносчиком электромагнитных волн, относительно эфира можно экспериментально выявить скорость тел и частиц. Физический вакуум в этом смысле – объект виртуальный (не поддающийся непосредственной регистрации).

Признание существования эфира – это окончательный отказ от принципа относительности и переход к представлению о единстве божественного мира, объединяемого всепроникающей средой – эфиром. Эта среда определяет абсолютную систему отсчета пространственных координат и времени. В социальной и духовной сферах, в которые принцип относительности проник в форме либерализма и политеизма, отказ от относительности морально-нравственных ценностей означает абсолютизацию понятий добра, морали и справедливости.

Об авторах:

Обухов Юрий Алексеевич,
Захарченко Игорь Иванович,
e-mail: bhuman@rambler.ru.

Источники информации:

  1. Калитеевский Н.И. Волновая оптика. – М.: Высшая школа, 1995.
  2. Лоренц Г.А., в сб. Принцип относительности. – М.: Атомиздат, 1973.
  3. Обухов Ю.А., Захарченко И.И., Светоносный эфир и нарушение принципа относительности, 2001.
  4. Ландау Л.Д., Лифшиц Е.М., Квантовая электродинамика. – М.: Наука, 1989.
  5. Паршин Д.А., Зегря Г.Г. Лекция 27.
  6. Ландау Л.Д., Лифшиц Е.М. Теория поля. – М., Наука, 1988.
  7. Маринов С. Физическая мысль России. Т. 2, 1995.
  8. Marinov S. General Relativity and Gravitation. 12, p. 57, 1980.
  9. Новиков И.Д. Эволюция Вселенной. М.: Наука, 1983.
  10. Захарченко И.И., Обухов Ю.А. Заявка на изобретение №2001114292, 2001.
  11. Будущее науки. Международный ежегодник. Вып. 12. – М., стр. 64, 1979.

См. также:

  1. Существует ли эфир? НиТ, 1999.
  2. Об эфирном ветре. НиТ, 1999.
  3. Петров В.В. Опыт Майкельсона – Морли и гипотеза Френеля. НиТ, 2001.
  4. Эстерле О.В. Еще раз о сути пространства и времени. НиТ, 2001.

Дата публикации:

19 апреля 2002 года