The Brown-Ecklin generator

by W.D.Bauer [image] released 14.12.96
Abstract:

A theoretical electromechanical model of Brown's generator is simulated. It proves the possibility of overunity work efficiency confirming Brown's measurements qualitatively. The energy balance of this machine is discussed. Improvements of the models are proposed to fit the the model closer to reality. The technology adapting this generators to today electrical energy production and consumption is outlined.

1.Introduction

Today commercial production of alternative electric current is restricted normally to synchronous and asyncronous generators with efficiencies (=electrical work output / mechanical work input) lower than 1. The cause of this restriction is the law of conservation of electric energy which holds for this machines. According to Lenz's law the generated current works against the mechanic force driving the generator.

Therefore, proposals have been made to avoid the Lenz law to enhance efficiency. One of the oldest ideas known to the author is the Brown generator [1]. Bedini et al. [2] build multiple variations of this generator and claimed to have achieved succcessful overunity efficiency feedback of energy to a motor driving the generator again. Further improvements of this technology are announced as LIAG-generators by [3].

The most of this generators control the magnetic flux of a stationary magnet through a stationary induction coil periodically by closing the common magnetic circuit by a rotating piece of iron.

Because irreversibilities in constant magnetic fields have a gain hysteresis of magnetic work according to our last theoretical work [4] this generator seemed to be a good candidate for finding overunity efficiency in theoretical calculation as well.

2. The Brown-Ecklin Generator

Brown [1] modified the design of the mechanical perpetuum mobile proposal from Ecklin (5) see fig. 1, to make it useful for electric power generation. Inspired by Kromrey's patent [6] he used a closed magnetic circuit. Contrary to Kromrey(see part 3 this article, fig.13) he used a stationary coil as energy output source. The test result of this generator build showed overunity efficiency. Because the literature source is not easy available we reproduce here the contents of his report as exact as possible and necessary.

Setup:
"To understand the mode of operation, it is the best to think of magnetism as a fluid (much the same as in elecrical consideration), and iron is a conductor of magnetism. When the poles of the rotor fill the gap, magnetism flows through a closed circuit as indicated by arrows (in fig.2). This flow sets up a magnetic field around the output coil. Now the rotor turns 90, the gap is opened and the magnetic field to collapse in the output coil. It is this rising and falling field in the output coil that produce electromotive force.
The actual of our test model incorporates four poles instead of two, see fig.3 and fig.4. In the tested unit, we utilised transformer laminations as the coil cores. The D.C. cores could be made of solid iron since there is no magnetic reversal. The D.C cores were 6.5 inches in overall length with .75 " by .75" cross section. The coil was wrapped with 100 turn per layer and six layers for 600 turns of 18 gauge enameled copper wire. The coil length was 4.5" overall. The A.C cores were indentical to the D.C. cores with 1200 turns of 18 gauge enameled copper wire 100 turn per layer, with taps at 400 and 800 turns. The rotor was 3 inches diameter by 6.5 inches long, with a 5/8" by 12" brass shaft.The test motor was a Bodine Electric 1/10 hp., 500 rpm rated at 115V @ 1.6A. The measured current was actually 1.9 Amps."
The dimensions of the generator are compiled in tab.1.

Test results:
"Our initial tests were run with a 0.5 hp motor. However we noticed that energizing the field coils did not throw much of a load on the drive motor. Next we matched a 1/10 hp motor to the generator and the results are cited data (see tab.2). The reason for the minute horsepower required by the generator is that there is no relative motion between the magnets or the wires, and the magnetism requires time for propagation. The result is that there is relatively no torque required to rotate the shaft. ... Apparently the resistive torque on the shaft decreases with an increase in rpm. The generator run cold, and a direct short on the output coils did not throw a load on the drive motor.
A curious thing happened during testing. We discovered that a capacitor shunted across the terminals of one of the coils (D.C. or A.C.) will provide the necessary field excitation without any other outside source. The procedure was to disconnect all leads to three of the coils and shunt the remaining with a capacitor. Discharge the capacitor and then start the drive motor. Initially there is nothing, but at 200 rpm, as the rotor comes up to speed, the generator self excites (probably due to the residual magnetism in the cores). Any attempt to draw power from the cap- coil results in shut down, the same as the residual in contemporary generators. Yet, power can be taken from the three remaining coils."

Typical data in the mode D.C. excited coils are compiled in tab.2 .

Tab.2: Test results of Brown's generator

field ex- | turns | 400 | 400 | 800 | 800 | 1200 | 1200
citation | RPM | VOLTS | AMPS | VOLTS | AMPS | VOLTS | AMPS
 | 1200 | 15.2 | X | 31.0 | X | 45.2 | X
1.5 V | 1800 | 23.5 | X | 44.5 | X | 72.2 | X
0.4 A | 2800 | 32.0 | X | 64.1 | X | 104.0 | X
 | 5000 | 31.2 | 0.19 | 58.2 | X | 89.5 | X
 | 1200 | 19.6 | X | 38.0 | X | 58.5 | X
3.0 V | 1800 | 24.0 | X | 50.4 | X | 76.5 | X
0.8 A | 2800 | 44.1 | 0.025 | 88.2 | 0.022 | 136.0 | 0.019
 | 5000 | 50.0 | 0.30 | 96.0 | 0.12 | 156.0 | X
12.0 V | 1200 | 38.3 | 2.5 | 76.0 | 1.3 | 108.0 | 0.9
4.5 A | 1800 | 55.0 | 1.9 | 104.0 | 0.8 | 160.0 | 0.65
coils in | 2800 | 82.0 | 1.6 | 166.5 | 0.95 | 250.0 | 0.60
series | 5000 | 72.4 | 1.7 | 148.2 | 0.85 | 220.0 | 0.50
12.0 V | 1200 | 39.5 | 8.0 | 79.8 | 4.20 | 116.0 | 2.80
15.0 A | 1800 | 57.5 | 6.0 | 114.0 | 3.05 | 134.0 | 2.1
coils in | 2800 | 80.0 | 4.2 | 160.0 | 2.25 | 240.0* | 1.8*
parallel | 5000 | 96.0 | 1.4 | 180.0 | 0.65 | 265.0 | 0.85
12.0 V | 1200 | 84.0 | 1.0 | 168.0 | 0.75 | 254..0 | 0.45
4.5 A | 1800 | 120.0 | 1.45 | 250.0 | 0.80 | 340.0 | 0.5
Coils in | 2800 | 176.0 | 1.3 | 175.0 | 0.70 | 550.0 | 0.56
series | 5000 | 150.0 | 0.5 | 230.0 | 0.65 | 320.0 | 0.85
* this was the most effective run

"At 2800 rpm with the field coils coils in parallel, and drawing 180 watts (12V @ 15 amps) of power, the total input power was 399 watts (the motor drew 1.9 amps @ 115 volts for a total of 219 watts during testing). From this test the generator output was 240 volts @ 1.8 amps for a total output of 432 watts. Assuming the motor was 100% efficient in converting the input power into mechanical energy, we can calculate the rough efficiency [image] of the generator:

A more realistic assumption for the efficiency of the motor is 75 %. . A more precise calculation is

In the self excited model mode the efficiency could be improved further:
"Performance data for two output coils in series, was 490 volts at 1.2 amps for an output of 588 watts wit the only input power being the of the drive motor (115V @ 1.9 amps or 219 watts). Now lets assume the motor to be 100% efficient and calculate the efficiency of the self excited generator:

and at 75% we get

Bibliography:

see this article part 3

Fig.1: the Ecklin generator: mechanical perpetuum mobile proposal, top view

A rod magnet 5 is drawn periodically back and forth by switching on and off the magnetic field between the two horseshoe magnets 3 and 1 using two parallel rotating pieces of iron 27 and 29 closing and opening the magnetic flux circuit of each horseshoe magnet 3 and 1. The rotor irons are mounted on an axis 31 which is driven by a motor 33. The oscillating rod magnet 5 is put to springs 15,17,19,21 to prevent clamping to the horseshoe poles and to redraw it into the middle if the magnetic fluxes are closed by the rotating irons. This transistor for magnetic flux gives off the gain of mechanical work to a flyweel 13 by the connections parts 7 and 11 .

Fig.2: principal setup of the Brown-Ecklin generator:

By two parallel rotating irons bars a magnetic cycle is closed and opened periodically. One half of the cycle contains the magnet for excitation. The other half contains a coil which allows to convert the fluctuation of magnetic flux into electric work.

Fig.3: two-circuit flux gate generator realized by Brown