МОДЕЛЬ ИНЕРЦИОННО-ДИНАМИЧЕСКОГО ГЕНЕРАТОРА.
С.Н. Шмидт

Все очень просто и, одновременно, очень сложно.

С уважением,
Сергей Шмидт

Демонстрируемое устройство является простейшей моделью инерционно-динамического генератора.
Устройство состоит из соосно расположенных двигателя и генератора постоянного тока без обмоток возбуждения. На валу системы двигатель-генератор установлен неуравновешенный маховик, который и преобразует энергию вращения Земли. При этом возникает дополнительный момент, раскручивающий систему.

Двигатель устройства подключен к стабилизированному источнику питания, напряжением 14V. Последовательно с двигателем включено балластное сопротивление для обеспечения безопасных режимов работы. К генератору подключается нагрузка из последовательно соединенных лампочек. На рис.IDG1 показан момент работы устройства с одной лампочкой в цепи генератора. Первый слева прибор показывает ток в цепи двигателя, второй – напряжение, поступающее с блока питания, третий – ток генератора, четвертый – напряжение генератора, пятый (внизу) – напряжение на клеммах двигателя.

Запишем следующие параметры для этого режима:
Мощность в цепи генератора
Ng0 = 0,34*2,51=0,85W.
Мощность двигателя
Nd0 = 1,55*7,69=13,47W.
Мощность, потребляемая от источника питания
N0 = 1,55*14=21,7W

Далее будем подключать к генератору лампочки. Максимальное количество лампочек в данной модели – 7. При этом сопротивление в цепи генератора возрастает, что приводит к уменьшению тока и момента сопротивления. Двигатель начинает увеличивать обороты, что, в свою очередь, приводит к увеличению напряжения на клеммах генератора, повышению тока и генерируемой мощности.
На рис.IDG2 показан момент подключения всех семи лампочек.
Величина входного напряжения, как и в первом случае, 14V.
Запишем параметры для этого режима:
Мощность в цепи генератора
Ng1= 0,17*11,66=1,98W.
Мощность двигателя
Nd1 = 1,21*9,81=11,87W.
Мощность, потребляемая от источника питания
N1 = 1,21*14=16,94W

Как видим, увеличение генерируемой мощности привело к уменьшению потребляемой. И мощность двигателя, и мощность, потребляемая от источника питания, не только не увеличились, но значительно снизились.
Баланс энергии системы нарушился.
Однозначно можно отметить, что система получает дополнительную энергию.

г. Кострома, 7 июля 2002 г.