Магнитный инерционный генератор

МИГ - магнитный инерционный генератор дискового типа. Обсуждение генератора происходит в форуме.

История активной практической разработки самой идеи создания МИГа - магнитного инерционного генератора началась с того, что в 2004 году в Торонто был найден журнал Mechanix Illustrated 1945 года выпуска, в котором в качестве закладки использовался сложенный вдвое листок-памятка: инструкция по эксплуатации инерционной динамо машины 1932 года постройки.

Как стало известно из скудного описания инерционного магнитного генератора, работа его заключалось в производстве (выработке) электрической энергии 36/38 вольт 6 ампер. Грубо 230 ватт не так уж много, но и не мало, если учесть, что забот-то подшипники менять. Гарантия на магниты указывалась 30 лет.

Что известно ещё?! Пользоваться генератором разрешалось как в горизонтальном, так и в вертикальном положении, предварительно закрепив на резиновом коврике. Запускать было возможно от 6 вольтового аккумулятора. На панели управления имелась пара контактов для запуска, две лампочки (красная и зелёная), два гнезда канадского стандарта, стрелочный тахометр и стрелочный вольтметр. Управление МИГом было на уровне гениального. При отсутствии собственного аккумулятора, предлагалось остановить любое транспортное средство, где аккумулятор присутствует и "подкурить". На старт (раскрутку вала) и выход в устойчивый автономный режим отводилось не более пяти минут. Следовало присоединить контакты проводов от аккумулятора к клеммам магнитного инерционного генератора. Красная лампочка должна загореться, тем просигнализировать о наличии тока потребления в цепи. Вал при этом должен был раскручиваться. После того, как обороты вала переходили отметку 200 об/мин включалось зелёная лампочка (красная гасла) и должен был быть слышен щелчок реле. Если щелчка не было, но зелёная лампочка ярко горела, предлагалось отсоединить провода от аккумулятора и внимательно следить за оборотами вала. При наличии устойчивых оборотов 205-210 об/мин и ярко горящей зелёной лампочке, запуск генератора считался успешным. Обороты вала увеличивались с увеличением нагрузки. Шкала на тахометре была от 180 до 600 оборотов в минуту. Последняя сотня от 500 до 600 об/мин выделена сноской "кратковременный режим". Шкала вольтметра от 35 до 40 вольт.