Магнитный генератор

Dragons' Lord

Всем привет ! Я вновь возвращаюсь к теме альтернаторов. Возникают вопросы у людей - зачем, мол, я делал сначала не мощные модели, а уж потом перешёл к мощным ? Где и в чём смысл ? По моему, всё очевидно. Легко представить, что были времена, когда я, как и любой из Вас, впервые натолкнулся на идею этого "сверхединичного" устройства. Было ли то устройство действительно "сверхединичным", или нет, как то описывалось (причём, совершенно скупо), - сказать было не возможно. Был лишь один путь это проверить, - собрать действующую модель. С чего начать ? Какие геометрические, размерные и численные параметры системы выбрать ? Какие характеристики получаемого напряжения и конечная общая мощность генерируется ? Каким проводом мотать катушки, и какого размера должны быть эти катушки ? Какой сердечник применять и применять ли вообще ? Всё это и многое другое, конечно, оставалось без ответа. Все параметры выбирались интуитивно. Модель строилась, проводилась серия экспериментов, - вносились исправления, дополнения и усовершенствования. Строилась новая модель... - и так далее. Случалось, что абсолютно случайно натыкался на необъяснимые парадоксы, которые в свою очередь, наводили на новые размышления, переоценке моих взглядов на те или иные теоретические положения, и как следствие, - к новым изобретениям.

Вот так и получилось, что на первой модели, даже теоретически, необходимо было устанавливать такое огромное количество катушек, что об осуществлении на практике не могло идти и речи. А вот, например, в последней (описываемой в предыдущей статье) - необходимое условие: установка 40 катушек. Уже смотрится куда реальнее в практическом осуществлении. Причём, если анализировать цели для каждой конкретной модели, то если раньше мысль концентрировалась на проблеме "как сгенерировать в катушке достаточный уровень мощности", чтобы уменьшить число этих самых катушек, то теперь изобретения переползают в плоскость "как наиболее эффективно использовать схему", чтобы сократить потребление на приводе и максимизировать снимаемую мощность с одновременным уничтожением вредного явления самоиндукции катушек. А мощность, так, к слову, теоретически позволяет на данный момент достичь режима самогенерации лишь на четырёх катушках (так что эта проблема уже считается решённой).

Но вернёмся к классической модели альтернатора со шторками. Мой оппонент по переписке Юрий Баркалов, полностью согласился с моими измышлениями, что эффективно экранировать МОЩНОЕ направленное магнитное поле ПЛОСКИМ экраном нельзя. Надо сказать, если вспомнить обескураживающий прикол с намагничиванием часов в металлическом корпусе, - то по этой теме я нашёл таки совершенно в другой книжке по физике наглядное и понятное объяснение того, что же хотел сказать Перельман на самом деле. Реальный процесс экранирования выглядит так : что-то, что мы не хотим намагничивать запихивают в ГЕРМЕТИЧНЫЙ ЗАМКНУТЫЙ металлический шар (в идеале). Магнитная линия, подходя к поверхности шара перпендикулярно, в толще металла меняет своё направление и следует внутри стенки футляра, не в силах её покинуть (вследствие большой магнитной проницаемости среды), и огибает то, что мы экранируем. Дойдя до противоположной точки от места входа в экран, магнитная линия опять меняет направление, и перпендикулярно к поверхности покидает экран, продолжая свой путь.

Всё именно так. И тот факт, что магнитные (воображаемые) линии непрерывны и не могут быть разорваны, - здесь не нарушается. Если же взять магнитное поле помощнее, чтобы оно своим авторитетом превзошло магнитную проницаемость среды экрана, то экран, в конечном счёте, не в силах повернуть все магнитные линии, часть из них пропустит насквозь и помещённые внутрь предметы всё же намагнитятся. Как видим, даже идеальный случай экранирования неидеален, а что уж говорить о плоском экране ! Кто не понял, переформулирую постулат: магнитную линию невозможно разорвать и единственный способ увести её из не желаемой зоны, - это завязать её на ферромагнитной детали сложной конфигурации и пустить в обход этой зоны. Понятно, что линия, обогнув в толще этой детали нежелаемую зону, покинет деталь и продолжит свой путь дальше. Из этого следует ещё одна мысль: деталь должна иметь максимальные радиусные участки, т.е. быть плавной в своих обводах, дабы не провоцировать магнитные линии покинуть её на острых углах.

Так вот, Юрий предложил в качестве этой самой детали использовать единую связку: левая шторка + ось + правая шторка, чтобы по этому пути магнитные линии и огибали катушку в нужный момент, а когда надо, шли бы через катушку. Замечу, что несколько раньше этого предложения, я уже разработал свой новый вариант конфигурации шторки. Причём, если устройство в варианте Юрия не отвечает в полной мере "плавности" ферромагнитной поверхности и сложно в практическом исполнении (хотя, конечно, и здесь можно придумать, как это обойти), то в моей схеме при более минимальном количестве деталей мы имеем и абсолютную плавность, сильно приближаясь в физической сущности к идеальному радиусному (шарообразному) экрану. И есть ещё один несомненный плюс: в предложении Юрия магнитные линии при уводе из зоны катушки идут вдоль катушек, и кто знает, как они на эти катушки будут влиять. В моей же схеме магнитные линии в прямом смысле загибаются (заворачиваются) назад и, пройдя по шторке, возвращаются тому же магниту, с которого они и вышли, естественно на противоположный полюс. На схемке я показал всё наглядно.

Новая схема альтернатора со шторками. Магниты крепятся к корпусу за
внутренний диаметр. Радиусы скругления шторок нужно стараться сделать
как можно больше.

Толщина стального листа для шторок, конечно, должна быть не менее 4 или 5 мм. Кольцевые магниты, естественно, не крутятся, а закреплены на корпусе. Крутятся шторки, закреплённые на оси. Привод осуществляется от маленького электромоторчика (на схеме не показан). Ну а если Вам очень хочется, чтобы вращались и магниты вместе со шторками (магнит приклеен к шторке), то никаких противопоказаний нет, - всё будет работать точно так же. Но я не советую этого делать, так как одной из целей проекта является минимизация массы вращаемых частей, и как следствие, обеспечения минимальной потребляемой мощности на приводе.

Теперь о моей новой модели "магнитного генератора". Как ни странно, но он тоже относится к альтернаторам, хотя, система шторок у него отсутствует. Просто, электроэнергия в его схеме вырабатывается "альтернативным" существующему способом. Не обмотка крутится во внешнем неподвижном магнитном поле (как это принято в большинстве генераторов), а вращаются постоянные магниты и, следовательно, магнитные поля вокруг неподвижных катушек.

С точки зрения современной физики устройство работает на весьма сомнительном эффекте, так как возникновение переменного электричества в НЕПОДВИЖНОМ проводнике (катушке), хоть и практически фиксируется, но теоретически не объясняется. Ну не действует магнитное поле на неподвижный заряд ! Точнее не должно действовать... Цитирую : "Возникновение Э.Д.С. электромагнитной индукции и индукционного тока в неподвижном проводящем контуре, находящемся в переменном магнитном поле, нельзя объяснить действием на носитель тока магнитной составляющей Fm силы Лоренца, так как на неподвижные заряды эта сила не действует". Так как эффект, всё же, практически фиксируется, в физике выдвинули ПРЕДПОЛОЖЕНИЕ (не более): "Поэтому для истолкования явления электромагнитной индукции в неподвижных проводниках необходимо считать, что переменное магнитное поле вызывает появление непотенциального (т.е. неэлектростатического) электрического поля, под действием которого и возникает индукционный ток в замкнутом проводнике".

Оставим коварную задумку о появлении загадочного, не известного науке НЕЭЛЕКТРОСТАТИЧЕСКОГО электрополя, - на совести физиков-теоретиков. Меня же больше интересует то, что я получаю на практических опытах. А что касается теории, то лично моё мнение: ещё со времён опытов Фарадея все крупно заблуждаются. На мой взгляд, что рамку переместить в пространстве относительно неподвижного магнитного поля, что поле это самое переместить относительно неподвижной рамки, - эффект один, процесс один и результат тоже один. - Рамка (в которой наводится Э.Д.С.) и магнитное поле перемещаются ОТНОСИТЕЛЬНО ДРУГ ДРУГА, что и приводит известно к чему. И не надо заморачиваться вслед за Ньютоном и Энштейном на различные системы отсчёта !

А теперь посмотрим, что это "обращение" стандартной схемы нам сулит. Понятно, что в смысле генерирования определённого уровня мощности мы ничего не теряем (уверяю ещё раз, что и "прямой" и "обратный" процесс полностью идентичны). Но ! Отпадает проблема съёма электричества с катушек, - в стандартных генераторах это графитовые токосъёмники на токосъёмных дорожках (короче, механическое, искрящее, изнашивающееся западло процессу), - в нашей схеме катушки неподвижны и провода подсоединены напрямую. Вторая прелесть нашей схемы, и даже более главная, - что раньше было сделать немыслимо (невозможно из за тех же самых проводов), то при нашей схеме привода магнитов (априорно можно считать - кубиков) мы можем создать динамическую систему двух уровней !

Сейчас поймёте. Мы можем, и мы это делаем, добавить ещё одну степень свободы, т.е. применить вращение энергонесущих элементов ПЕРПЕНДИКУЛЯРНО к образующим электричество силам, и что более значимо, ПЕРПЕНДИКУЛЯРНО обратному воздействию катушек на привод, при подключении нагрузки. Первый же уровень свободы (динамическую модуляцию направления магнитного потока - в стандартных генераторах) - мы закладываем в нашей схеме при помощи СТАТИЧЕСКОЙ поочерёдной ориентации магнитов в энергонесущем элементе.

При помощи ПЕРПЕНДИКУЛЯРНОЙ динамики мы, в идеале, тратим на привод строго определённую мощность, а получаем гораздо большую (всё зависит от намагниченности используемых магнитов). Кто не может никак въехать, - не отчаивайтесь, прочитайте до конца и всё поймёте.

Как родилась мысль отказаться от шторок много написано в предыдущей статье, - не буду повторяться. Кстати, обещанных фотографий предыдущей модели альтернатора можете не ждать, их никогда не будет. Просто, однажды, я вынул все "кишки" из моего волшебного ящичка, разобрал и выкинул, так и не успев их сфотать для потомков. Но потомки меня простят, ибо свято место пусто не бывает, и я на месте старого содержания возвёл новое, куда более прогрессивное. Собственно, описываемый аппарат.

Навсегда врезалось в память то утро, когда я собственными руками совершил самый жестокий акт вандализма в своей жизни. А именно расколол два прекраснейших кольцевых магнита (возможно, германского производства) на нужного размера куски. Прибавив к ним другие, имеющиеся в наличке, - я наскрёб таки 16 обломков на новую модель (по 8 магнитов на каждый энергонесущий элемент). Ах, какие были класные магниты, даже с фасками... Да, кстати, толщина магнитов у меня 13 мм.

Магниты нужно колоть, примерно, на шесть частей каждый. Если на четыре части, то это совсем хорошо (куски будут больше и мощнее), но, ясен пончик, исходных кольцевых магнитов понадобится больше. Количество маленьких магнитов на одном энергонесущем элементе (диске) может быть любым, но обязательно чётным, - ибо, полярность должна всё время меняться (север - юг - север - юг - и т.д.). Чем меньше число магнитов, тем они могут быть более крупными, и значит, более мощными, т.е. сила тока, наводящаяся в катушках будет больше. И наоборот, - чем больше число магнитов на один диск, тем меньше они геометрически и менее мощны, но соответственно, магнитный поток будет модулироваться (скакать) быстрее при тех же оборотах приводящего электродвигателя, а значит, возрастёт вольтаж на катушках. Сами выбирайте, что Вам надо. Возможно, есть оптимальный вариант с числом магнитов, но у меня нет материальных средств, чтобы проверить это предположение. Я принял, как уже писалось, - по восемь магнитов на один элемент. Понятно, что в результате должны получиться два ПОЛНОСТЬЮ ИДЕНТИЧНЫХ энергонесущих элемента (диска).

Берём какую-нибудь немагнитную основу (например, толстый картон) и на произвольном радиусе клеим наши магниты, чередуя их полярность. Сверху, по окончании работ, наклеиваем ещё один кружок (из того же картона). По диаметру получившегося блинчика клеим полоску картона, - просто на больших оборотах готовой системы весь блинчик из за неточности изготовления уподобляется вентилятору. Гонять воздух и тратить на это мощность привода нам не нужно, поэтому и заклеиваем торец. На оси крепятся две поддерживающие втулки. На втулки приклеиваем наши элементы. Здесь надо быть внимательным и сделать так, чтобы южный полюс каждого магнита с верхнего элемента находился точно напротив северного полюса каждого магнита с нижнего элемента. Ну и наоборот, соответственно. То есть мы создаём статическую систему однородного поля в осевом направлении, в каждом секторе меняющего своё направление в пространстве на противоположное.

Принципиальная схема магнитного генератора.
1. Катушки. 2. Энергонесущие элементы.
Диск в плане я сознательно нарисовал крупнее для ясности.

Отлично, диски сделали и на ось насадили. Расстояние между дисками в моей конструкции равно 112 мм. Внешний диаметр получившихся блинов равен 134 мм. Масса полученного ротора 900 гр. Правда я потом, когда уравновешивал его и убирал биения ещё три гайки на него приклеил. Так что считаем, что полная масса ротора 1 кг. Напомню, что из себя представляет корпус конструкции. Ящик размером 29х24х21 (в сантиметрах) собран на алюминиевых уголках из 6 мм фанеры. В центре верхней и нижней крышек приклеены накладки из той же фанеры, в которые врезаны маленькие подшипники. В нижний подшипник ось ротора упирается. В верхний - проходит насквозь (далее в отверстие в крышке), где и приводится во вращение электромоторчиком, установленном там же на крышке. Более подробно - читайте в предыдущей статье, устройство установки не изменилось.

Из фанеры же вырезается сложная пространственная конструкция, цель которой удерживать катушки внутри рабочей зоны (между вращающимися энергонесущими элементами). Как Вы уже поняли, у меня имеется восемь посадочных мест под катушки.

Теперь о катушках, на которых я проводил замеры. Для анализа (построения графика какой либо зависимости), как известно, необходимо иметь две точки, - лучше, три. Поэтому, я выбрал провод трёх диаметров: 0,5 мм; 0,7 мм; 1 мм. Испытываемые катушки имеют, для чистоты эксперимента, одинаковые геометрические параметры. Длина 85 мм. Диаметр 26 мм. В качестве сердечника использовался стальной прут (от старой кровати) диаметром 10 мм. Длина магнитопровода (сердечника) 105 мм.

Если считать в количестве витков, которые удалось уложить в данные геометрические размеры, то результаты следующие: 0,5 мм - 2000 витков, 0,7 мм - 1200 витков, 1 мм - 535 витков.

Данные привода (электромоторчика):

Вид нагружения: | Напряжение: | Сила тока: | Мощность:
Моторчик сам по себе | 11,3 В | 185 mA | 2,09 Вт
С нагрузкой (ротор), но без катушек | 9,0 В | 560 mA | 5,04 Вт
Ротор и 1 магнитопровод | 9,7 В | 625 mA | 6,06 Вт
Ротор и 2 магнитопровода | 8,0 В | 725 mA | 5,80 Вт
Ротор и 4 магнитопровода | 7,5 В | 810 mA | 6,08 Вт

Поясняю. Напряга на моторчике на холостом ходу такая большая, потому что параллельно моторчику стоит конденсатор на 2000 mF, который этот вольтаж спокойно и задирает. Под нагрузкой вольтаж, как и следовало ожидать, постепенно падает (эффект, наблюдаемый в розетках электросети зимой). Аномальный, не укладывающийся в общую тенденцию вольтаж при установке одной катушки, объяснить не могу. Но подправлять не буду, т.к. списал всё один к одному с моей тетрадки. Из за этого завышенного вольтажа и расчётная мощность тоже задрана. Может, я напряжение неправильно замерил ? - Маловероятно. Может, это всплеск аномальной активности... - Короче, делайте свой агрегат и сравнивайте. Только так и выясним правду, а пока будем считать, что я на 1 вольт ошибся. Да ! - Катушки, в рассматриваемых случаях, к нагрузочным сопротивлениям не подключены.

Есть в системе одна очень вредная и гадкая особенность. Любой магнит, как все знают, прекрасно магнитится к металлу (ферромагнетику). Так вот и у нас магниты ротора магнитятся к сердечникам катушек, чем усугубляют положение на фронте потребляемой мощности на приводе. И чем больше магнитопроводов мы устанавливаем, тем большее количество магнитов к ним магнитятся и сопротивляются крутящему моменту. Мораль: чем меньше число катушек, которые мы установим, тем лучше. Вот, например, моя система начинает попросту крутиться медленнее при установке 4 катушек (поэтому для большего числа замеры и не приводятся). Конечно, происходит это, в данном конкретном случае, - из за маленькой мощности моего моторчика (ну маленький он !). И при достижении определённого уровня нагрузки моторчик отказывается потреблять больше мощности, и попросту останавливается. Проблема решается установкой более мощного моторчика, чем у меня (в два - три раза мощнее).

Но более изящным решением этой проблемы я считаю не увеличивать число катушек, а удлинить их. Тогда можно на то же количество магнитопроводов (сердечников) уложить большее число витков малого диаметра, и снять большие мощности. Полагаю, что даже для моей системы, длину каждой катушки можно увеличить в полтора-два раза. Напоминаю, что мы рассматриваем именно режим "обычного" генератора (ниже я расскажу, как сделать супергенератор).

Вот, что получилось сгенерировать на моих катушках (без нагрузки на них):

Вид катушки: | Напряжение: | Сила тока: | Мощность:
0,5 мм - катушка; 2000 витков | 14,5 В | 115 mA | 1,67 Вт
0,7 мм - катушка; 1200 витков | 9,1 В | 185 mA | 1,68 Вт
1 мм - катушка; 535 витков | 4,0 В | 425 mA | 1,70 Вт

Эти замеры были проведены, когда в системе стояла только одна катушка (измеряемая). При сборке системы очень важно уделить пристальное внимание радиусу установки катушек. Он должен точно совпадать со средним радиусом установки наших магнитов в энергонесущих элементах (дисках). Так как я посоветовал заклеить диски со всех сторон, - есть очень простой и действенный способ настроить положение катушек. Меняем помаленьку положение подключённой к приборчику катушки, и ищем максимум по показаниям этого прибора. Приборчик может быть и вольтметром и амперметром, без разницы. А так, можно ошибиться на парочку миллиметров и мощность упадёт раза в полтора, если не в два. Ну я вас предупредил.

Глядя на табличку становится понятно, что с увеличением толщины навиваемого провода, - имеем большую конечную мощность. Тенденция, хоть и слабая, но всё же прослеживается. А вообще, можно считать получаемые с различных катушек мощности, - равными. Необходимо, просто, прикинуться - со скольки магнитопроводов Вы хотите сколько Вольт и сколько Ампер получить. Теперь все сведения для таких намёток, я Вам предоставил. Нужен больше вольтаж: берёте провод потоньше. Нужна побольше сила тока: провод потолще, - именно то, что Вам нужно.

Итак, подведём небольшой итог. На моей модели при установке ТРЁХ катушек с проводом диаметром 0,7 мм я получил следующие результаты: привод потреблял 7,5 В при силе тока 750 mA (5,63 Вт), а катушки, соединённые параллельно, давали 6 В при силе тока 525 mA (3,15 Вт). Понятно, что моторчик работал, практически, на пределе. Но, ради прикола, с катушек я крутил другой моторчик, примерно такой же мощности, как и на приводе ;) . Итого эффективность системы: КПД 56% . Причём замечу, полученный ЭКСПЕРИМЕНТАЛЬНО. Если же слушать физиков, - то я, вообще, ничего не должен был получить...

Обратите внимание на одну особенность генератора. Добавление одной катушки увеличивает расход мощности на приводе на 0,35 Вт и прибавляет в цепи нагрузки ровно 1,70 Вт. Это так, для размышлений ;) .

Да, забыл сказать, для меня это очевидно, но не для всех (как показывает время). Диаметр катушки нельзя делать больше размера одного сектора энергонесущего диска на радиусе посадки этой катушки. Для моей модели этот размер равен одной восьмой окружности (катушек-то восемь, а ещё если точнее сказать - магнитов то в блине восемь). И ещё раз обращаю Ваше внимание на тот факт, что периодически я подправляю все предыдущие статьи этого цикла.

Магнитный генератор в режиме "обычного" генератора. Расчитан на восемь
катушек.

Короче, соберу все советы здесь ещё раз. Следование оным позволит Вам собрать куда более мощную установку, чем получилась у меня. Итак: 1. Моторчик взять мощнее моего в два раза, что бы он на холостом ходу потреблял, где то, 4 Вт. 2. Удлинить систему вдоль оси в два раза, т.е. катушки получатся длиной сантиметров 16 - 17 (это условие нужно выполнять только в случае удовлетворения следующего пункта). 3. По возможности добыть и поставить в энергонесущие элементы самарий-кобальтовые магниты или другие аналогичные современные (у них намагниченность гораздо больше, а значит и мощность генерить большую будут во много раз). 4. И за всех сил пытаться сделать как можно более лёгкий ротор (хотя здесь тоже двоякое понимание проблемы, т.к. в системах с неким "устойчивым положением ротора" обычно вешают большой вес на ось, чтобы проскакивать это самое "устойчивое положение". Я же имею в виду, что лучше этот вес набирать "полезной нагрузкой", например, большими и мощными магнитами, а не бесполезно висящим грузом).

И конечно, не используйте на приводе какие либо мультипликаторы (будь то, - редуктор или шкивы с ремнём, или ещё что). У меня моторчик НЕПОСРЕДСВЕННО крутит ось ротора. Усилие передаётся посредством скотча (ленты клеящей), в несколько слоёв (или можете сделать себе цивильный переходник из подходящей трубки).

Ладно, надеюсь вы довольны тем, что здесь узнали ? Хотите большего ? Да - да, и такое возможно ;) . Теперь расскажу, как и обещал, о режиме СУПЕР-ГЕНЕРАТОРА. Просматривая изобретения на сайтах, прочитал, как и многие другие о, так называемой, Ф-Машине Фролова. Элемент этот изобрели уж о-о-очень давно. Ещё в патенте Зеноб Теофиль Грамма (Бельгия-Франция, патент на электрогенератор с кольцевым ротором в 1869 году) упоминается это изобретение. Суть идеи (усовершенствованная Алексом Фроловым) в следующем. В центре размещена первичная катушка, а две вторичных намотаны диаметрально противоположно на кольцевом сердечнике (ферромагнитное кольцо). Между кольцевым и центральным магнитопроводами имеется воздушный зазор. Даём импульс на центральную катушку. Магнитные лини, возникающие в центральном магнитопроводе уходят в ферромагнитное кольцо, и раздваиваясь, проходят одинаковые пути по его левой и правой частям (на которых и намотаны катушки). Как и следовало ожидать, - в обеих катушках возникают вредные силы (само Э.Д.С.). Эти два магнитных потока от двух катушек нагрузки взаимно компенсируются (разнонаправлено встречаясь в кольце) и таким образом в первичной цепи нет реакции. То есть, другими словами, - магнитные линии уже не покидают кольцо (гася друг друга) и не действуют обратно на центральный магнитопровод.

Прочитать то я прочитал, как все, но выводы для себя извлёк совсем иные. Как я уже говорил, теоретически (в идеальном варианте), в моей модели действие вторичной цепи (при подключении нагрузки) на первичную убивается за счёт перпендикулярности этой силы и направлением вращения ротора. Но это только в идеальном варианте. Так как магнитные линии с торца любого магнита, как всем известно, выходят не строго перпендикулярно, а расходятся веером, то за счёт этого угла (геометрически) между перпендикуляром и магнитными линиями на гранях, - всё же есть вредное обратное влияние на первичную цепь. Сейчас, когда я достиг хороших мощностей, - это явление стало заметным. Конечно явление вредит не в полную силу (за счёт перпендикулярности), но всё же хочется убить его полностью.

Понимаете, куда я клоню ?! А какого чёрта, подумал я ! Почему все замкнули своё сознание и не хотят видеть, что магнитные линии к кольцу можно подвести не только с внутренней стороны, но и с внешней ? Эффект тот же самый ! Поэтому, я быстренько придумал, как этот элемент интегрировать в мой магнитный генератор. Просто необходимо вместо одной катушки на сердечнике-стержне устанавливать кольцевой (в идеале) магнитопровод с двумя (!) катушками на нём. Таким образом число катушек удваивается.

Сразу отмечу, что сам я этот способ ещё не использовал. Не то, чтобы я этого не хотел, - просто ферромагнитных колец в наличке нет. Но я изготовил прямоугольный (в плане) магнитопровод из четырёх частей, соединив их хомутиками. Полученный эффект меня не удовлетворил, поэтому детально я его даже обмерять не стал. Квадрат, - это не совсем КОЛЬЦО, скорее совсем не кольцо, и для нашей цели не подходит. Если хорошо подумать, что происходит в системе, то становится понятно, что можно немного отойти от формы кольца в магнитопроводе. Например форма эллипса с прямолинейными боковыми гранями (где катушки будем размещать), вполне подходит. Да и конструктивно надо же это как-то изготавливать. Вот попробуйте две большие катушки на кольцо намотать ! Что не нравится ? Вот и я говорю, - зачем так мучиться. Проще взять две обычных цилиндрических катушки. Как же их на магнитопровод поместить ? Очень просто. Магнитопровод изготавливаем разъёмным точно посередине каждой катушки. То есть стык находится внутри катушки. Смотри схему, - тогда понять совсем просто.

Дальнейшее усовершенствование магнитного генератора.
1. Элемент не оказывающий влияния на привод, при подключе-
нии нагрузки. 2. Энергонесущие элементы.
Элемент 1, в идеале, - это 2 катушки на ферромагнитном кольце.

Я бы уже такие элементы изготовил и всё проверил, но был занят обновлением своих сайтов, так что не успел. Приходится вечно выбирать, - времени то не хватает. Короче, теперь моя совесть чиста. Я всё это не зажал, а подробненько изложил. Для всех !

Магнитный генератор в режиме СУПЕРГЕНЕРАТОРА. Расчитан на 8 пар, - т.е. 16
катушек. На изометрии, дабы не перегружать оную, показаны только две пары.

На этом у меня всё. И помните, что готового вечного двигателя у меня на руках нет. Пока нет. Так, что рассматривайте эту модель, в парадигме очень высокоэффективного генератора (не сравнимого с выпускаемыми аналогами) и работающего по нетрадиционной схеме. До встречи !