МАГНИТНЫЙ ГЕНЕРАТОР?

С точки зрения современной физики устройство работает на весьма сомнительном эффекте, так как возникновение переменного электричества в НЕПОДВИЖНОМ проводнике (катушке), хоть и практически фиксируется, но теоретически не объясняется. Ну не действует магнитное поле на неподвижный заряд ! Точнее не должно действовать... Цитирую : "Возникновение Э.Д.С. электромагнитной индукции и индукционного тока в неподвижном проводящем контуре, находящемся в переменном магнитном поле, нельзя объяснить действием на носитель тока магнитной составляющей Fm силы Лоренца, так как на неподвижные заряды эта сила не действует". Так как эффект, всё же, практически фиксируется, в физике выдвинули ПРЕДПОЛОЖЕНИЕ (не более): "Поэтому для истолкования явления электромагнитной индукции в неподвижных проводниках необходимо считать, что переменное магнитное поле вызывает появление непотенциального (т.е. неэлектростатического) электрического поля, под действием которого и возникает индукционный ток в замкнутом проводнике".

Оставим коварную задумку о появлении загадочного, не известного науке НЕЭЛЕКТРОСТАТИЧЕСКОГО электрополя, - на совести физиков-теоретиков. Меня же больше интересует то, что я получаю на практических опытах. А что касается теории, то лично моё мнение: ещё со времён опытов Фарадея все крупно заблуждаются. На мой взгляд, что рамку переместить в пространстве относительно неподвижного магнитного поля, что поле это самое переместить относительно неподвижной рамки, - эффект один, процесс один и результат тоже один. - Рамка (в которой наводится Э.Д.С.) и магнитное поле перемещаются ОТНОСИТЕЛЬНО ДРУГ ДРУГА, что и приводит известно к чему. И не надо заморачиваться вслед за Ньютоном и Энштейном на различные системы отсчёта ! Что ? - Попробуйте меня опровергнуть !!!

В общем, автор очень подробно описывает свой творческий поиск и жертвы, в результате которых приходит к конструкции, изображенной на рисунке:

Принципиальная схема магнитного генератора

Принципиальная схема магнитного генератора.

1. Катушки. 2. Энергонесущие элементы.

Энергонесущие элементы - это куски магнитов, вклеенных внутрь картонных дисков таким образом, чтобы ориентация их полюсов, обращенных к катушкам, чередовалась. При вращении дисков вокруг неподвижных катушек силовые линии магнитных полей поочередно замыкаются через сердечники катушек, создавая таким образом переменное магнитное поле. В катушках при этом возникает ток...

Вот еще две иллюстрации из "Matrix", дающие представление о конструкции альтернатора:

магнитный генератор в режиме СУПЕРГЕНЕРАТОРА

В чем же эта довольно сложная конструкция принципиально отличается от тех "моторчиков", которых я в свое время более-менее удачно смастерил аж несколько штук, и конструкция которых выглядит следующим образом...

Здесь при вращении постоянного магнита, создается переменное магнитное поле, силовые линии которого замыкаются в сердечнике из трансформаторного железа, на котором находится катушка. Строго говоря, сию конструкцию я использовал ровно наоборот: питание через нехитрый транзисторный ключ подавалось на обмотку со средней точкой - магнит вращался. Сердечник изготавливался из Ш-образных пластин (на рис. исходная пластина изображена пунктиром). Магнит крепился в "обойме" с осями, поскольку просверлить мне его не удавалось; торцы закруглялись на наждаке.

Сама идея такой конструкции мне не принадлежит. К сожалению, не могу указать источник, откуда она повзаимствована, возможно - "Моделист-Конструктор" годы эдак за 70-е... Схемку транзисторного ключа не приведу, не помню. Каюсь, моя пионерская любовь к паяльнику сменилась другими страстями, но смутное воспоминание чуда, по-моему связанное именно с этой схемкой осталось. Смысл этого чуда в том, что когда у меня с оказией оказался гироскоп от ЗК "Стрела-М" и я его запитал через этот транзисторный ключик от квадратной батарейки, то, во-первых, звук моторчика бесконечно долго повышался по тону, чуть ли не в течение всего дня, а во-вторых, и после целого дня истязаний батарейка оставалась "бодренькой" (а ведь лампочка карманного фонарика садит ее за несколько часов!) Но все это дела четвертьвековой давности... (Выходит, я уже немолод?!)

А теперь я умозрительно попытаюсь развить эту идею... А что, если два (или более) таких моторчика собрать на одном валу, развернув магниты на оси относительно друг друга на 180 градусов, и соединив в электрическую цепь катушки? В случае объединения в единую конструкцию двух элементарных "моторчиков", очевидно получится "двухтактный" магнитный двигатель с устойчивыми состояниями покоя и вращения. Для преодоления критических точек в состоянии вращения понадобится маховик (маховик, ось и шпильки должны быть изготовлены из немагнитного материала).

В случае бОльшего числа "моторчиков" магниты должны быть развернуты на определенные углы, а схема запитки катушек, возможно, должна обеспечивать должный сдвиг фаз. Здесь, конечно, не обойтись без эксперимента, которым в настоящее время я могу только грезить... Но, может быть, само изложение (в общем-то не слишком оригинальной) идеи приведет в движение чьи-нибудь мастеровые руки?