The "Magnetic Energy Pump" experiment

created on 02/19/98 - JLN Labs

You will find two simple experiments with magnets that anyone can try. These experiments will show you that it is possible to tap energy from magnets by diverting magnetic flux....Try these simple experiments, you will see what appends by yourself...

1) First experiment :

Firstly, you need only to have :

  • Two ferrite magnets (axialy magnetised), I have used two ferrite magnets 10mm diam and 30mm length,

  • A piece of soft iron as shield, I have used a small piece of soft iron 41mm length and 1.8mm thick,

  • A steel ball, I have used a 25mm diameter and 55 g weight steel ball.

a) Place the magnets, the soft iron shield and the steel ball as below :

The steel ball is now attracted by the soft iron shield, if the weight is adapted to the magnetic strength of the magnets used, you can lift the ball. ( North pole are in colour orange ).

b) Now, place the magnets, the soft iron shield and the steel ball as below :

The magnetic flux goes in straight line between magnets and the ball drops if it has been lifted before.

If the steel ball is too heavy to be lifted by one magnet through the shield, you will be able to notice that by adding the magnetic flux of the two magnets (case 1), you need ONLY TO ADD ONE MAGNET for lifting the steel ball.

1) Second experiment :

In this second experiment, I have used a Teslameter with a Hall probe (Siemens SAS 231W). The hall probe was placed on the surface contact of the soft iron shield. The magnetic stength was indicated by a digital voltmeter and the Teslameter was set initialy to zero volt without the magnets.

The magnetic strength (B Teslas) measured has confirmed the first experiment :

This simple experiment shows you that it is possible to magnify the magnetic energy by adding magnetic flux, if your replace ONE magnet BY A COIL, you need ONLY produce a magnetic equal to one magnet for producing a force of TWO magnets.

The magnetic energy density on the surface of the soft iron is :

In the air gap between the steel ball and the soft iron shield, the magnetic energy is mutiplied by 4 when you add only one magnet....That can be done also if one magnet is replaced by a coil of an equal strength and this will be used in the Quantum Magnetic Motors or also in the Magnetic Energy Pump device.....