The PODMOD of Scott McKie - 06/02/94

The McKie PODMOD
If he's right,the world will hear of this man

The patent number for the McKie PodMod circuit is 5,146,395. It is a total of 23 pages with text and diagrams. Because of it's length, I am only including the Abstract.

United States Patent - 5,146,395
Inventor - Scott McKie
Filed - August 9, 1991

References Cited

3,387,201 6/1968 - Greenberg et al
3,886,429 5/1975 - Maillard et al
4,319,315 3/1982 - Keeney, Jr. et al
4,488,214 12/1984 - Chambers
4,513,226 4/1985 - Josephson
4,542,440 9/1985 - Chetty et al
4,628,284 12/1986 - Bruning
4,709,323 11/1987 - Lien
4,748,311 5/1988 - Thomas et al

ABSTRACT

The present invention provides a power supply for supplying electrical power to a load. The power supply includes first and second tank circuits having a common resonant frequency, and functions repetitively in two "major periods."

In the first major period, the first tank is disconnected from powering the load and the second tank supplies power to the load while charging the first tank.

In the second major period, the second tank is disconnected from powering the load, and the first tank supplies power to the load while charging the second tank. The tank circuits are arranged with constant current controllers and switches to function so that the major periods each include first and second minor "intervals." The first minor interval of the first major period defines a time during which the second tanks' capacitor is providing power to the load AND IS charging the first tank circuit;

the second minor interval of the first major period defines a time during which the second tank's inductor is charging the first tank circuit and providing power to the load.

During the second major period's two minor intervals, the tank circuits perform functions identical to those performed in the first two minor intervals.

Vanguard Note

This is similar to a circuit called the Tesla switch which alternated between batteries to provide for a very slow drain. Tom Bearden says he thinks McKie is onto something but went too far too fast. Tom says the principle is correct.

I asked him because it is similar to his claims in the "Final Secret" where a collector is charged up, then completely switched into a load. This is done in such a way as to tap the displacement current through rapid switching of potential to sustain a load.