 Original english document
27 июня 2005

GMC ПРОВЕДЕНИЕ КОРПОРАЦИИ

ОБЪЯВЛЯЕТ АЛЬТЕРНАТИВНОЕ ОБНОВЛЕНИЕ ЭНЕРГИИ

Орландо, Fla., 27 июня 2005/PRNewswire-First Назовите / - GMC Проведение Корпорации (OTC Розовые Пластины: GMCC), http: // www.gmcholdings.com/announced сегодня результаты внутреннего контроля и независимой проверки ВЫСОКОЙ ЭФФЕКТИВНОСТИ компании ЭЛЕКТРОМАГНИТНЫЙ ИМПУЛЬСНЫЙ МОТОРНЫЙ ДАТЧИК, основанный на составляющей собственность технологии Компании, выдумал REMAT ™ акроним для РЕДКОЙ ЗЕМНОЙ МАГНИТНОЙ ТЕХНОЛОГИИ УВЕЛИЧЕНИЯ ™, торговая марка, также принадлежащая GMC.

GMC горд обнародовать последнее воплощение его REMAT ™ система, включая уникальную и очень эффективную разработку, которая может рассмотреться в REMAT GMC ™ вебсайт системы http: // www.rematinc.com/. Проведения испытаний подтвердили, что команда разработки Компании принесла ЭНЕРГИИ ЗЕМЛИ ПОЛНЫЙ КРУГ.

Потенциальное значение технологического достижения Компании огромно. REMAT ™ система может быть построена к любому размеру и диапазону выходной мощности, с очевидными заявлениями везде, где двигатели используются. Что еще более важно большие датчики, использующие REMAT Компании ™ система будут в состоянии к домам человека возможности, фирмам, носители и т.д. REMAT ™ внесет очень необходимую энергию в возможность сетки Соединенных Штатов и в конечном счете мир по стоимости и эффективности, прежде не замеченной. Цель GMC состоит в том, чтобы использовать REMAT ™ система, чтобы минимизировать всемирную уверенность относительно ядерного и ископаемого топлива для изготовления энергии.

REMAT ™ система содержит составляющую собственность схему, которая захватывает существенное количество обратного эдса (магнитный поток гальваностереотипа), который произведен в течение режима двигателя. Используя это иначе потратило впустую энергию, захваченная ЭДС повторно введена назад в систему, таким образом обеспечивающую достаточную возможность управлять двигателем. GMC полагает, что это будет новым приложением составляющей собственность схемы, которая является первым в электрической моторной разработке.

Компания начала расширять ее команду управления, выбирая г. Брюса Маккензи как президент. Его профессиональный фон включает изобретение технологий, в настоящее время используемых всеми главными компаниями Спутникового телевидения. Г. Ричард Брас продолжит как главный администратор. Г. Дэн Иорк и г. Теодор Уоджтоуикз Далласа присоединяются к Консультативной Печатной плате. Их годы опыта в появляющемся альтернативном поле технологий энергии помогут в Исследовании и разработке Компании. Консультативные Члены правления Компании имеют обширный опыт в бизнесе, финансах, электротехнике, и химии. Компания использует разнообразные таланты ее уникальной команды членов, чтобы принести ее революционную REMAT ™ система в полное изготовление.

РЕДКАЯ ЗЕМНАЯ МАГНИТНАЯ ТЕХНОЛОГИЯ УВЕЛИЧЕНИЯ (ТМ)

REMAT, INC ОБЪЯВЛЯЕТ ВСЕМИРНОЕ СНАЧАЛА

ПИТАЙТЕ МЕНЬШЕ СИСТЕМЫ МОТОРНОГО ДАТЧИКА

REMAT ОБЕСПЕЧИТ ЭЛЕКТРИЧЕСКИЕ И МЕХАНИЧЕСКИЕ ПОТРЕБНОСТИ ВОЗМОЖНОСТИ В МИРЕ ПО ТОЛЬКО СТОИМОСТИ АМОРТИЗАЦИИ ОБОРУДОВАНИЯ, ОБОРУДОВАНИЯ И ЗЕЛЕНОГО ЗАРЯДА ЭНЕРГИИ!

АЛЬТЕРНАТИВНОЕ ОБНОВЛЕНИЕ ЭНЕРГИИ

ОРЛАНДО, Fla., 1 июля/PRNewswire-FirstCall/-GMC Проведение Корпорации (OTC Розовые Пластины: GMCC) (http.www.gmcholdings.com) объявленный сегодня результаты внутреннего контроля и независимой проверки его высокой эффективности электромагнитный импульсный двигатель-genarator. Г. Юджина Огастина, PE, просили полагать на проведениях испытаний работы технологии REMAT GMC. Огастин указал, что первое проведение испытаний, измеряя соотношение возможности устройства ввода-вывода, произвело приблизительно 140%-ую эффективность. На следующих проведениях испытаний, используя конденсаторный банк данных с имеющим сопротивление
нагрузка, наблюдаемая эффективность была 150 %. Согласно Огастину, "Эти наблюдения демонстрировали a
'больше чем прибор' работы единства, который я думал, что я никогда не буду видеть в моем сроке службы. За мои 50 лет профессионального опыта, который включает патенты на нескольких изобретениях, преподавая машины С ПИТАНИЕМ ПЕРЕМЕННЫМ ИЛИ ПОСТОЯННЫМ ТОКОМ, включая электрические двигатели и датчики, многочисленные разработки в поле микроволнового излучения и распространения и профессиональной консультации в этих полях, я полагал, что 'больше чем приборы единства была невозможность. Я теперь убежден, что приборы REMAT должны исследоваться, исследоваться и проверены так, чтобы это
уникальная технология может использоваться для всего мира. "

Никакие обращения по телефону пожалуйста! За дополнительной информацией Юджин электронной почты в: eugenepaugustin@jagonline.net

GMC Проведение Корпорации Объявляет Экономичный

Решение Для Всемирных Потребностей Возможности и Энергии

ОРЛАНДО, Fla., 17 ноября 2004/PRNewswire-FirstCall через COMTEX/-Орландо, основанный во флориде GMC Проведение Корпорации (OTC Розовые Пластины: объявленный сегодня, что после 12 лет R*D, это достигло главного революционного крупного достижения в решении всемирных потребностей энергии. Технология обеспечивает существенную механическую возможность и/или электричество без использования ископаемого топлива, водородных или водородных топливных элементов, существенных батарей или любого другого внешнего истока перезарядки (независимый от системы сетки).

Они автономный, все-зеленый (100%-ое свободное загрязнение) системы возможности установят новый стандарт в эффективности энергии и принесут экономичную энергию - создание альтернатив мировому рынку.

Системы могут быть приспособлены к тому, что включили все типы моторизованных продуктов, даже включая авто, промышленное огородничество, RV, плавая на лодке и промышленность телеги гольфа в дополнение к поставке электрической энергии для жилых, коммерческих и сельскохозяйственных рынков. Например, электрические двигатели в настоящее время потребляют более чем 50 % энергии, произведенной ежедневно сервисными компаниями в пределах Соединенных Штатов. Эта технология может устранить больше всего, если не все, того потребления. Это сам по себе уменьшит изображение использование ископаемого топлива значительно, таким образом очень помогая облегчать всемирную зависимость от масла.

Системы безопасны, чисты, надежны, тихи, прохладны, " легки работать", длительный - и без эмиссии. Они могут быть изготовлены в различных размерах и возможности - от фракции номинального значения параметра лошадиной силы к нескольким тысячам лошадиных сил. В зависимости от использования, оценено, что системы будут длиться в течение 20-50 лет.

Компания надеется образовывать союзы с объектами/совокупностями на внутреннем и внешнем основании, чтобы гарантировать производство и распределение этой технологии к различным долям рынка. Полная рыночная стоимость, как ожидают, превысит триллион долларов за следующие 10 лет, и эти оценки более чем вероятно, чтобы быть низким.

За дополнительной информацией, включая образец и технические данные, посетите вебсайт http: // www.jagonline.net/или запрос Ричард Брас, президент GMC Проведение Корпорации, в (407) 834-9400.

Техническое Описание

Представленный двигатель макета - постоянная разработка магнита, с магнитами, приостановленными во внутренней структуре, образовывающей ротор и многократные катушки индуктивности, вложенные во внешнюю структуру, образовывающую статор. Элемент разработан с винтовыми рядами магнитов согласования и катушек индуктивности, числа которых могут быть различны в зависимости от требований размера. Статор пульсируется с постоянным током (постоянный ток), образовывающий выступающее против электрическое поле, то есть отталкивающую ориентацию, таким образом разрушаясь существующее постоянное магнитное поле и заставляя двигатель вращаться. Ряд электронных переключателей запущен оптическим преобразователем, чтобы обеспечить надлежащую длительность импульса и выбор времени. Стандартная система контроллера двигателя постоянного тока постоянного тока используется, чтобы контролировать величиной импульсов и поэтому скорость.

Теория Режима

Двигатель разработан на известных руководителях, сформулированных Теслой Nikola. Режим основан на разрушении и последующем расширении постоянного магнитного поля. Это производит два явления: первое - огромное отвращение и вращающий момент, как верно во всех двигателях постоянного тока; второе явление - явление обратной электромагнитной силы (Ke). Именно эта энергия Ke используется регенеративным способом увеличить эффективность двигателя к чрезвычайно высоким уровням. Другое явление быстродействующего пульсирования электромагнитного поля - явление "прогона холода". В отличие от обычных двигателей, которые производят огромную высокую температуру, этот двигатель показывает очень небольшое температурное повышение в течение режима.

Заявления

Этот двигатель проявит все признаки двигателей постоянного тока тока, включая огромный вращающий момент и brushless структуру ротора. Этот элемент также будет способен к превращению стандартного датчика переменного тока, чтобы произвести обычную возможность переменного тока и таким образом обеспечить возможность для отдаленных размещений, управляющих только от стандарта 12VDC батареи. Актуальнейшие заявления двигателей постоянного тока и действительно, многих заявлений двигателя переменного тока, должны быть закрыты изменениями этого двигателя с очень увеличенной эффективностью и надежностью. Ожидаемые рабочие температуры одни могут составить новый класс эффективности и увеличить среднее время наработки на отказ (MTBF) к неслыханному из уровней.


June 27, 2005

GMC HOLDING CORPORATION

ANNOUNCES ALTERNATIVE ENERGY UPDATE

Orlando, Fla., June 27, 2005 /PRNewswire-First Call/--GMC Holding Corp (OTC Pink Sheets: GMCC) http://www.gmcholdings.com/announced today results of internal testing and independent verification of the company's HIGH EFFICIENCY ELECTROMAGNETIC PULSE MOTOR-GENERATOR, based upon the Company's proprietary technology, coined REMAT ™ an acronym for RARE EARTH MAGNETIC AMPLIFICATION TECHNOLOGY™, a trademark also owned by GMC.

GMC is proud to unveil the latest embodiment of its REMAT ™ system, comprising a unique and highly efficient design, which can be viewed at GMC's REMAT ™ system web site http://www.rematinc.com/. Tests have confirmed that the Company's design-team has brought THE EARTH'S ENERGY FULL CIRCLE .

The potential value of the Company's technological achievement is enormous. The REMAT ™ system can be built to any size and output range, with obvious applications wherever motors are used. More importantly, larger generators utilizing the Company's REMAT ™ system will be able to power individual homes, businesses, vehicles etc. REMAT™ will contribute much needed energy to power the grids of the United States and eventually the world at a cost and efficiency heretofore not seen. GMC's aim is to utilize the REMAT ™ system to minimize the world's reliance upon nuclear and fossil fuels for the production of energy.

The REMAT ™ system contains proprietary circuitry that captures a significant amount of back EMF (electro magnetic flux) that is produced during the motor's operation. By harnessing this otherwise wasted energy, the captured EMF is reintroduced back into the system thereby providing sufficient power to operate the motor. GMC believes this to be a novel application of proprietary circuitry that is a first in electric motor design.

The company has begun to expand its management team by selecting Mr. Bruce McKenzie as President. His professional background includes an invention of technologies currently used by all of the major Satellite TV companies. Mr. Richard Brace will continue as CEO. Mr. Dan York and Mr. Theodore Wojtowicz of Dallas are joining the Advisory Board. Their years of experience in the emerging alternative energy technologies field will assist in the Company's R & D. The Company's Advisory Board members have extensive experience in business, finance, electrical engineering, and chemistry. The Company will utilize the diverse talents of its unique team of members to bring its revolutionary REMAT ™ system into full production.

RARE EARTH MAGNETIC AMPLIFICATION TECHNOLOGY(TM)

REMAT, INC ANNOUNCES THE WORLD'S FIRST

FUEL LESS MOTOR-GENERATOR SYSTEM

REMAT WILL PROVIDE ELECTRICAL AND MECHANICAL POWER NEEDS FOR THE WORLD AT ONLY THE AMORTIZATION COST OF THE EQUIPMENT, INSTALLATION AND GREEN ENERGY CHARGE!

ALTERNATIVE ENERGY UPDATE

ORLANDO, Fla., July 1 /PRNewswire-FirstCall/ -- GMC Holding Corporation (OTC Pink Sheets: GMCC) (http.www.gmcholdings.com ) announced today results of internal testing and independent verification of its high-efficiency electromagnetic pulse motor-genarator. Mr. Eugene Augustin, PE, was asked to opine on the performance tests of GMC'S REMAT technology. Augustin indicated that the first test, measuring input/output power ratio, produced about 140% efficiency. In following tests, using a capacitor bank with a resistive
load, the observed efficiency was 150%. According to Augustin, "These observations were demonstrating a
'greater than unity performance' device, which I thought that I would never see in my lifetime. In my 50 years of professional experience that includes patents on several inventions, teaching AC/DC machinery, including electric motors and generators, numerous designs in the field of microwave radiation and propagation and professional consulting in these fields, I believed that 'greater than unity devices' were an impossibility. I am now convinced that REMAT devices need to be explored, researched and tested so that this
unique technology can be utilized for all the world."

No phone calls please! For more information e-mail Eugene at: eugenepaugustin@jagonline.net

GMC Holding Corporation Announces Economical

Solution For The World's Power and Energy Needs

ORLANDO, Fla., Nov 17, 2004 /PRNewswire-FirstCall via COMTEX/ -- Orlando, Florida-based GMC Holding Corporation (OTC Pink Sheets: announced today that after 12 years of R&D, it has achieved a major revolutionary breakthrough in solving the world's energy needs. The technology provides substantial mechanical power and/or electricity without the use of fossil fuels, hydrogen or hydrogen fuel cells, substantial batteries or any other outside recharging source (independent of the grid system).

These stand-alone, all-green (100% pollution free) power systems will establish a new standard in energy efficiency and bring economical energy- producing alternatives to the world market.

The systems can be adapted for powering all types of motorized products, even including the auto, trucking, RV, boating and golf cart industry in addition to delivering electrical energy for residential, commercial and agricultural markets. For example, electric motors currently consume over 50% of the energy produced daily by the utility companies within the United States. This technology can eliminate most, if not all, of that consumption. This in itself will reduce fossil fuel use significantly, thereby greatly helping to alleviate the world's dependence on oil.

The systems are safe, clean, reliable, quiet, cool, easy-to-operate, long- lasting and emission-free. They can be manufactured in various sizes and power -- from a fraction of a horsepower rating to several thousand horsepower. Depending on use, it is estimated that the systems will last for 20-50 years.

The company is looking to form alliances with entities/groups on a domestic and international basis to ensure the manufacture and distribution of this technology to various segments of the marketplace. The overall market value is expected to exceed a trillion dollars over the next 10 years and these estimates are more than likely to be low.

For more information, including picture and technical data, visit website http://www.jagonline.net/ or call Richard Brace, President of GMC Holding Corporation, at (407) 834-9400.

Technical Description

The prototype motor presented is a permanent magnet design, with the magnets suspended in an inner frame forming the rotor and multiple coils embedded in an outer frame forming the stator. The unit is designed with helical rows of matching magnets and coils, whose numbers can be varied depending on the size requirements. The stator is pulsed with direct current (DC) forming an opposing electric field, i.e. repulsive orientation, thus collapsing the existing permanent magnetic field and causing the motor to rotate. A series of electronic switches are triggered by an optical sensor to provide proper pulse width and timing. A standard DC-DC motor controller system is used to control the magnitude of the pulses and therefore the speed.

Theory of Operation

The motor is designed on the known principals set forth by Nikola Tesla. The operation is based on the collapsing and subsequent expanding of the permanent magnetic field. This produces two effects: the first is tremendous repulsion and torque, as is true in all DC motors; the second effect is that of a back electromagnetic force (Ke). It is this Ke energy that is used in a regenerative fashion to increase the motor's efficiency to extremely high levels. Another effect of the rapid pulsing of the electromagnetic field is the phenomenon of "cold running". Unlike conventional motors which produce tremendous heat, this motor exhibits very little temperature rise during operation.

Applications

This motor will manifest all attributes of current DC motors including tremendous torque and brushless rotor construction. This unit shall also be capable of turning a standard AC generator to produce conventional AC power and thus provide power for remote locations operating only from standard 12VDC batteries. Most current applications of DC motors and indeed, many AC motor applications, shall be covered by variations of this motor with greatly increased efficiency and reliability. The expected operating temperatures alone may constitute a new class of efficiency and increase mean time between failures (MTBF) to unheard of levels.